Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.10.2018, 09:18:00

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 20929
  • Letzte: bernd-52
Statistiken
  • Beiträge insgesamt: 552985
  • Themen insgesamt: 44616
  • Heute online: 467
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online

Autor Thema: [gelöst]  Fehlermeldung wärend der Installation von LM 18.3 Mate  (Gelesen 398 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Fehlermeldung wärend der Installation von LM 18.3 Mate
« am: 16.05.2018, 12:13:26 »
Hallo zusammen!

Ich habe vor einigen Tagen mit einigen Schwierigkeiten LM 18.3 Mate 64 Bit auf ein Acer Laptop installiert bekommen und alles schien in Ordnung.
Nach der installation von Systemback fur das Mint dann nicht mehr hoch!  ???
Ich entschied mich für eine Neuinstallation und bekomme während der Installation folgende Fehlermeldung, sobald die Festplatte neu beschrieben werden soll:

Input/output error during write on /dev/sda

wenn ich dann auf ignorieren klicke kommt kurz darauf die Fehlermeldung:

Erzeugen des Dateisystems ext4 der Partition 1 auf SCSI1 (0,0,0) (sda) ist fehlgeschlagen.

Festplatte kaputt?

Gruß
Plitzi
« Letzte Änderung: 19.05.2018, 17:44:32 von Plitzi »

toffifee

  • Global Moderator
  • *****
Re: Fehlermeldung wärend der Installation von LM 18.3 Mate
« Antwort #1 am: 16.05.2018, 12:24:14 »
Input/output error during write on /dev/sda
Hört sich schon nach Hardware Problem an....

Re: Fehlermeldung wärend der Installation von LM 18.3 Mate
« Antwort #2 am: 16.05.2018, 14:12:46 »
Würde dir vorschlagen, die Festplatte ganz neu zu erstellen, durch neu anlegen des MBR.
z.B.: mit gparted

Re: Fehlermeldung wärend der Installation von LM 18.3 Mate
« Antwort #3 am: 17.05.2018, 10:08:09 »
Habe mir soeben eine neue Festplatte bestellt.
Ich hoffe damit den Fehler zu beheben.


Re: Fehlermeldung wärend der Installation von LM 18.3 Mate
« Antwort #4 am: 19.05.2018, 17:44:15 »
War die Festplatte!
Jetzt läuft Linux Mint 18.3 Mate! :)