Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
19.10.2018, 09:18:21

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 20929
  • Letzte: bernd-52
Statistiken
  • Beiträge insgesamt: 552985
  • Themen insgesamt: 44616
  • Heute online: 467
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online

Autor Thema:  Medion Akoya P 42000 und LM 18.3 64 bit Cinnamon funktioniert nicht.....  (Gelesen 1444 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,
habe den Medion Akoya P 42000 64 bit. also den hier ( http://aldi.medion.com/md34060/at/?wt_mc=at.coop.md34060.aat.pr ). LM 18.3 64 bit mit Kernel 4.13.0-39
funktioniert nur mit Grafik Auflösung 800 x 600 und Kernel 4.15.0-13 und Kernel 4.15.0-15 gar nicht.
Kann jemand helfen ???

Wenn du willst kannst du mal Kernel 4.16.7 testen. https://www.file-upload.net/download-13114268/4.16.7.tar.gz.html

Datei entpacken und die beiden .deb Dateien doppelklicken und installieren. PC neustarten und Daumen drücken.

Hallo,
die Intel-Grafik benötigt einen Bootparameter:
sudo sed -i 's/GRUB_CMDLINE_LINUX=""/GRUB_CMDLINE_LINUX="i915.alpha_support=1"/g' /etc/default/grub
sudo update-grub
Neustart. und Kontrolle (hier bitte einmal die komplette Hardwareinfo, da mich die verbaute Netzwerk-Hardware und der RAM interessiert):
sudo inxi -FmxxAn der Kernelversion liegt das nicht, 4.15 ist völlig in Ordnung und bekommt durch den LTS-Status zudem länger Support.
« Letzte Änderung: 05.05.2018, 09:03:03 von Flash63 »

Hallo,
habe es so gemacht , wie von Flash vorgeschlagen ( mit Kernel 4.13.0-39 ). Nach dem Neustart erscheint das LM Logo in einer hohen Auflösung, also gut.
Danach schwarzer Bildschirm mit blinkendem Cursor und einigen Punkten in der oberen linken Ecke ......
Das gleiche Ergebnis wie mit Kernel 4.15.0-13 und Kernel 4.15.0-15.
Hat jemand eine Idee ?????

Was ist mit der inxi - Ausgabe? Mindestens aber bitte inxi -G und
cat /etc/default/grubcat /etc/X11/xorg.conf
Welche Auflösung hat dein Monitor?

Das Gerät ist brandneu, Mint 18.x ist bei einigen Komponenten veraltet, insbesondere was die Grafik betrifft.
* starte das System mit der Wiederherstellungskonsole und Netzwerkverbindung über Kabel.
* aktualisiere dann dem kompletten Grafik-Stack:
sudo apt-get -s install --install-recommends linux-generic-hwe-16.04 xserver-xorg-hwe-16.04https://wiki.ubuntuusers.de/LTS_Enablement_Stacks/
Neustart

Solltest Du auch da einen schwarzen Bildschirm bekommen, dann mache die zuvor gesetzte Bootoption zunächst wieder rückgängig:
sudo sed -i 's/GRUB_CMDLINE_LINUX="i915.alpha_support=1"/GRUB_CMDLINE_LINUX=""/g' /etc/default/grub
sudo update-grub
(das kannst Du z.B. auch manuell vom Live-System mit einem Editor machen)
Abmelden und Neustart.

Ansonsten würde ich dir empfehlen, mal ein aktuelles Buntu 18.04 von Live-USB Stick, oder eine ganz andere Distribution zu testen
https://wiki.ubuntuusers.de/Bionic_Beaver/
* alternativ auch Manjaro oder Fedora
« Letzte Änderung: 06.05.2018, 09:00:09 von Flash63 »

Hallo,

hier die von euch gewuenschten Ausgaben meines Rechners


mint@mint ~ $ inxi -G
Graphics:  Card: Intel Device 3e91
           Display Server: X.Org 1.18.4 drivers: fbdev,intel (unloaded: vesa)
           Resolution: 800x600@75.00hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 4.0, 256 bits)
           GLX Version: 3.0 Mesa 17.0.7




mint@mint ~ $ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"





mint@mint ~ $ cat /etc/X11/xorg.conf
cat: /etc/X11/xorg.conf: No such file or directory





mint@mint ~ $ sudo inxi -Fmxx
System:    Host: mint Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.6 (Gtk 3.18.9-1ubuntu3.3) dm: lightdm
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: MEDION product: MD34060/2530 v: Default string serial: 12530010016065
           Mobo: MEDION model: Z370H4-EM v: 1.0 serial: ME5105G80201443
           Bios: American Megatrends v: 370H4W0X.203 date: 12/13/2017
           Chassis: type: 3 v: Default string serial: Default string
CPU:       Quad core Intel Core i3-8100 (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28800
           clock speeds: min/max: 800/3600 MHz 1: 900 MHz 2: 900 MHz
           3: 900 MHz 4: 900 MHz
Memory:    Array-1 capacity: 32 GB devices: 2 EC: None
           Device-1: ChannelA-DIMM0 size: 8 GB speed: 2400 MHz type: DDR4
           manufacturer: Samsung part: M378A1K43BB2-CRC serial: 36DCA2C6
           Device-2: ChannelB-DIMM0 size: No Module Installed type: N/A
Graphics:  Card: Intel Device 3e91 bus-ID: 00:02.0 chip-ID: 8086:3e91
           Display Server: X.org 1.18.4 drivers: fbdev,intel (unloaded: vesa)
           tty size: 80x24 Advanced Data: N/A for root
Audio:     Card Intel Device a2f0
           driver: snd_hda_intel bus-ID: 00:1f.3 chip-ID: 8086:a2f0
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: e000
           bus-ID: 01:00.0 chip-ID: 10ec:8168
           IF: enp1s0 state: down mac: 94:c6:91:64:60:5f
           Card-2: Intel Wireless 3165
           driver: iwlwifi bus-ID: 02:00.0 chip-ID: 8086:3165
           IF: wlp2s0 state: up mac: 00:e1:8c:57:c1:f0
Drives:    HDD Total Size: 2127.1GB (0.4% used)
           ID-1: /dev/sda model: ST2000DM006 size: 2000.4GB serial: Z4Z9ZS3E temp: 29C
           ID-2: /dev/sdb model: SMI_DISK size: 126.7GB serial: AA000000000000006454 temp: 31C
Partition: ID-1: swap-1 size: 8.47GB used: 0.00GB (0%) fs: swap dev: /dev/sdb3
RAID:      System: supported: N/A
           No RAID devices: /proc/mdstat, md_mod kernel module present
           Unused Devices: none
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 204 Uptime: 19 min Memory: 961.0/7866.1MB
           Init: systemd v: 229 runlevel: 5 default: 2 Gcc sys: 5.4.0
           Client: Shell (sudo running in bash) inxi: 2.2.35



Aufloesung 1080 p  60 hz



Aufloesung 1080 p  60 hz
Der Treiber fährt den Monitor aber an mit
Resolution: 800x600@75.00hz
, scheint ihn nicht zu erkennen.
Was für ein Monitor ist das genauer und wie angeschlossen?
lspci -nnk | egrep -i "VGA|3D|Display" -A2xrandr

Hallo,
folgende Ausgabe zum Monitor:

lspci -nnk | egrep -i "VGA|3D|Display" -A2
00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:3e91]
   DeviceName:  Onboard IGD
   Subsystem: Elitegroup Computer Systems Device [1019:a45d]


 xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 800 x 600, current 800 x 600, maximum 800 x 600
default connected primary 800x600+0+0 0mm x 0mm
   800x600


Modell: Asus VS 247  Version: VS 247 HR angeschlossen über HDMI

In den Bildschirm Optionen wird Laptop default 800 x 600 angezeigt....


Das
die Intel-Grafik benötigt einen Bootparameter: Code: [Auswählen] sudo sed -i 's/GRUB_CMDLINE_LINUX=""/GRUB_CMDLINE_LINUX="i915.alpha_support=1"/g' /etc/default/grub sudo update-grub
und den 4.15er Kernel musst du wohl machen.
Beim "schwarzen Bildschirm ist dann die Frage, ob du die Konsole erreichen kannst.

I3 7xxx schreit förmlich nach Kermel ³.x oder neuer. CPUs der 8. Generation haben Funktionalität die älteren CPUs unbekannt sind.

Ein kaputtes oder uraltes HDMI-Kabel kann schlappe Bildschirmauflösung verursachen.


Hallo,
bei Kernel 4.15.0-13 und Kernel 4.15.0-15 schwarzer Bildschirm mit blinkendem Cursor und einigen Punkten in der oberen linken Ecke ......
außer neu starten geht da nix .... Kabel ist in Ordnung....
Wie könnte ich die Konsole erreichen und was müsste ich da machen ???? Ist denn schon absehbar, wann ich meinen Rechner mit LM nutzen kann ????
Danke für eure Mühe !!!

LG

bei Kernel 4.15.0-13 und Kernel 4.15.0-15
Boot-Parameter gesetzt und Grafik-Stack aktualisiert? (Flash63)
schwarzer Bildschirm mit blinkendem Cursor und einigen Punkten in der oberen linken Ecke ......
Erscheint mit strg+alt+F1 die Konsole?



Hallo,
bitte um die genaue Vorgehensweise ( bin Neuling ) für:
starte das System mit der Wiederherstellungskonsole und Netzwerkverbindung über Kabel.
* aktualisiere dann dem kompletten Grafik-Stack:
Code: [Auswählen]

sudo apt-get -s install --install-recommends linux-generic-hwe-16.04 xserver-xorg-hwe-16.04


Der Kernel 4.15.0-20 ( also der neueste ) funktioniert zumindest mit der Auflösung 800 x 600 ( also kein schwarzer Bildschirm ) aber erst nachdem ich den Grub bootloader aktualisiert habe, normaler Startvorgang...bei normalem Bootvorgang wird der Bildschirm schwarz bzw. Punkte und blinkender Cursor.
In die Konsole komme ich hierbei nicht....

Hallo,
würde eine neue Grafikkarte ( sollte nichts teures sein ) Abhilfe schaffen und wenn ja, welche Karte wird von Mint gut unterstützt ???

LG