Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.12.2018, 09:49:13

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21200
  • Letzte: Mittelalt
Statistiken
  • Beiträge insgesamt: 561224
  • Themen insgesamt: 45497
  • Heute online: 431
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Anmeldung fuktioniert nicht richtig!!!  (Gelesen 1266 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #45 am: 18.04.2018, 17:51:42 »
Hi :)
kann nicht sein, sonst wäre z.b. xed an bord...

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #46 am: 18.04.2018, 17:56:22 »
Habe alle schritte befolgt. Passiert aber nach dem reboot nichts.

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #47 am: 18.04.2018, 17:58:06 »
Hi :)
nochn versuch
sudo apt-get --reinstall install lightdm lightdm-settingswenn das nach einem reboot nix bringt, habe ich gerade keine idee mehr..

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #48 am: 18.04.2018, 18:04:37 »
Hatt leider auch nicht Funktioniert.

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #49 am: 18.04.2018, 18:05:42 »
Danke Trotzdem.

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #50 am: 18.04.2018, 18:07:28 »
Hi :)
auf meiner page findest du dort auch sperre-systemstart, wäre ein workaround.. 
autologin im anmeldefenster setzen...

konfiguriere ich auf allen rechnen so...

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #51 am: 18.04.2018, 18:11:57 »
Okay werde ich bei Gelegenheit versuchen ich habe jetzt leider keine Zeit mehr.

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #52 am: 19.04.2018, 16:15:44 »
Wo finde ich deine Seite und diesen Artikel???

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #53 am: 19.04.2018, 16:33:08 »
Ich könnte wetten, ehtron hat dir eine persönliche Mitteilung (PM) geschickt; schau mal links oben unter dem "Hallo Kasi_07".
Allg.: https://www.ehlertronic.de/linux.html

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #54 am: 19.04.2018, 16:39:23 »
Ich habe jetzt mal statt Displaymanager sddm installiert jetzt hat es funktioniert. Jedoch möchte ich lieber Displaymanager.

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #55 am: 19.04.2018, 16:43:09 »
Hi :)
keine ahnung was du da machst... ich steig mal aus... wünsche dir viel erfolg bei deiner planlosen bastellei ;)

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #56 am: 19.04.2018, 16:49:39 »
Ich habe einen Neuen Display Manager installiert. Bei einem anderen hat es dann mit dem anmelden funktioniert. Jedoch nicht bei lightdm!

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #57 am: 19.04.2018, 19:49:00 »
Ich habe jetzt mal statt Displaymanager sddm installiert jetzt hat es funktioniert. Jedoch möchte ich lieber Displaymanager.
Ich habe einen Neuen Display Manager installiert. Bei einem anderen hat es dann mit dem anmelden funktioniert. Jedoch nicht bei lightdm!
Hallo, du kannst deine Antwort #54 auch um >lightdm> korrigieren / ergänzen dann wäre Antwort #56 überflüssig.

Zu >sddm< Anmeldemanager:
Hast du zuvor in Synaptik oder Terminal geschaut wieviele (KDE) Pakete du dir wegen >sddm< ins System holst?
Hier auf LM18.3 Cinnamon wären das 160  :o
apt install -s sddm
[sudo] Passwort für helmut:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden Installiert
  frameworkintegration kactivities kde-cli-tools kde-cli-tools-data kded5 kinit kio ktexteditor-data kwayland-data libcln6 libdbusmenu-qt5
  libdmtx0a libfam0 libgps22 libkf5activities5 libkf5archive5 libkf5attica5 libkf5auth-data libkf5auth5 libkf5baloo5 libkf5balooengine5
  libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5codecs-data libkf5codecs5 libkf5completion-data libkf5completion5
  libkf5config-data libkf5configcore5 libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons5
  libkf5crash5 libkf5dbusaddons-data libkf5dbusaddons5 libkf5declarative-data libkf5declarative5 libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5gpgmepp5 libkf5guiaddons5 libkf5i18n-data
  libkf5i18n5 libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
  libkf5jobwidgets5 libkf5js5 libkf5jsembed-data libkf5jsembed5 libkf5kcmutils-data libkf5kcmutils5 libkf5kdelibs4support-data
  libkf5kdelibs4support5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5networkmanagerqt6 libkf5newstuff-data
  libkf5newstuff5 libkf5notifications-data libkf5notifications5 libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data libkf5package5
  libkf5parts-data libkf5parts5 libkf5plasma5 libkf5plasmaquick5 libkf5prison1 libkf5pty-data libkf5pty5 libkf5quickaddons5 libkf5runner5
  libkf5screen-bin libkf5screen6 libkf5service-bin libkf5service-data libkf5service5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data
  libkf5sonnetcore5 libkf5sonnetui5 libkf5su-data libkf5su5 libkf5sysguard-data libkf5texteditor5 libkf5texteditor5-libjs-underscore
  libkf5textwidgets-data libkf5textwidgets5 libkf5threadweaver5 libkf5wallet-bin libkf5wallet-data libkf5wallet5 libkf5waylandclient5
  libkf5waylandserver5 libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5 libkf5xmlgui-data
  libkf5xmlgui5 libkf5xmlrpcclient-data libkf5xmlrpcclient5 libkscreenlocker5 libksgrd7 libkwalletbackend5-5 libkworkspace5-5 liblmdb0
  libphonon4qt5-4 libplasma-geolocation-interface5 libpolkit-qt5-1-1 libprocesscore7 libprocessui7 libqalculate5-data libqalculate5v5
  libqrencode3 libqt5clucene5 libqt5designer5 libqt5designercomponents5 libqt5help5 libqt5quickwidgets5 libqt5script5 libtaskmanager5
  libweather-ion7 libxcb-damage0 milou plasma-framework plasma-workspace qdbus-qt5 qml-module-org-kde-activities
  qml-module-org-kde-extensionplugin qml-module-org-kde-kcoreaddons qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-kwindowsystem qml-module-org-kde-solid qml-module-qtgraphicaleffects qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-layouts qml-module-qtquick-privatewidgets qml-module-qtquick-window2 qml-module-qtquick2
  qttools5-dev-tools sddm-theme-breeze
Vorgeschlagene Pakete:
  pi fam gpsd libpam-kwallet5
Empfohlene Pakete:
  libkf5config-bin libkf5dbusaddons-bin kpackagelauncherqml libkf5filemetadata-bin libkf5iconthemes-bin kwayland-integration
  libkf5kdelibs4support5-bin kpackagetool5 libkf5parts-plugins qml-module-org-kde-runnermodel sonnet-plugins libkf5su-bin ktexteditor-katepart
  qtwayland5 libkf5xmlgui-bin kde-config-screenlocker kio-extras libpam-kwallet5
Die folgenden NEUEN Pakete werden installiert:
  frameworkintegration kactivities kde-cli-tools kde-cli-tools-data kded5 kinit kio ktexteditor-data kwayland-data libcln6 libdbusmenu-qt5
  libdmtx0a libfam0 libgps22 libkf5activities5 libkf5archive5 libkf5attica5 libkf5auth-data libkf5auth5 libkf5baloo5 libkf5balooengine5
  libkf5bookmarks-data libkf5bookmarks5 libkf5calendarevents5 libkf5codecs-data libkf5codecs5 libkf5completion-data libkf5completion5
  libkf5config-data libkf5configcore5 libkf5configgui5 libkf5configwidgets-data libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons5
  libkf5crash5 libkf5dbusaddons-data libkf5dbusaddons5 libkf5declarative-data libkf5declarative5 libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5 libkf5globalaccelprivate5 libkf5gpgmepp5 libkf5guiaddons5 libkf5i18n-data
  libkf5i18n5 libkf5iconthemes-data libkf5iconthemes5 libkf5idletime5 libkf5itemviews-data libkf5itemviews5 libkf5jobwidgets-data
  libkf5jobwidgets5 libkf5js5 libkf5jsembed-data libkf5jsembed5 libkf5kcmutils-data libkf5kcmutils5 libkf5kdelibs4support-data
  libkf5kdelibs4support5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5 libkf5kiowidgets5 libkf5networkmanagerqt6 libkf5newstuff-data
  libkf5newstuff5 libkf5notifications-data libkf5notifications5 libkf5notifyconfig-data libkf5notifyconfig5 libkf5package-data libkf5package5
  libkf5parts-data libkf5parts5 libkf5plasma5 libkf5plasmaquick5 libkf5prison1 libkf5pty-data libkf5pty5 libkf5quickaddons5 libkf5runner5
  libkf5screen-bin libkf5screen6 libkf5service-bin libkf5service-data libkf5service5 libkf5solid5 libkf5solid5-data libkf5sonnet5-data
  libkf5sonnetcore5 libkf5sonnetui5 libkf5su-data libkf5su5 libkf5sysguard-data libkf5texteditor5 libkf5texteditor5-libjs-underscore
  libkf5textwidgets-data libkf5textwidgets5 libkf5threadweaver5 libkf5wallet-bin libkf5wallet-data libkf5wallet5 libkf5waylandclient5
  libkf5waylandserver5 libkf5widgetsaddons-data libkf5widgetsaddons5 libkf5windowsystem-data libkf5windowsystem5 libkf5xmlgui-data
  libkf5xmlgui5 libkf5xmlrpcclient-data libkf5xmlrpcclient5 libkscreenlocker5 libksgrd7 libkwalletbackend5-5 libkworkspace5-5 liblmdb0
  libphonon4qt5-4 libplasma-geolocation-interface5 libpolkit-qt5-1-1 libprocesscore7 libprocessui7 libqalculate5-data libqalculate5v5
  libqrencode3 libqt5clucene5 libqt5designer5 libqt5designercomponents5 libqt5help5 libqt5quickwidgets5 libqt5script5 libtaskmanager5
  libweather-ion7 libxcb-damage0 milou plasma-framework plasma-workspace qdbus-qt5 qml-module-org-kde-activities
  qml-module-org-kde-extensionplugin qml-module-org-kde-kcoreaddons qml-module-org-kde-kquickcontrols qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-kwindowsystem qml-module-org-kde-solid qml-module-qtgraphicaleffects qml-module-qtquick-controls
  qml-module-qtquick-dialogs qml-module-qtquick-layouts qml-module-qtquick-privatewidgets qml-module-qtquick-window2 qml-module-qtquick2
  qttools5-dev-tools sddm sddm-theme-breeze
0 aktualisiert, 160 neu installiert, 0 zu entfernen und 6 nicht aktualisiert.
https://github.com/sddm/sddm

LM18.3 Cin. erfordert für lightdm diese 6 Pakete:
dpkg -l | grep lightdm*
ii  liblightdm-gobject-1-0:amd64                 1.18.3-0ubuntu1.1                            amd64        LightDM GObject client library
ii  lightdm                                      1.18.3-0ubuntu1.1                            amd64        Display Manager
ii  lightdm-gtk-greeter                          2.0.1-2ubuntu4                               amd64        simple display manager (GTK+ greeter)
ii  lightdm-gtk-greeter-settings                 1.2.1-0ubuntu1                               all          settings editor for the LightDM GTK+ Greeter
ii  lightdm-settings                             1.1.4                                        all          LightDM configuration tool

Die Installation bzw. der Wechsel auf lightdm ist Hier sehr gut dokumentiert
Zwei meiner ehemalige Themen:
wie von lightdm zurück zu mdm, LM18.2 Cinnamon
Probleme mit Optionen in LightDM, LM18.2 Cinnamon
« Letzte Änderung: 25.04.2018, 07:45:34 von kuehhe1 »

Re: Anmeldung fuktioniert nicht richtig!!!
« Antwort #58 am: 19.04.2018, 20:55:43 »
 sddm kanns wohl nicht sein, gehört zu KDE
https://wiki.ubuntuusers.de/Displaymanager/

 

3. Advent
3. Advent