Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.12.2018, 19:26:18

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 21181
  • Letzte: ftb0822
Statistiken
  • Beiträge insgesamt: 560855
  • Themen insgesamt: 45454
  • Heute online: 546
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Nur fremde WLAN-Netze werden angezeigt, mein eigenes nicht - Mint 18.3 KDE  (Gelesen 685 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

Ich habe von meinem Notebook das System und die Prefences auf einen anderen PC kloniert.
Jetzt ärgert mich dort ein Problem, wo ich nicht weiterkomme.

Es werden im Miniprogramm "Netzwerke" nur fremde Wifis angezeigt, mein eigenes aber nicht!
Kurz nach dem klonen war mein eigenes Wifi noch gelistet, ist dann aber verloren gegangen.

Der Router mit meinem eigenen WLAN funktioniert, er hat keine MAC-Filterung.

Am betroffenen PC kann ich mich mit einem frei zugänglichen Wifi verbinden und im Browser die Anmeldeseite aufrufen.

Wie kann ich den Spuk beenden? Im Anhang ein Scrennshot des Miniprogramms "Netzwerke".

Viele Grüße
Rotlux

Ich habe herausgefunden, dass die Antenne kaputt war. Mit einer anderen Antenne geht es jetzt.

Dieser Beitrag kann gelöscht werden, weil es ein triviales Harware-Problem war.  :-X
« Letzte Änderung: 13.03.2018, 22:14:20 von Rotlux »

Hi,
dann unterstützt die eingebaute WLAN-Karte nicht alle Funkkanäle oder der falsche Treiber wurde verwendet, kaputt ist diese sicherlich nicht. Dein WLAN-Router arbeitet dann sehr wahrscheinlich mit aut. Kanalwahl und hat jetzt auf einen anderen Funkkanal (12 oder 13) umgestellt.

Evtl. hast Du Deinen Router so konfiguriert, dass er seinen Wlan-Namen verbirgt oder unbekannten Geräten die Anmeldung verweigert.

Hallo, scheint ja bereits erledigt
Ich habe herausgefunden, dass die Antenne kaputt war. Mit einer anderen Antenne geht es jetzt.

Dieser Beitrag kann gelöscht werden, weil es ein triviales Harware-Problem war. 
Hier wird nix gelöscht , hier wird Gelöst. :D

Wenn du uns noch verrätst welche Antenne defekt war, die des Routers oder die der Wlan-Karte im Notebook?
« Letzte Änderung: 14.03.2018, 19:06:09 von kuehhe1 »

An meinem Router habe ich die Standardeinstellungen für Wifi ohne Einschränkungen und kein verstecken der SSID. Auch die MAC-Filterung ist aus, die Teilnehmerbegrenzung ist auch aus.
Im Network-Manager wird mein Wifi jetzt auch wieder angezeigt und verbindet sich.
Ob das tatsächlich nur die Antenne ist habe ich nun doch wieder Zweifel. Bei der onlin-Suche habe ich von einem solchen Bug gelesen, bei dem das eigene Wifi aus der Liste verschwindet.

Na dann nimm dein [Gelöst] wieder zurück, damit dir weiter geholfen werden kann.  ;)
Bei der onlin-Suche habe ich von einem solchen Bug gelesen, bei dem das eigene Wifi aus der Liste verschwindet.
Hast du noch den Link dazu?

Evtl. hast Du Deinen Router so konfiguriert, dass er seinen Wlan-Namen verbirgt oder unbekannten Geräten die Anmeldung verweigert.
vermutlich lag es an einer dieser Einstellungen, ist das Router-Netzwerk verborgen kann man es auch nicht finden, es sei denn das Gerät (Notebook) wurde dort zuvor mit seiner IP bzw. MAC Adresse eingetragen.
« Letzte Änderung: 15.03.2018, 07:28:50 von kuehhe1 »

Der Link ist zu dem "verschwundenen" WLAN ist hier: https://youtu.be/bVJ5CAlRXVs.

Inzwischen bin ich bei Mint 18.3 KDE mit einem anderen, schwer wiegenderen Problem konfrontiert. Das LAN mit Ethenetkabel geht nicht zu aktivieren.-> Siehe mein Beitrag
Zitat
Kein LAN über Ethernet mit Mint 18.3 KDE, Wifi dagegen funzt

Kein LAN über Ethernet mit Mint 18.3 KDE, Wifi dagegen funzt
der Verweis mit einem Link erspart das Suchen  ;)
https://www.linuxmintusers.de/index.php?topic=47811.msg672720#msg672720
« Letzte Änderung: 15.03.2018, 14:05:30 von kuehhe1 »