Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.06.2020, 20:46:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24073
  • Letzte: wol
Statistiken
  • Beiträge insgesamt: 663478
  • Themen insgesamt: 53673
  • Heute online: 589
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  plötzlich uncompression error -- system halted  (Gelesen 2265 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] plötzlich uncompression error -- system halted
« am: 26.02.2018, 21:26:01 »
Hallo Ihr Lieben,
seit gestern hat mein Kind auf seinem PC ein Problem, was ich nicht lösen kann. Ich weiß auch überhaupt nicht, wie und was genau passiert ist; was dazu führte, weil er in den letzten paar Tagen nicht bei mir war.

Zum System:
- Dualboot Win7 - Mint Mate 18.3
- Systeme auf SSD
- zwei Daten- und Programm-HDD´s
Ich habe letzte Woche noch alle updates eingespielt .... auf beiden Systemen ... alles lief, wie es sein soll.

Gestern rief er mich an und erzählte mir, dass beide Systeme nicht mehr booten:
- Win 7 (siehe Bild 2)
- Linux (siehe Bild 1)

GRUB startet normal .... augenscheinlich .... aber dann - egal, was gewählt wird.....
Nichts geht mehr .... auch bei Linux - egal, welchen Kernel ich booten will (es sind zwei installiert - 4.4x und 4.10 jeweils die letzten) ... auch im Recovery - nichts

Mein erster Gedanke war, dass die CMOS-Batterie alle ist .... deshalb die Standard - Einstellungen geladen wurden .... d.h. auch der AHCI-Modus, der ja für die SSD gebraucht wird -> auf IDE zurück gestellt wurde.
Dem war auch so.....ich alle Einstellungen zurück gesetzt .... (das CMOS macht aber aktuell keinerlei Zicken) .... aber es bleibt beim Status.

Habt Ihr einen Gedanken, was ich machen könnte?
Danke Euch ganz lieb......
:-)
« Letzte Änderung: 27.02.2018, 10:56:11 von Michelle_Br »

Re: plötzlich uncompression error -- system halted
« Antwort #1 am: 26.02.2018, 22:21:45 »
Moin Michelle.

ICH würde zuerst, bevor ich irgendwas verstelle, versuchen von einer CD - USB Stick zu booten.
Wenn das auch nicht geht, dann weiter.
Aber die Frage ist ja hier, hat das System insgesamt einen Fehler.

Ansonsten, hier würde ich zuerst mal die Systemrescue CD zum Einsatz bringen.
Insbesondere Grub überprüfen.
https://www.osdisc.com/products/linux/systemrescuecd?affiliate=sysresccd

Have fun.

Sicher gibt es auch andere Wege, gleich etwas raus zu bekommen, aber mich interessiert immer, bootet das System überhaupt.

... Meine Gedanken wären eher, hat die Platte einen Hau?
-- Hast du die vorab schon funktionierenden Einstellungen wieder her gestellt oder ? (AHCI etc)

Mir hilft bei solchen Gelegenheiten immer ein Zettel, bei dem ich alle Änderungen aufschreibe. Irgendwann verliere ich sonst den Überblick vor lauter Frust.

Re: plötzlich uncompression error -- system halted
« Antwort #2 am: 26.02.2018, 22:26:08 »
Zunächst danke für´s Einbringen!
:-)

Ich vergaß zu erwähnen, dass GRUB augenscheinlich ganz normal bootet - ich hatte in in eine /boot - Partition gelegt und nicht "nur" auf sda.

Ich schrieb auch, dass ich die richtigen Einstellungen im BIOS wieder hergestellt hatte! Das war meine erste These, dass nur AHCI fehlte - aber dem war leider nicht so.

Was mich wundert, dass BEIDE Systeme nicht mehr wollen - während sie vor einer Woche beide ganz einwandfrei liefen. Mein Kind sagte, es hätte wohl (?) keine Meldungen / Fehler gegeben. Alles sehr merkwürdig.....

Re: plötzlich uncompression error -- system halted
« Antwort #3 am: 26.02.2018, 22:34:33 »
Hi, soweit mir erinnerlich, bleiben auch bei leerer CMOS Batterie die Einstellung vorhanden, es sei denn, System wird runter gefahren.

Es müsste sich also zeigen, dass die Batterie leer ist, sobald man Einstellungen vornimmt, komplett vom Strom trennt.
I.d.R. reichen ca 30Sekunden.

Zur Not eben mal messen, oder gleich eine neue rein. Sind ja nicht teuer. - CR2032 sollten im Normalfall dort rein.

Wenn grub startet, scheint es ja von dort nicht weiter zu gehen. Also doch mal grub prüfen.

Systemrescue bietet sich dann doch an.

Und das keine Fehlermeldungen kamen und nichts gemacht wurde, .... nun ja. Kenn ich auch so. Es war auch niemand dran ;-)

nein, im Ernst, versuch doch systematisch das Ding durch zu gehen.
Starte mit systemrescue.


Falls nicht, such doch mal die Einträge auf, schau, ob da was derbe daneben läuft.
https://wiki.ubuntuusers.de/GRUB_2/Reparatur/

By the way, wie alt ist die SSD?


Re: plötzlich uncompression error -- system halted
« Antwort #4 am: 26.02.2018, 22:43:55 »
Am CMOS liegt es wohl nicht - da gabs heute beim Test NULL Anzeichen dafür. Das mit den Batterien dafür weiß ich alles.

Wenn GRUB startet, geht es eben genau dahin weiter, was die Screenshots zeigen. D.h. es liegt NICHT an GRUB.
Mit Systemrescue.... - wie kann ich Tools loslassen ohne zu wissen, was eigentlich los ist? Es gibt ja auch das Rescatux ... aber damit kann man eine Situation auch verschlimmbessern, gelle?
;-)

S.M.A.R.T. - Werte aller Laufwerke i.O.
« Letzte Änderung: 26.02.2018, 22:48:29 von Michelle_Br »

Re: plötzlich uncompression error -- system halted
« Antwort #5 am: 26.02.2018, 22:49:43 »
Grübel.....

Zuerst, sorry, falscher Link für die Systemrescue

https://sourceforge.net/projects/systemrescuecd/
Das Teil ist natürlich kostenlos.
Ich finde es ganz nützlich.

wie sind die Partitionen der SSD aufgebaut?

....
Edit, was mir gerade noch einfällt.
Ist es ein Efi Rechner? und wenn ja, welche Efi Datei wurde dort eingestellt?
« Letzte Änderung: 26.02.2018, 22:56:06 von lemmi »

Re: plötzlich uncompression error -- system halted
« Antwort #6 am: 27.02.2018, 10:58:36 »
Heute Nacht um kurz vor 1Uhr habe ich es heraus gefunden! Ein Speicherriegel hat einen mitbekommen ... warum auch immer?!
Es sind zwei DDR2 mit je 4GB verbaut und einer davon zeigt auf einmal im Memtest Fehler nicht unerheblicher Art.

Linux läuft wieder .... Windows ist wohl richtig beschädigt bzw. ich werde nachher mal sehen, ob ich es noch (ohne neu installieren zu müssen) reparieren kann.

update.....
Alles läuft wieder - aber BEIDE Rams hatten einen weg ..... das ist das erste Mal in Jahrzehnten (!), dass bei mir derartiges passiert?!
« Letzte Änderung: 27.02.2018, 14:51:05 von Michelle_Br »

Re: plötzlich uncompression error -- system halted
« Antwort #7 am: 27.02.2018, 19:00:09 »
Danke für die Rückmeldung. Wieder was gelernt.
Was mich wundert, dass Grub dann noch gestartet wurde.
Es sei denn, es sind nur die oberen Adressen betroffen gewesen und Grub arbeitet bis zum BS Start im unteren Bereich.

Das beide RAM Module gleichzeitig einen haben, würde mich arg ins Grübeln bringen. Wobei du DDR2 genannt hast. Insofern wohl keine neue Maschine.


Re: plötzlich uncompression error -- system halted
« Antwort #8 am: 27.02.2018, 23:59:59 »
... nein ... meine Maschinen sind alle alt. Für neue fehlt das Geld und ältere tun es doch auch.
In dem Fall ein AMD Athlon 64 X2 6400+.....

Wie das mit den Ram-Fehlern bei BEIDEN Modulen kommen kann, kann ich auch nicht erklären. Ich hatte das noch nie ... in Jahrzehnten nicht!
Vor allem von einwandfrei laufend quasi vorgestern noch -> bis quasi Totalausfall?

Habe den Memtest mal laufen lassen .... einzeln und auch zusammen - hier mal zusammen:

Re: plötzlich uncompression error -- system halted
« Antwort #9 am: 28.02.2018, 13:35:27 »
Hi :)
oft hilft auch speicher bank mehrfach rein und raus.. dadurch werden die kontakte gereinigt... und wenn man hat > kontaktspray.

Re: plötzlich uncompression error -- system halted
« Antwort #10 am: 28.02.2018, 14:10:05 »
*hm....
Das habe ich bestimmt schon 4...5...6x gemacht ..... die Kontaktstifte auf den Rams sehen ohnehin schon ziemlich abgeschrubbelt aus. Ich hatte sie auch ganz sanft mit einem Glasfaserpinsel gebürstet. Meint Ihr nicht, dass das ausreicht?
Es ist schon arg komisch, dass gleich beide Module zur selben Zeit "ausfallen" .....*grübel
... die nun eingesetzten zwei Module (allerdings leider nur noch zusammen 4GB...) laufen ohne Probleme - also scheint es am Sockel nicht zu liegen.