Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.03.2021, 12:06:27

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 719937
  • Themen insgesamt: 58220
  • Heute online: 671
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  [Gelöst] Installation Mint 18.3 Mate 64bit auf Dell Optiplex 745 schlägt fehl  (Gelesen 1865 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ich versuche vergeblich, die 64bit Version auf einem Dell Optiplex 745 zu installieren. CPU Intel Core2 Duo, 4GB RAM, ATI Grafik
Habe schon Festplatte, Netzteil, optisches Laufwerk und Grafikkarte getauscht aber das Resultat bleibt unverändert. Ich komme bis zu dem Punkt "Installation des Grundsystems", dann friert das System ein. Hat jemand eine Ahnung, woran das liegt? Die 32bit Version krieg ich problemlos installiert.

Das System ist 64bit kompatibel. Da liefen zuvor auch andere 64 bit Betriebssysteme problemlos.
« Letzte Änderung: 17.02.2018, 13:40:05 von the cat »

Hast du das RAM getestet und vor allem das 64bit Installationsmedium?

Nein, RAM habe ich noch nicht getestet. Das Installationsmedium ist ok. Aber was den RAM angeht, das wäre ohnehin das nächste, das ersetzt würde. Unabhängig eines Verdachts, wollte ich dem Rechner etwas mehr spendieren. ;-)

Zitat
Die 32bit Version krieg ich problemlos installiert.
dann scheint mir doch die Hardware OK zu sein.
Läuft die 64bit Variante denn von CD oder Stick ( also Mint ausprobieren ) ?
Wo hast du die Distribution her ?
Wie/womit hast du sie auf CD / Stick gebrannt / geschrieben ?

ja, Live System läuft perfekt. Auszüge kann ich frühestens heute Abend posten, wenn ich wieder zu Hause bin. Aber wie gesagt, Festplatte schon getauscht und Partitionierung schon in verschiedenen Varianten getestet. Zuerst manuell partitioniert und auch schon automatisch von der Installationsroutine löschen und partitionieren lassen.

Hi :)
version von hier? (empfehlung)
http://sourceforge.net/projects/linuxmintdeutsch/files/

Zitat
Installation des Grundsystems", dann friert das System ein

wie äussert sich das? was zeigt die HD led an.. leuchtet dauernd?

hin und wieder macht auch die slide show probleme, vor der installation entfernen
sudo apt-get purge ubiquity-slideshow-mint
ggf. im abgesicherten modus starten und installieren (leertaste beim countdown des boot mediums)

Nein, ich glaube von hier
https://linuxmint.com/download.php
Wie sich das äußert? Maus bleibt stehen, lässt sich auch nicht mehr bewegen, der Kreis dreht sich nicht mehr, HDD LED habe ich jetzt nicht beobachtet aber nach etwa einer Minute hört auch das optische Laufwerk auf zu laufen

ich würde mir eine neue DVD brennen - ISO von dieser Seite - oder siehe @ehtron
Beim Brennen die niedrigste "Gangart" wählen.
« Letzte Änderung: 15.02.2018, 20:47:27 von billyfox05 »

@billyfox05 ich glaube zwar nicht, dass es an meinem image liegt aber ich werde es ausprobieren um nichts unversucht zu lassen. Ich tippe eher noch auf den Arbeitsspeicher. Den hatte ich noch nicht überprüft, da ich ihn eh auswechseln will.

hast du ehtrons Tipp denn schon probiert?

bin gerade am herunterladen. Nach dem Abendessen brenn ichs dann und anschließend wird's getestet

Und wenn die Installation von  DVD nicht klappt, probier  mal das mit einem bootfähigen USB-Stick. USB-Stick ist viel schneller und nicht so empfindlich wie eine DVD.  ;)

Drake

  • Gast
  • **
Zitat
Und wenn die Installation von  DVD nicht klappt, probier  mal das mit einem bootfähigen USB-Stick. USB-Stick ist viel schneller und nicht so empfindlich wie eine DVD.  ;)

Genau. Zudem gibt es die Möglichkeit bei einem USB Stick das Image im dd Modus zu schreiben anstatt im Iso. Manchmal hilft das.
« Letzte Änderung: 15.02.2018, 19:39:44 von Drake »

auch mit diesem Image das selbe Resultat.

Hi :)
und die anderen vorschläge? 

lass dir doch nicht alles aus der nase ziehen.. kommunikation ist das zauberwort..
es ist nicht verboten, dinge genauer zu beschreiben.