Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
25.08.2019, 16:06:54

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22439
  • Letzte: HWST
Statistiken
  • Beiträge insgesamt: 605021
  • Themen insgesamt: 48993
  • Heute online: 651
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [gelöst]  Linux bootet nach Installation nicht von HD  (Gelesen 2663 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hal9000

  • Gast
[gelöst] Linux bootet nach Installation nicht von HD
« am: 06.10.2011, 17:32:18 »
Hallo erstmal. Ich bin neu im Forum und neu bei Linux. Ich erhoffe mir ein wenig Hilfe. Googeln bringt mich nicht mehr viel weiter weil es einfach zu viele Varianten und Beträge gibt. Da liesst man sich tot.

Genau gesagt beschäftige ich mich mit Linux seit ca. 12 Stunden. Ich hab mir zugetraut das hinzufrickeln weil ich schon zu DOS 3.0 Zeiten die Finger an der Tastatur hatte.
Nach diesen 12 Stunden kann ich nachvollziehen warum Linux ein Randgruppenbetriebssystem ist und wahrscheinlich bleibt :-)

Bei Chip hab ich mir die ISO von Linux Mind 11 Gnome geladen und die ISO gebrannt. Ich hab noch einen älteren Rechner 2 GB Ram mit 2 x 160 GB Platten einer alten NVidia Karte. Auf dem Rechner lief XP. Die Platten sind am Stück partitioniert worden im NTFS Format. Dann hab ich Linux von der CD gebootet, was auf Anhieb funktionierte.
Nachdem ich mich voller Vorfreude ein bischen umgesehen hatte wollte ich das System auf die Platten installieren. Dabei kam die Meldung das eine Netzverbindung bestehen sollte.
Hab dann meinen Fritz WLan Stick eingesteckt und im Netzwerkmenü versucht den Router zu erreichen. Aber kein ping. Hab mir dann Videos angesehen aber von Ubuntu das half auch nicht weiter eine Netzverbindung herzustellen schon alleine deswegen weil ich keine Linux Kommandos kenne und die Menüs andere sind. Nun gut. Ich dachte kann sein das die Netzwerktreiber erst nach der Installation und Geräteerkennung zu Verfügung stehen und hab daraufhin installiert. Ich habs bis jetzt 6 mal installiert immer mit anderen Festplattenpartitionierungen -einstellungen und Varianten. Die Platten sind nach der Installation im ext3/ext4 Format formatiert. Es will einfach nicht von der Platte booten. Es bootet nachdem es installiert ist noch nicht mal mehr von der DVD erst dann wenn ich ich die Platten komplett aus der Bootreihenfolge entferne. Cursor blinkt, Bild bleibt schwarz, Festplatte steht.

Muss man eine Netzwerkverbindung bei der Installation haben?

Wer kann mir helfen die Kiste zum Laufen zu bekommen?

Gruss Michael



Frieder108

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #1 am: 06.10.2011, 17:56:15 »
ja ja, wenn der Bauer nicht schwimmen kann ...... ;D

Spaß beiseite, erzähl mal noch ein bischen, was du gemacht hast. Ist dein XP noch drauf? usw,usf.

Versuchs mal, nur mit einer angeklemmten Festplatte zu installieren, ich vermute, du hast Mint auf ner anderen Platte als Grub, aber das wäre nur eine von vielen Möglichkeiten.

Hier noch was zum lesen http://wiki.ubuntuusers.de/Ubuntu_Installation - lass dich nicht davon irritieren, dass da "gültig bis Ubuntu 10.10" steht, das Ding kannst du so 1:1 übernehmen.

Und nein, du brauchst kein Inet zum installieren, das kannste auch später noch einrichten.

Grüßle

Frieder

ach ja, willkommen im Randgruppenbiotop :P

hal9000

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #2 am: 06.10.2011, 18:04:45 »
Huhu, nein XP ist weg. Der Rechner soll nur mit Linux laufen. Mit nur einer Platte, ist mein derzeitiger Stand. Eine Platte unpartitioniert und auf der anderen ist Linux installiert.
Danke für den Link. Ich les jetzt mal.

Gruss Michael

Frieder108

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #3 am: 06.10.2011, 18:08:05 »
hi, klemm die andere Platte mal ab - die kannst du später noch formatieren.

Viel Spaß beim lesen und probieren - und viel Erfolg

Greetz

Frieder

Korfox

  • Global Moderator
  • *****
Re: Linux bootet nach Installation nicht von HD
« Antwort #4 am: 06.10.2011, 18:27:36 »
Was auch immer sinnvoll ist sich nicht auf das "Partitionieren im Installer" zu verlassen, sondern schon vorher aus dem Livesystem die Platten zu partitionieren und später nurnoch die mountpoints zuzuweisen ...

hal9000

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #5 am: 06.10.2011, 20:22:30 »
Tja, also die Wiki-Seite ist super. Ich hab nun leider zwei weitere Male ohne Erfolg installiert. Hab mich an die Anleitung im Wiki gehalten.
Ich hab also eine primäre Partition mit 20GB in ext3 als Rootpartition erstellt als Einbindungspunkt "/" obwohl im Menü auch noch "/boot" zur Auswahl steht.
Dann eine weitere erweiterte Partition mit 140 GB die in 2 logische unterteilt ist. Einmal 5 GB für Linux-Swap und 135GB in ext3 als /home.
Ich hoffe das war richtig. Leider kommt bei der Installation, anders wie im Wiki beschrieben, kein Erweitert Menü zum Setzen des Grub2. Also Auswahl hd0 bzw. sda .

Bin schon dabei Ubuntu 11.04 32bit zu downloaden. Vielleicht klappt es mit der Version besser.

Ich mache jetzt noch mal einen Versuch. Klemme die zweite Platte ab und richte die Partitionen vor der Installation ein. Danke Korfox.

Gruss Michael

Re: Linux bootet nach Installation nicht von HD
« Antwort #6 am: 06.10.2011, 20:25:28 »
Die Grub-Einstellung ist ab Natty, also auch Mint 11, bei der Festplatten-Konfiguration dabei, wie es hier:

http://wiki.ubuntuusers.de/Ubuntu_Installation_ab_Natty

zu sehen ist.

Aber eigentlich solltest Du bei der ja nichts machen, also den Standard, sda, nicht verändern.

Sonst Partitionierung zum Beispiel ok so wie von Dir beschrieben.
« Letzte Änderung: 06.10.2011, 20:30:54 von leonidas »

Frieder108

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #7 am: 06.10.2011, 21:04:20 »
da kommt dann doch der neuere Installer ins Spiel - der Ort für Grub wird ziemlich am Ende abgefragt - sorry, mein Fehler als ich von 1:1 gesprochen hab.

Ansonsten, Partitionierung ist tiptop, könnte von mir sein ;D

Grüßle

Frieder

Re: Linux bootet nach Installation nicht von HD
« Antwort #8 am: 06.10.2011, 21:12:10 »
der Ort für Grub wird ziemlich am Ende abgefragt

Eben grade nicht mehr.

hal9000

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #9 am: 06.10.2011, 21:13:50 »
Es geschehen noch Wunder. Läuft.
Ich hatte den Finger schon am Knopf zum ausschalten, weil der Bildschirm kein Signal mehr hatte, da zuckt doch ein Bootmenü auf.
Angewählt. Läuft.

Dann ist erst mal Schluss für heute. Danke an alle für die Hilfe.
Keine Sorge. Ich werde morgen sicher neue Fragen haben.

Gute Nacht.

Michael

Frieder108

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #10 am: 06.10.2011, 21:31:26 »
@ leonidas, du machst mich fertig  :o - aber du hast recht ( ich installier zu viel Ubuntu via alternate und zu wenig Mint)

@ hal9000, mach als allererstes ne Aktualisierung

Frage: was hast du jetzt eigentlich? Mint oder Ubuntu?

Bei Mint reicht erstmal die Aktualisierung, bei Ubuntu empfehl ich dir das Terminal  und dort folgendes eingeben
sudo apt-get update && sudo apt-get dist-upgradedanach neu starten und wieder im Terminal
sudo apt-get install ubuntu-restricted-extrasdann hast du die meisten gängigen Codecs sowie java und Flash mit drauf.

Diese sogenannten "restricted-extras" bringt Mint mehr oder weniger direkt mit, bei Ubuntu ist es halt ein Befehl mehr - hat irgendwas mit Rechten und so zu tun.

Grüßle

Frieder

ach so, noch was: im Terminal wirst du nach deinem Passwort gefragt, das mußt du blind eingeben - dir werden also keine **** gezeigt, danach mit <enter> bestätigen

hal9000

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #11 am: 07.10.2011, 09:37:20 »
Moin. Da bin ich wieder :-)

Also ich hab jetzt Mint installiert und die 2te Platte wieder angeschlossen. Rechner läuft.

Um an Aktualisierungen zu kommen brauch ich eine Internetverbindung. Da hab ich jetzt 2 Möglichkeiten.
Entweder ich geh über LAN ins Vista und von dort ins Internet, oder ich zieh meinen Fritz WLan Stick vom Hauptrechner
und benutze den. Einen zweiten Stick bekomme ich erst heute Abend.

Für den Stick braucht man wohl einen Treiber. Unabhängig davon wäre eine funktionierende LAN Verbindung schon meine Wunschvorstellung.
Was nicht geht: Ich kann nicht mit LAN direkt in den Router weil der zu weit weg ist bzw das 10m Kabel zu kurz ist.

Was wäre am einfachsten?

Gruss Michael

Frieder108

  • Gast
Re: Linux bootet nach Installation nicht von HD
« Antwort #12 am: 07.10.2011, 09:44:52 »
Unabhängig davon wäre eine funktionierende LAN Verbindung schon meine Wunschvorstellung.
Was nicht geht: Ich kann nicht mit LAN direkt in den Router weil der zu weit weg ist bzw das 10m Kabel zu kurz ist.

besorg dir ein längeres Kabel ;)

Grüßle

Frieder

Re: Linux bootet nach Installation nicht von HD
« Antwort #13 am: 07.10.2011, 11:34:00 »
Für den Fritz-Stick wirst Du Hand anlegen müssen, etwa wie hier:

http://wiki.ubuntuusers.de/fritz!wlan_usb_stick

beschrieben. - Nur bei Mint ist ndiswrapper an sich wohl schon vorinstalliert. - Aber dennoch, ohne Kabelverbindung, direkt oder mittelbar, für diese Arbeiten wird es nicht gehen.

Re: Linux bootet nach Installation nicht von HD
« Antwort #14 am: 07.10.2011, 12:00:30 »
Hi Hal,

solltest Du auf WLan umsteigen wollen, dann kauf Dir bitte keinen Noname und auch nicht den neusten technischen Schnickschnack sondern etwas das schon länger am Markt ist.

Hintergrund ist, dass Linux ja von Freiwilligen programmiert wird und die haben natürlich nicht die Manpower die hunderte von Firmen haben die viel Geld zahlen können. Daher trudeln bei Linux die neusten Entwicklungen immer erst ein paar Monate später ein.

Ist ja auch nicht unbedingt ein Nachteil, wenn man kein Fan von Versionitis ist und Du ersparst Dir viel Ärger.
Das gilt übrigens für  auch für alle andere Hardware ;)