Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.11.2019, 03:42:36

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 618837
  • Themen insgesamt: 49944
  • Heute online: 433
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 1
Gäste: 84
Gesamt: 85

Autor Thema: [erledigt] Neuinstallation auf Uralt-Rechner  (Gelesen 4226 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Neuinstallation auf Uralt-Rechner
« am: 20.12.2017, 11:58:51 »
Liebe Freunde,

das ist schon sehr bemerkenswert:

Auf einem "Spielerechner" ( Selbstbau 2002, AMD Athlon XP1500+, 2 GB RAM, GeForce FX5200 (128MB) ) meines Sohnes, bestückt zuletzt mit einem WinXP, habe ich versucht,
LM 18.3 xfce zu installieren.
Mit etwas Anschieben und nach ca. 50min war's dann wirklich drauf.
Und es läuft!!!
Etwas gemütlich zwar, aber immerhin. Ich hätte nie gedacht, dass das funktionieren könnte.

Kompliment an die Programmierer!  ;D

Fast alles läuft. Nur Firefox, Chrome und Thunderbird lassen sich nicht starten.
Da bin ich noch am Suchen, woran das liegt.
Auch eine Neuinstallation dieser Programme hat nicht weitergeholfen.

Besten Gruß
« Letzte Änderung: 21.12.2017, 10:29:37 von 85hans »

Re: Neuinstallation auf Uralt-Rechner
« Antwort #1 am: 20.12.2017, 12:37:51 »
Nur Firefox, Chrome und Thunderbird lassen sich nicht starten.

Hab hier noch einen Alten mit Pentium 4 3GHz, Radeon x1300 und 1GB Ram. Da ist LM 18.2 64bit Xfce drauf. Hier gibt es keine Probleme mit FF und TB. Gut, die CPU hier ist marginal besser und die Graka um einiges, aber dafür nur 1GB Ram. Ist kein "Klopper" aber funktioniert ....

Vergleich der Komponenten nach https://www.passmark.com/index.html

Re: Neuinstallation auf Uralt-Rechner
« Antwort #2 am: 20.12.2017, 12:39:44 »
Hi :)
was passiert denn im terminal bei
firefox

Re: Neuinstallation auf Uralt-Rechner
« Antwort #3 am: 20.12.2017, 13:03:47 »
Bei FF und Chrome und vllt. auch TB könnte es an mangelnden Features der CPU liegen. Stichwort "SSE".
« Letzte Änderung: 20.12.2017, 13:19:22 von toffifee »

Re: Neuinstallation auf Uralt-Rechner
« Antwort #4 am: 20.12.2017, 14:55:23 »
Hi
Bei mir Dito (Rechner noch älter , Pentium III (999MHZ) )
Gestern Abend hab ich die Fehlermeldung gesehen , weil ich FF auch mal wieder Just for Fun starten wollte (übers Terminal) und dann viel mir ein Browser gehen ja nicht .
War mir egal.
Rechner ist ja auch nicht zum Surfen da , sondern mein TV Recorder , da komplett ohne Lüfter.

Liegt aber an der Hardware , (da Wechselplatte) , einfach mal in nen besseren Rechner gesteckt , schon laufen alle Browser und auch Thunderbird .

Wenn ich ihn die Tage mal wieder starte , kann ich meine Fehlermeldung mal zeigen .

Momentan fummele ich an nem Laptop mit seriellem Modem und Minicom + Efax.
PS: Efax und Skanlite laufen auf dem "TV Recorder" auch prima  ;D

MfG soyo

Achso , nur mal am Rande.
Auf meinem 3400er ist auf meiner 512MB AGP Karte , ein Elko geplatzt , dann lief sie nicht mehr richtig , erstmal gegen ein 256er AGP gewechselt , seit dem läuft Opera nicht mehr , FF und Thunderbird gehen .Wenn der Elko geliefert wird ist die Welt wieder in Ordnung .
« Letzte Änderung: 20.12.2017, 15:10:58 von soyo »

Re: Neuinstallation auf Uralt-Rechner
« Antwort #5 am: 20.12.2017, 17:41:45 »
Ja super, dass es noch mehr Anhänger der Antik-Fraktion gibt!

@ehtron

Hab ich inzwischen geprüft:

hans@hans-Uknown ~ $ firefox %u
ExceptionHandler::GenerateDump cloned child 13509
ExceptionHandler::SendContinueSignalToChild sent continue signal to child
ExceptionHandler::WaitForContinueSignal waiting for continue signal...
hans@hans-Uknown ~ $ chromium-browser %U
Using PPAPI flash.
--disable-new-tab-first-run --enable-user-scripts --ppapi-flash-path=/usr/lib/adobe-flashplugin/libpepflashplayer.so --ppapi-flash-version=
Ungültiger Maschinenbefehl (Speicherabzug geschrieben)

Sagt mir leider garnix!

Re: Neuinstallation auf Uralt-Rechner
« Antwort #6 am: 20.12.2017, 18:19:08 »
@85hans: Hast Du auch überprüft, ob Deine CPU sse2 unterstützt?  Ohne sse2-Unterstützung startest Du die neuen Versionen von FF und Chrome nicht.
cat /proc/cpuinfo

Re: Neuinstallation auf Uralt-Rechner
« Antwort #7 am: 20.12.2017, 18:28:55 »
He Leute macht es euch leichter. Wenn man seinen alten Rechner liebt(ich auch Antik-Fraktion mit Intel P IV), daran hängt und nicht verschrotten will, warum LM? Gibt doch hier im Forum tolle Tipps zu Distris und Oldi-Rechner, wo alles super läuft ohne Experimente. Erinnere nur mal z.B. an antiX und MEPIS.

Re: Neuinstallation auf Uralt-Rechner
« Antwort #8 am: 20.12.2017, 20:31:57 »
Gibt doch hier im Forum tolle Tipps zu Distris und Oldi-Rechner, wo alles super läuft ohne Experimente. Erinnere nur mal z.B. an antiX und MEPIS.
Bei mir laufen alte Rechner mit Mint. Allerdings LMDE2, was wie antiX und Mepis auf Debian stable bzw. oldstable aufsetzt.

Re: Neuinstallation auf Uralt-Rechner
« Antwort #9 am: 20.12.2017, 20:54:27 »
geobart OK! Bei mir z.B. läuft LM 18.2 Mate mit(IP IV) - nur nicht so flüssig. Besser aber mit antiX und MEPIS.  XFCE macht dabei einen guten Eindruck(stabil).

Re: Neuinstallation auf Uralt-Rechner
« Antwort #10 am: 21.12.2017, 10:21:58 »
@janek-m
@toffifee

Dieser Tipp war wohl der Richtige:

~ $ cat /proc/cpuinfo
processor : 0
vendor_id : AuthenticAMD
cpu family : 6
model : 8
model name : AMD Athlon(tm) XP 1500+
stepping : 0
cpu MHz : 1349.967
cache size : 256 KB
physical id : 0
siblings : 1
core id : 0
cpu cores : 1
apicid : 0
initial apicid : 0
fdiv_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 mmx fxsr [b]sse[/b] syscall mmxext 3dnowext 3dnow 3dnowprefetch vmmcall
bugs : fxsave_leak sysret_ss_attrs
bogomips : 2699.93
clflush size : 32
cache_alignment : 32
address sizes : 34 bits physical, 32 bits virtual
power management: ts

Leider kein sse2!
Da bin ich mit meinem AMD Athlon knapp vorbeigeschrammt:
 AMD: ab Athlon 64 bzw. Opteron, Sempron mit Prozessorkern Paris

Ich muss ja nicht ins Internet mit dieser alten Kiste.
Mal sehen, was ich überhaupt damit mache. Vielleicht nur alte Spiele spielen.  ;D

antiX gefällt mir nicht so gut und MEPIS kenne ich noch nicht. Mal sehn.
Vielleicht probier ich auch mal LMDE2 aus?

Besten Dank!
« Letzte Änderung: 21.12.2017, 10:32:02 von 85hans »

Re: Neuinstallation auf Uralt-Rechner
« Antwort #11 am: 21.12.2017, 11:20:27 »
Vielleicht probier ich auch mal LMDE2 aus?
läuft auch sehr gut auf Alteisen. Hatte ich mal mit Lxde auf einem Dell mit 400 MHz PIII mit 256 MB RAM.
Browser sollte es auch Modelle geben, die kein SSE2 voraussetzen.
« Letzte Änderung: 21.12.2017, 13:47:28 von toffifee »

Re: Neuinstallation auf Uralt-Rechner
« Antwort #12 am: 21.12.2017, 11:50:12 »
Off-Topic:
... So leid es einen manchmal auch tut - SO alte Kisten sind dann doch oft doch nur noch zum Entsorgen....schade, dass man ihnen kein neues Leben für irgend etwas einhauchen kann. Aber jeder RasPi hat ja schon mehr "Dampf" für heutige Aufgaben.....

Re: Neuinstallation auf Uralt-Rechner
« Antwort #13 am: 21.12.2017, 13:03:15 »
Ich dachte so alte Rechner gibt es nur noch in den Museen.  ;D ;D

Wie sieht es aus? Kann das noch jemand überbieten?

Re: Neuinstallation auf Uralt-Rechner
« Antwort #14 am: 21.12.2017, 14:15:40 »
Im Keller liegt noch ein Atari 130XE!