Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.10.2019, 18:40:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22687
  • Letzte: WoFried
Statistiken
  • Beiträge insgesamt: 613641
  • Themen insgesamt: 49609
  • Heute online: 731
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Linux Mint 11 bootet nicht von DVD  (Gelesen 2382 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Linux Mint 11 bootet nicht von DVD
« am: 16.09.2011, 17:44:52 »
Hallo erstmal an Alle!

Ich hatte vor längerer Zeit schonmal Ubuntu auf meinem Rechner, was sich für mich leider nicht bewährt hat, da mir die ganze Codecgeschichte sehr auf die  Nerven ging. Also wurde Ubuntu auch irgendwann wieder deinstalliert. Dann habe ich vor kurzem von Linuxmint gehört und es erstmal rein Interesse halber in eine VirtualBox gepackt, mit Windows 7 als Gastgeber. Kurzum: Es hat mich vollkommen überzeugt und ich möchte Linuxmint 11 von DVD "normal" parallel zu Win7 installieren.

Nun zu meinem Problem:

Der Rechner bootet von DVD. Ich wähle "start linux mint", er lädt, bestätigt mit "READY" und dann wird der Bildschirm schwarz, er lädt weiter (vom DVD-Laufwerk) und zwar eine ganze Weile (was ja auch soweit alles normal ist) und dann kommt ganz unvermittelt ein Neustart, sozusagen wenn eigentlich die grafische Oberfläche erscheinen sollte (Ich könnte schwören heute sogar den Mauszeiger schonmal gesehen zu haben).

Meine Hardware: AMD X2 2x2,5Ghz, Gigabyte MB, 4GB RAM, ATI 4850, 2x WD15EADS, 1x WD20EARX, Pioneer DVD-Brenner (Platten und Brenner ist alles SATA)

Ausprobiert habe ich bis jetzt:

- DVD auf Integrität gepfrüft

- verschiedene Rohlinge/Brenner benutzt

- Im BIOS DVD-Brenner/ Brenner und Festplatten von AHCI auf "Native IDE" gestellt (kann mich erinnern, das es damals mit dem Ubuntu an sowas gelegen hat)

- LinuxMint im "Compatibility Mode" gestartet, was funktioniert, ich mit der Kommandozeile aber leider nix anfangen kann


Parallel habe ich mal Win7 neu installiert, was problemlos klappte.

Ich habe die WD20EARX-Festplatte neu verbaut, hatte das Problem aber schon vorher, wobei es ein einziges Mal, aus welchen Gründen auch immer, geklappt hat und ich Linux-Mint von DVD booten konnte. Ich wollte es allerdings auf der neuen Platte installieren, die aber noch nicht da und noch nicht verbaut war.

Momentan läuft Memtest. Wenn der sagt, es liegt am RAM ist alles klar. Wenn nicht, stehe ich weiterhin wie der Ochse vorm Berg.

Wenn mir Jemand sagen kann, wie ich das aus der Konsole booten kann, so das es funktioniert (evtl. mit Bootoptionen) wäre ich auch schon dankbar.

greez

Iwan

Re: Linux Mint 11 bootet nicht von DVD
« Antwort #1 am: 16.09.2011, 19:18:02 »
Es lag nicht am Arbeitsspeicher.

Ich bin durch Zufall hier im Forum auf die Lösung gekommen:

Es liegt an meiner ATI Radeon 4850.

Hab sie im Bios deaktiviert und meine Onboard (ebenfalls ATI !?) aktiviert und schon läuft alles wie am Schnürchen.

Ich werd sie dann später mal wieder aktivieren aber ich denke nicht, das es Probleme gibt, und wenn doch, dann weiß ich wenigstens woran es liegt.

Vielleicht hat die Graka ja insgesamt nen Knax oder so  ;)


Edit:

Die Graka hat einen Knax.
« Letzte Änderung: 16.09.2011, 23:05:39 von crazy-iwan »

Re: Linux Mint 11 bootet nicht von DVD
« Antwort #2 am: 16.09.2011, 23:08:37 »
Die 4850 kann ich jetzt nicht direkt beurteilen.

Allerdings hat (zumindest zum Testen) der Boot-Parameter "nomodeset" oder "radeon.modeset=0" oder "radeon.modeset=1" bei verschiedenen ATIs schon kleine Wunder bewirkt. Oder "noplymouth".

Wobei ab Mint 11 mit den ersten beiden dann die Hardware-Beschleunigung komplett deaktiviert wird!

Du benutzt sie, indem Du bei der Boot-Auswahl im Double-Boot-System das Linux-System mit den Cursor-Tasten hervorhebst und dann [e] drückst.
Dann musst Du die Zeile mit "quite splash" entsprechend ergänzen.
Mit [ctrl + x] geht dann der Boot-Prozess weiter.

noplymouth und die modeset-Parameter lassen sich auch kombinieren. Der modeset-Eintrag sollte der letzte Eintrag in der Zeile sein.

Zitat
Vielleicht hat die Graka ja insgesamt nen Knax oder so  ;)
Kann natürlich auch sein.
Aber warum sollte sie dann Windows betrügen wollen?

MfG Olav

Ich war zu schnell. Ein Bisschen Sorgfalt und Aufmerksamkeit hilft!
Das ganze gilt analog natürlich auch für Live-Medien. Hier ist es aber die [Tab]-Taste, mit der man die Boot-Parameter ändern kann.

« Letzte Änderung: 16.09.2011, 23:16:10 von olafi »

Re: Linux Mint 11 bootet nicht von DVD
« Antwort #3 am: 17.09.2011, 19:35:25 »
Danke für die Antwort. Ich werde es beim nächsten mal probieren oder wenn es bei Mint 12 genauso ist ;)

Das mit der Live-DVD hat mich aber schier in den Wahnsinn gebracht. Ich habe schon seit mehreren Wochen immer wieder mal alles mögliche Probiert und bin immer gescheitert.

Ich habs ja nicht mal von Live-DVD zum Booten bekommen und genau an dem Tag an dem ich hier im Forum um Hilfe frage, komme ich drauf warums net klappte.

Ich hatte nun Mint mit Onboard-Graka installiert und dann umgeschaltet auf die Dedizierte und der selbe Fehler, der mir bei der Live-DVD passierte kam nun beim booten von Festplatte auch.

Unter Windows ist mir der Rechner schon manchmal aus unerklärlichen Gründen bei Grafikanwendungen (zB. 3D-CAD usw.) einfach neu gestartet, deshalb dachte ich es läg an der Karte, was vielleicht ein bisschen einfältig war, da ja Windows und Linux zwei paar Schuhe sind.

Naja, jedenfalls hat das installieren des aktuellsten Catalyst auf beiden Betriebssystemen zur Abhilfe geführt, also brauche ich wohl doch erstmal keine neue Karte.




Re: Linux Mint 11 bootet nicht von DVD
« Antwort #4 am: 17.09.2011, 21:05:43 »
Ja, ich weiss;
Sowas kann einen ganz schön nahe an den Wahnsinn bringen :P

Du musst dabei auch bedenken:
Die Änderungen, die Du während des Bootens machst, werden nicht dauerhaft abgespeichert oder gar bei der Installation berücksichtigt.
Die erforderlichen Bootparameter für die Live-CD/DVD können andere sein als die, die für das installierte System notwendig sind!

Und auch zwei verschiedene Grafik-Chip-Sätze vom selben Hersteller können unterschiedliche Parameter erforderlich machen.

Ich habe hier z.B. ein älteres Notebook mit ATI-Chip.
Live-Medien ab Mint 10 starten nur mit "noplymouth nomodeset"
Beim ersten Start nach der Installation muss ich das wieder manuell eingeben!
Erst dann habe ich ja die Möglichkeit die /etc/default/grub zu bearbeiten, um diese Einstellung (oder eine andere, bessere) dauerhaft abzuspeichern.
sudo update-grub

MfG Olav