Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.01.2021, 06:52:54

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25145
  • Letzte: Mike-Kiel
Statistiken
  • Beiträge insgesamt: 711067
  • Themen insgesamt: 57475
  • Heute online: 428
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Installationsproblem - Linux Mint startet Installation nicht -Bildschirm schwarz  (Gelesen 424 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

da ich angefixt bin und motiviert Linux auch alltäglich öfter zu nutzen, auch gerade weil mir Linux Mint gefällt, wollte ich dies auf meinem "Hauptrechner" installieren.
Nun habe ich mit Rufus die aktuelle Version von LM auf meinen USB-Stick gezogen.

Wenn ich vom USB starte kommt das LM Bootmenü, hier wähle ich LM Cinnamon und dann passiert nichts mehr. Die Monitore bekommen kein Signal mehr und das wars. (Maus und Tastatur leuchten noch und der Rechner selber auch)

System:
Intel Core i7-6700K CPI @ 4.00Ghz
BIOS: American Megatrens Inc. 3202
SMBIOS Version 3.0
BIOS-Modus: UEFI
Hauptplatinenhersteller: ASUSTeK COMPUTER INC.
NVIDIA GEForce GTX 970
8 GB DDR4 (G.SKILL)
Crucial CT250MX SSD (250GB)
WDC WD10EZEX-75M2NA0 (1TB)

Tastatur: Razer BlackWidow Ultimate
Maus: Logitech G600

1. Monitor Acer Predator GN246HLBbid
2. Monitor BenQ GW2470HM



Ist irgendwas mit dem System nicht richtig? Oder habe ich (mal wieder) irgendwas falsch gemacht?
« Letzte Änderung: 29.10.2017, 15:23:15 von zarbol »

Re: Installationsproblem (ich mal wieder)
« Antwort #1 am: 29.10.2017, 14:37:29 »
Drücke mal im DVD-Menü die Tab Taste und ergänze die Bootoption nomodeset.

Re: Installationsproblem (ich mal wieder)
« Antwort #2 am: 29.10.2017, 14:40:21 »
Hi :)
ich würde die inst erstmal mit einem standard monitor an z.b. vga versuchen, falls vorhanden.

Re: Installationsproblem (ich mal wieder)
« Antwort #3 am: 29.10.2017, 15:14:34 »
Drücke mal im DVD-Menü die Tab Taste und ergänze die Bootoption nomodeset.

Lösung:

https://www.linuxmint.com/rel_sarah_cinnamon.php

Musste zunächst feststellen, dass der USB-Stick wohl zwei Partitionen (?) hat. 1x UEFI und einmal ohne (?).
 Ich musste das ohne nehmen, um in das Bootmenü des oberen Videos (siehe Link) zu kommen.
Ich musste ich innerhalb der Zeitspanne die TAB-Taste drücken.
Nun ersetzte ich wie im ersten Video beschrieben den Textbausatz mit "nomodeset" und bootete mit der Eingabetaste (ENTER).

Und tada, da war Linux Mint Cinnamon.

Danke euch!