Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.05.2018, 02:12:39

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 20220
  • Letzte: Mirach
Statistiken
  • Beiträge insgesamt: 530745
  • Themen insgesamt: 42512
  • Heute online: 347
  • Am meisten online: 680
  • (27.03.2018, 20:17:41)
Benutzer Online
Mitglieder: 3
Gäste: 236
Gesamt: 239

Autor Thema: [gelöst]  Opera spielt keine Videos  (Gelesen 2372 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Opera spielt keine Videos
« Antwort #15 am: 14.09.2017, 11:17:23 »
Hallo Verona!
Ich habe für mich eine Lösung gefunden! Vielleicht nützt sie dir ja auch.
Gehe in die Anwendungsverwaltung und suche dort das Paket chromium-codecs-ffmpeg-extra und installiere es.
Anschließend führe noch mal den Test durch. Bei mir wurden nach der Installation dieses Paketes, für Opera, alle Test mit einem Häkchen versehen.
Viel Glück.

Re: Opera spielt keine Videos
« Antwort #16 am: 14.09.2017, 11:21:32 »
Super, dann war meine Vermutung richtig (Antwort #13)

Re: Opera spielt keine Videos
« Antwort #17 am: 14.09.2017, 19:16:30 »

Gehe in die Anwendungsverwaltung und suche dort das Paket chromium-codecs-ffmpeg-extra und installiere es.


Ist bei mir installiert

Re: Opera spielt keine Videos
« Antwort #18 am: 14.09.2017, 20:58:22 »
Hab es geschafft,

alle Flash Player Module aus Oper gelöscht, das wars.

Re: Opera spielt keine Videos
« Antwort #19 am: 16.05.2018, 17:42:50 »
Hab es geschafft,

alle Flash Player Module aus Oper gelöscht, das wars.

Na Moin in die Runde, habe das gleiche Problem und würde mich sehr freuen,
wenn Du mal die detaillierte Lösung posten könntest, was Du wo aus Opera
oder im System gelöscht hast, denn da komme ich als (noch) Rookie einfach
nicht weiter. Den Rest habe ich bis jetzt nachvollzogen.
Bei mir läuft Mint 17.3 Cinnamon seit Januar 2016 tadellos.

Liebe Grüße!

Nachtrag:
Meine Opera -Version ist 50.0.2762.67, also nicht mehr so
ganz aktuell.

Re: Opera spielt keine Videos
« Antwort #20 am: 16.05.2018, 18:12:34 »
@verona

versuche mal diesen Befehl per Terminal,ich meine, der Hinweis kommt auch aus dem hiesigen Forum,wenn es Probleme mit Youtube-Videos gab,war nur zu faul zum suchen:

sudo cp /usr/lib/x86_64-linux-gnu/oxide-qt/libffmpeg.so /usr/lib/x86_64-linux-gnu/opera

Re: Opera spielt keine Videos
« Antwort #21 am: 16.05.2018, 18:42:55 »
@ 68erLuebke und Majoran
Ob eure Beiträge noch Beachtung finden werden?

Re: Opera spielt keine Videos
« Antwort #22 am: 16.05.2018, 19:00:52 »
@aexe,

anscheinend schon.

Aber es sei dir gegönnt.

Re: Opera spielt keine Videos
« Antwort #23 am: 16.05.2018, 19:49:07 »
@ 68erLuebke und Majoran

ich finde - @aexe liegt da schon richtig
1. @ 68erLuebke
alte threads "auszugraben" ist nicht erfolgversprechend -
besser ist es einen neuen thread zu starten.
2. @Majoran
warum sprichst du @verona an ?
Sie hat es doch geschafft - siehe Antwort #18 vom 14.09.17

Re: Opera spielt keine Videos
« Antwort #24 am: 16.05.2018, 20:01:25 »
ich meine, der Hinweis kommt auch aus dem hiesigen Forum,wenn es Probleme mit Youtube-Videos gab,war nur zu faul zum suchen:
Wäre mir auch zu wenig vertrauenswürdig und nicht ausreichend nachvollziehbar, um diese irgendwo aufgefischte und selbstlos mitgeteilte Codezeile zu verwenden.
Ich vermute auch, dass sie nicht in allen Fällen funktionieren wird und bestenfalls keinen Schaden anrichtet.

Kleiner Check: ls /usr/lib/x86_64-linux-gnu/oxide-qt/
ls: Zugriff auf '/usr/lib/x86_64-linux-gnu/oxide-qt/' nicht möglich: Datei oder Verzeichnis nicht gefunden
« Letzte Änderung: 16.05.2018, 20:09:17 von aexe »

Re: Opera spielt keine Videos
« Antwort #25 am: 17.05.2018, 14:14:07 »
Hab es geschafft,

alle Flash Player Module aus Oper gelöscht, das wars.

@all

ja, habt schon Recht, der Thread ist nicht mehr ganz frisch und das Nächste mal mache ich
auch einen neuen auf, wenn der alte als gelöst markiert ist. Dachte trotzdem, dass mein Schrieb
hier ganz gut passt und ich vielleicht kurz vor der Lösung stehe, mich aber die lapidare Info
"...alles gelöscht und gut..." leider nicht weiter bringt. Sind denn nun irgendwelche Erweiterungen/Addons
in Opera selber gemeint, irgendwas Adobe-mäßiges im System oder noch was ganz Anderes?

Fragen über Fragen...
Ligrulü!