Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.08.2019, 07:06:31

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22431
  • Letzte: ND:YAG
Statistiken
  • Beiträge insgesamt: 604765
  • Themen insgesamt: 48976
  • Heute online: 462
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Lm-sensors funktioniert nur teilweise  (Gelesen 3616 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Lm-sensors funktioniert nur teilweise
« Antwort #15 am: 26.06.2017, 21:16:51 »
Psensor zeigt oft mehr an, als sensors - apt install psensor
Bei mir:
$ sensors
k10temp-pci-00c3
Adapter: PCI adapter
temp1:        +26.5°C  (high = +70.0°C)

Re: Lm-sensors funktioniert nur teilweise
« Antwort #16 am: 26.06.2017, 22:06:02 »
Wenn schon dann sudo apt install psensorSonst wird das nix.
Psensor zeigt exakt das selbe an wie sensors, nur etwas bunter. :D

Re: Lm-sensors funktioniert nur teilweise
« Antwort #17 am: 26.06.2017, 22:08:20 »
Wenn schon dann sudo apt install psensorSonst wird das nix.
Du kennst eben nur apt-get, aber apt nicht. Da wird das auch was ohne sudo. ;D
Psensor zeigt exakt das selbe an wie sensors, nur etwas bunter.
Wo siehst du bei "sensors" die Plattentemperaturen oder die Nvidia?
« Letzte Änderung: 26.06.2017, 22:12:40 von geobart »

Re: Lm-sensors funktioniert nur teilweise
« Antwort #18 am: 26.06.2017, 22:11:31 »
Ein install ohne sudo ?
Das kann wenn überhaupt möglich nur unter Mint möglich sein, unter Ubuntu gibt das:
apt install psensor
E: Sperrdatei /var/lib/dpkg/lock konnte nicht geöffnet werden. - open (13: Keine Berechtigung)
E: Sperren des Administrationsverzeichnisses (/var/lib/dpkg/) nicht möglich, sind Sie root?
Eine Installation ohne Rootrechte wäre der totale Gau.

Re: Lm-sensors funktioniert nur teilweise
« Antwort #19 am: 26.06.2017, 22:16:12 »
sudo wird zwar nicht eingegeben, aber verwendet:
mate-181-2@mate1812-X551MA ~ $ apt install psensor
[sudo] Passwort für mate-181-2:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden zusätzlichen Pakete werden Installiert
  libxnvctrl0 psensor-common
Die folgenden NEUEN Pakete werden installiert:
  libxnvctrl0 psensor psensor-common
0 aktualisiert, 3 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Es müssen 121 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 690 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n]

Re: Lm-sensors funktioniert nur teilweise
« Antwort #20 am: 26.06.2017, 22:18:05 »
Und was soll so ein Unsinn ?
Das ist wieder eine typische Mint Nummert und völlig daneben.
Aber egal, ich weiß schon warum ich wieder bei Ubuntu bin. 8)
Off-Topic:
Vorsicht das ist bestimmt wieder Bashing.  ;D

Re: Lm-sensors funktioniert nur teilweise
« Antwort #21 am: 26.06.2017, 22:18:49 »
Das kann wenn überhaupt möglich nur unter Mint möglich sein,
Es geht ja auch um Mint hier im Mint-Forum. ::)

Re: Lm-sensors funktioniert nur teilweise
« Antwort #22 am: 26.06.2017, 22:20:18 »
Jo Mint halt, immer schön gegen jeden Standard.
Ändert aber nichts daran, das psensor auch nicht mehr anzeigt nur bunter, wie auch, es greift auch nur auf LMSensors zurück.

Re: Lm-sensors funktioniert nur teilweise
« Antwort #23 am: 26.06.2017, 22:27:11 »
Jo Mint halt, immer schön gegen jeden Standard.
Aha. Hast du dein Ubuntu auch schon verbogen? https://wiki.ubuntuusers.de/apt/apt/

Zitat von: DocHifi am Heute um 22:06:02 Psensor zeigt exakt das selbe an wie sensors, nur etwas bunter.
Wo siehst du bei "sensors" die Plattentemperaturen oder die Nvidia?

es greift auch nur auf LMSensors zurück
Es nutzt mehr: https://wpitchoune.net/psensor/
« Letzte Änderung: 26.06.2017, 22:30:58 von geobart »

Re: Lm-sensors funktioniert nur teilweise
« Antwort #24 am: 26.06.2017, 22:31:59 »
Ich nutze überhaupt kein apt mach irgendwas, sondern apt-get.
Zitat
Wo siehst du bei "sensors" die Plattentemperaturen oder die Nvidia?
Zeigt sensors bei meinem Rechner genau so an, wie psensor.
Für Mate gibt es sogar ein extra Applet fürs Panel, das die Temp für die Nvidia anzeigt "mate-sensors-applet-nvidia"
HDD Temp hab ich eh nicht installiert, die ständige Abfrage weckt die Platte nur unnötig auf, was nicht gut ist.
Außerdem hab ich fast nur noch SSD's, die werden eh nicht warm.
« Letzte Änderung: 26.06.2017, 22:40:40 von DocHifi »

Re: Lm-sensors funktioniert nur teilweise
« Antwort #25 am: 26.06.2017, 22:57:41 »
Off-Topic:
Ein install ohne sudo ?
Vorschlag: alias apt='sudo apt-get' in die ~/.bashrc eintragen.
Dann kann das auch Ubuntu.
« Letzte Änderung: 26.06.2017, 23:04:37 von aexe »

Re: Lm-sensors funktioniert nur teilweise
« Antwort #26 am: 26.06.2017, 23:03:32 »
Off-Topic:
Vorschlag: alias apt='sudo apt-get' in die ~/.bashrc eintragen.
Dann kann das auch Ubuntu.
Den Teufel werde ich tun. ;D
Ich nutze auch Debian und habe es gern einheitlich, so wie vorgesehen.
Dazu kommt, das apt install die Pakete nicht mehr speichert, apt-get install aber schon.
« Letzte Änderung: 26.06.2017, 23:06:41 von DocHifi »

Re: Lm-sensors funktioniert nur teilweise
« Antwort #27 am: 26.06.2017, 23:28:22 »
Ok, "psensor" zeigt mir noch die HDD-Temps an. Aber die Lüfter wären mir wichtig. Ich kapier nicht warum das scheinbar bei anderen Usern funktioniert.

Re: Lm-sensors funktioniert nur teilweise
« Antwort #28 am: 26.06.2017, 23:30:25 »
Haben deine Lüfter 3 oder 4 Kabel ?

Re: Lm-sensors funktioniert nur teilweise
« Antwort #29 am: 26.06.2017, 23:39:02 »
Die beiden CPU-Lüfter haben 4 Kabel, die 3 Gehäuselüfter haben 3.

EDIT:

Ich hab´s gerade mal unter Windows 7 mit Aida getestet. Hier mal die Textausgabe:
  Sensor Eigenschaften:
      Sensortyp                                         Nuvoton NCT6793D/5539D/5563D  (ISA A00h)
      GPU Sensortyp                                     Diode  (NV-Diode)
      Motherboard Name                                  Asus B150-A / Z170-A / Z170-AR / Z170-E
      Gehäusezutritt gefunden                           Nein

    Temperaturen:
      Motherboard                                       30 °C  (86 °F)
      CPU                                               27 °C  (81 °F)
      CPU Package                                       28 °C  (82 °F)
      CPU IA Cores                                      26 °C  (79 °F)
      CPU GT Cores                                      28 °C  (82 °F)
      1. CPU / 1. Kern                                  24 °C  (75 °F)
      1. CPU / 2. Kern                                  25 °C  (77 °F)
      1. CPU / 3. Kern                                  24 °C  (75 °F)
      1. CPU / 4. Kern                                  22 °C  (72 °F)
      PCH                                               39 °C  (102 °F)
      GPU Diode                                         28 °C  (82 °F)
      Samsung SSD 850 EVO 250GB                         29 °C  (84 °F)
      Samsung SSD 850 EVO 500GB                         26 °C  (79 °F)
      WDC WD20EZRX-00D8PB0                              30 °C  (86 °F)
      WDC WD30EZRZ-00Z5HB0                              25 °C  (77 °F)

    Kühllüfter:
      CPU                                               997 RPM
      CPU OPT                                           1203 RPM
      Gehäuse #1                                        1859 RPM
      Gehäuse #2                                        1485 RPM
      Gehäuse #4                                        1795 RPM
      Grafikprozessor (GPU)                             1762 RPM  (33%)

    Spannungswerte:
      CPU Kern                                          0.768 V
      CPU VID                                           0.805 V
      +3.3 V                                            3.344 V
      +5 V                                              5.080 V
      +12 V                                             12.288 V
      +3.3 V Bereitschaftsmodus                         3.360 V
      VBAT Batterie                                     3.072 V
      VCCMP                                             1.132 V
      VCCPRIM                                           1.016 V
      VCCSA                                             1.248 V
      VCC Sustain                                       1.170 V
      IMC                                               1.152 V
      DIMM                                              1.200 V
      iGPU                                              0.000 V
      GPU Kern                           
--cut---

Sensors *ackt dagegen voll ab ;)
« Letzte Änderung: 26.06.2017, 23:46:09 von _oldman_ »