Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.12.2020, 07:16:41

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24840
  • Letzte: Foxinity
Statistiken
  • Beiträge insgesamt: 697735
  • Themen insgesamt: 56462
  • Heute online: 475
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Installation von Mint auf einem UEFI-Legacy-Hybrid System schlägt fehl  (Gelesen 2839 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

Zitat
Lösung: Lass Windows weg und mach ein Single-Boot-Legacy-Bios-Linux-system!
Zitat
Nur Linux auf einer Platte ist definitiv eine schnelle und stabile Sache.
Habe ich versucht, indem ich die SATA SSD einfach komplett ausgebaut habe.
Anschliessend eine installation mit der Option "alles loeschen - Linux installieren".
Ergebnis ist das selbe. Linux startet nach der Installation einfach nicht.
Zitat
Aber vielleicht bin ich auch nur ein wenig angenervt von den täglichen UEFI und/oder Dualbootprobleme die das Forum mitlerweile und trotz zahlreicher Manuals dominieren,
Ohne dir zu nahe treten zu wollen, aber den Eindruck habe ich auch ;)
Wie schon gesagt, eigentlich ist mein Wunsch ganz einfach. Nix dualboot und auch sonst garnicht so ausgefallen: ich habe zwei Platten und will je ein System auf einer Platte haben. Punkt.
Wenn ich genau die selbe Installation mit Ubuntu durchfuehre (auch mit der Option "loesche alles von B, installiere Linux, platziere Grub auf B") klappt es einwandfrei. Auf A liegt Windows und startet einwandfrei. Auf B liegt Ubuntu und startet einwandfrei. Beide Systeme "wissen" nichts von einander.
Ich will nun aber von Ubuntu weg. Mint gefaellt mir viel besser.
Und was mir nun zu schaffen macht: Es startet vom USB Stick, aber nicht von der Platte. Trotz der voll-automatischen Installation die ja auf den ersten Blick mit Ubuntu identlisch ist und eigentlich alles selbst richtig machen sollte, ohne dass ein Idiot wie ich irgendwas verfummelt.

hello: Ich habe nun nochmal mit einem anderen USB Stick gestartet und die Befehle nochmal abgetippt. Es bleibt bei mir bei dem sleben Fehler. "Temporary failure resolving ..."

Dass das Booten generell von mSATA nicht moeglich ist, ist meiner Meinung nach unsinnig. Ubuntu macht es doch auch ;)
Aber HP war sowieso schon immer sehr speziell. Ich habe ein Lenovo y500.

Was auch schon meine Vermutung war, wobei ich wiederum sagen muss, ich bin da ein Laie:
Ob das Linux nicht bei der installation erkennt, dass es sich um ein Legacz BIOS handelt, aber dann beim Erststart es trotydem mit UEFI versucht. Bzw genau umgekehrt...
« Letzte Änderung: 29.05.2017, 22:18:31 von renegade2k »

Hier sind die Befehle für dein System angepasst:
https://www.linuxmintusers.de/index.php?topic=42427.msg602996#msg602996
Die Befehle um 1:41 Uhr gelten nur für mein System.

Ob das Live-System wirklich im Legacy-Modus gebootet wurde, sagt die Ausgabe dieses Befehls:
[ -d /sys/firmware/efi ] && echo "Installed in EFI mode" || echo "Installed in Legacy mode"
Befehle eintippen ist nicht das Gelbe vom Ei.
Die Tastatur des Live-Systems lässt sich mit diesem Befehl auf Deutsch umstellen:
setxkbmap de
« Letzte Änderung: 29.05.2017, 22:45:25 von helli »

Ok, also es ist mir jetzt schon fast peinlich und frag nicht, warum ich da nicht schon eher drauf gekommen bin ...
Ich habe den Laptop einmal auf "UEFI only" umgestellt, vom Stick gestartet, eine volle Installation machen lassen (worauf hin mir Mint gesagt hat "pass auf, da ist noch ein anderes System, dass womöglich nicht mehr starten wird") und anschließend wieder auf "Legacy first" umgestellt und siehe da - es geht!
Der boot Vorgang dauert zwar für meine Verhältnisse echt lange (fast 2 Minuten), aber ich komme nun tatsächlich in das installierte Linux rein :)
Wenn ich es noch nicht gesagt habe: Vielen Dank für die Hilfe und die Tipps allerseits
« Letzte Änderung: 29.05.2017, 22:52:40 von renegade2k »

 

1. Advent
1. Advent