Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.11.2017, 23:05:46

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 19131
  • Letzte: alex1943
Statistiken
  • Beiträge insgesamt: 493539
  • Themen insgesamt: 39646
  • Heute online: 349
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema:  Linux Mint 18.1 - kein Sound beim Notebook  (Gelesen 987 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Linux Mint 18.1 - kein Sound beim Notebook
« am: 19.05.2017, 20:36:23 »
Hallo,
ich habe gerade auf einem älteren Notebook (Fujitsu Amilo 1667G) Linux Mint 18.1 Xfce in 32Bit installiert und höre absolut keine Audioausgaben (weder mp3 noch youtube), obwohl alle Einstellungen auf "laut" stehen.
Die üblichen Befehle sagen dies:

sudo aplay -l :
**** Liste der Hardware-Geräte (PLAYBACK) ****
Karte 0: V8237 [VIA 8237], Gerät 0: VIA 8237 [VIA 8237]
  Sub-Geräte: 4/4
  Sub-Gerät #0: subdevice #0
  Sub-Gerät #1: subdevice #1
  Sub-Gerät #2: subdevice #2
  Sub-Gerät #3: subdevice #3
Karte 0: V8237 [VIA 8237], Gerät 1: VIA 8237 [VIA 8237]
  Sub-Geräte: 1/1
  Sub-Gerät #0: subdevice #0

aplay -L:
default
    Playback/recording through the PulseAudio sound server
cat /proc/asound/cards:
0 [V8237          ]: VIA8237 - VIA 8237
                      VIA 8237 with VIA1618 at 0xee00, irq 22

lspci | grep -i audio:
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)

aplay /usr/share/sounds/alsa/Front_Center.wav:
Wiedergabe: WAVE '/usr/share/sounds/alsa/Front_Center.wav' : Signed 16 bit Little Endian, Rate: 48000 Hz, mono

Der Befehl "sudo alsa reload" hat leider auch nichts gebracht.

Hat jemand da eine Idee?

Bei der Wiedergabe sieht man auch, wie sich der Balken bewegt. Vorher mit WinXP funktionierte der Ton.

Danke
klara

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #1 am: 19.05.2017, 21:11:50 »
Wird rechts auf der Leiste (also unten rechts vom Bildschirm) ein kleiner Lautsprecher angezeigt?

Wenn du darauf klickst und dann auf "Klangeinstellungen", öffnet sich ein Fenster. Du kannst mal suchen, ob du da irgendetwas findest, das dein Problem erklären (und lösen) könnte. Besonders bei "Konfiguration" könnte das falsche Ausgabegerät ("Profil") ausgewählt sein (das war mal der Fall, als ich Linux neu hatte).

(Ich gehe mal davon aus, dass du in der Zwischenzeit irgendwann deinen Rechner herunter- und wieder hochgefahren hast, sonst wäre das mal ein Versuch wert :o)

Falls das alles nicht klappt, kann ich dir leider auch nicht weiterhelfen
(ich könnte mir vorstellen, dass du das alles bereits probiert hast; immerhin scheinst du dich auf der Konsole schon ziemlich gut auszukennen)

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #2 am: 20.05.2017, 05:15:49 »
Schau dir mal unter Pulseaudio-Lautstärkeregler unter Konfiguration bzw. Eingabegeräte die Einstellungen an.
« Letzte Änderung: 20.05.2017, 05:19:03 von peter_deister »

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #3 am: 20.05.2017, 17:52:14 »
Zitat
Schau dir mal unter Pulseaudio-Lautstärkeregler unter Konfiguration bzw. Eingabegeräte die Einstellungen an.
Evtl. vorher noch pavucontrol installieren.

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #4 am: 20.05.2017, 18:08:03 »
Hi,
@Jonathan: ja, der Lautsprecher wird angezeigt. Bei Konfiguration => Profil steht "Analog Stereo Duplex": Was wäre denn da besser? Bei Ausgabegerät ist "Analoge Ausgabe Verstärker" aktiv.

@peter_deister: Unter Eingabegeräte steht nur "Keine Eingabegeräte verfügbar", aber das müssten ja auch eher Mikrophone sein, oder?

pavucontrol ist bereits installiert, aber das ist ja im Grunde dieser Pulseaudio-Regler, auf die das Lautsprechersymbol verweist...

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #5 am: 20.05.2017, 20:49:53 »
Zum hören brauchst du den Ausgang. Ob dieser verstärkt werden sollte kann ich nicht sagen.
"Analog Stereo Duplex" sollte normal sein. Da kein Mikro angeschlossen ist wird auch kein Eingabegerät angezeigt
Probehalber kann du mal  "Analog Stereo Ausgang" wählen. Und vielleicht einen anden Ausgang wählen , wenn angeboten.

Funktioniert Audio wnn du eine LInux Mint LIveDVD startest?

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #6 am: 21.05.2017, 08:35:14 »
Zitat
Da kein Mikro angeschlossen ist wird auch kein Eingabegerät angezeigt
Das ist ein Notebook, die haben in der Regel immer ein Mikrofon verbaut.

toffifee

  • Global Moderator
  • *****
Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #7 am: 21.05.2017, 10:03:54 »
Nur, wenn sie auch eine Webcam haben.

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #8 am: 21.05.2017, 10:14:50 »
Nur, wenn sie auch eine Webcam haben.
Falsch.
Mein Dell hat keine Cam, aber ein Mikrofon ist trotzdem vorhanden.

toffifee

  • Global Moderator
  • *****
Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #9 am: 21.05.2017, 10:30:22 »
Davon solltest du aber nicht auf andere Geräte schließen. ;)

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #10 am: 21.05.2017, 10:42:54 »
Kann DocHifi's Aussage unterstützen.
Acer Aspire 5610: keine WEB-Cam aber Mikrofon!.

toffifee

  • Global Moderator
  • *****
Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #11 am: 21.05.2017, 10:57:49 »
Lassen wir's gut sein....

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #12 am: 21.05.2017, 11:11:50 »
dj tommix xd

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #13 am: 21.05.2017, 20:50:32 »
"Analog Stereo Ausgang" geht leider auch nicht.
Ich habe nun gelesen, dass man auf ALSA umstellen kann (statt pulseaudio) über "gstreamer-properties": Leider kann ich das unter der Anwendungsverwaltung garnicht finden: Wo kriegt man dass denn her?

Re: Linux Mint 18.1 - kein Sound beim Notebook
« Antwort #14 am: 21.05.2017, 22:33:56 »
Wenn du nur ALSA ohne Pulseaudio nutzen willst, dann solltest du (via Synaptik oder Terminal) pulseaudio deinstallieren:

Also diese Pakete entfernen: gstreamer1.0-pulseaudio, libpulsedsp, pulseaudio, pulseaudio-module-bluetooth, pulseaudio-module-gconf, pulseaudio-module-x11, pulseaudio-utils, pulseaudio-module-jack  pulseaudio-module-zeroconf , falls sie installiert sind!

Den pulse.cookie unter .config (versteckter Ordner) im Heim-Verzeichnis löschen und neustarten!

Danach kannst du den Sound auch wieder mit dem Audiomixer der Taskleiste regeln.

Terminal: sudo apt-get remove pulseaudio gstreamer1.0-pulseaudio libpulsedsp pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-x11 pulseaudio-utils pulseaudio-module-jack pulseaudio-module-zeroconf

;)



« Letzte Änderung: 21.05.2017, 22:37:35 von chalee »