Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.09.2019, 05:52:03

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22565
  • Letzte: huste511
Statistiken
  • Beiträge insgesamt: 608690
  • Themen insgesamt: 49278
  • Heute online: 371
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 3
Gäste: 292
Gesamt: 295

Autor Thema:  NetworkManager wird außerhalb der Reichweite meines WLANs nicht aufgerufen  (Gelesen 1164 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ich habe da so ein kleines Problem mit dem NetworkManager. Mein System: EEE-PC 901 Go ( mit UMTS-Modem) und selbstgebasteltes Ubuntu ( https://www.linuxmintusers.de/index.php?topic=3166 )

Normalerweise verbindet sich der Rechner mit dem heimischen WLAN automatisch, dann gibt es auch kein Problem und am Bildschirmrand erscheint das NetworkManager Applet mit dem ich z.B andere Wlans sehe und meine Verbindung managen kann. Jetzt war ich unterweges (um den leeren Edersee anzuschauen ;D) und wollte mein UMTS-Modem nutzen. Mit dem Networkmanger war das auch leicht eingerichtet. Da ich eine Tagesflat nutze habe ich natuerlich "Automatisch verbinden" nicht aktiviert. Bin ich aber nicht in Reichweite meines WLANs wird anscheinend das NWM-Applet auch nicht aufgerufen und ich kann das das UMTS  nicht verbinden. Ich habe dann den nw-connection-editor, der hinter dem Eintrag System>Einstellungen>Netzwerkverbindungen steht, aufgerufen und doch "Automatisch verbinden" angeklickt und das dann abends wieder rueckgaengig gemacht. Das scheint mir noch nicht die ultimative Loesung zu sein! Hat jemand einen Tip wie ich das Applet aufrufe, oder noch besser das es immer in der Taskleiste erscheint, unabhaengig davon ob ich mit einem Netzwerk verbunden bin oder nicht.

Gruss
Matthias

Re: NetworkManager
« Antwort #1 am: 04.08.2011, 14:06:38 »
Steht bei dir der Netzwerkmanager unter
System/Einstellungen/Startprogramme ?

Re: NetworkManager
« Antwort #2 am: 04.08.2011, 14:38:28 »
Steht bei dir der Netzwerkmanager unter
System/Einstellungen/Startprogramme ?

Ja, steht er! Mit dem Befehl: nm-applet --sm-disable

Gruss
Matthias

P.S. Aber schon mal danke jetzt weiss ich wenigstens wo die Autostart ist und wie das Kommando fuer das Applet heisst.
Jetzt muss ich nur noch verstehen was --sm-disable bewirkt.
« Letzte Änderung: 04.08.2011, 14:56:07 von MatthiasM »

DeVIL-I386

  • Administrator
  • *****
Re: NetworkManager
« Antwort #3 am: 04.08.2011, 15:08:39 »
Jetzt muss ich nur noch verstehen was --sm-disable bewirkt.
Das verhindert das mehrere Instanzen des nm-applet gestartet werden.