Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
26.06.2017, 04:00:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 18315
  • Letzte: cebu
Statistiken
  • Beiträge insgesamt: 465266
  • Themen insgesamt: 37540
  • Heute online: 229
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online
Mitglieder: 1
Gäste: 104
Gesamt: 105

Autor Thema: [gelöst]  Problem mit WLAN  (Gelesen 446 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Problem mit WLAN
« am: 20.04.2017, 17:34:05 »
Hallo,

ich komme nicht ins Netz  :( Zwar sehe ich mein WLAN, kann auch das Passwort eingeben, aber die Verbindung wird nicht aufgebaut. Gibt es leicht verständliche Hilfe für einen Newbie?

Gruß
CJPostman

Mint 18.1 / Akoya Netbook E1210
« Letzte Änderung: 22.04.2017, 14:23:26 von CJPostman »

Re: Problem mit WLAN
« Antwort #1 am: 20.04.2017, 17:36:25 »
Kopiere mal das Passwort in das Eingabefenster, hat bei mir funktioniert, weil ich es sonst nicht schnell genug eingeben konnte.

Re: Problem mit WLAN
« Antwort #2 am: 20.04.2017, 17:37:33 »
Hi :)
wie schreibst du jetzt? über lan?
evtl. fehlermeldung?

manchmal hilft auch, das pw direkt in den netzwerk einstellungen einzutragen.


dann gib mal infos über die netzwerk karte(n)

hier eine sammlung wichtiger befehle im terminal.
bringe einfach die passenden informationen für deine problemstellung,
damit helfende wissen, wie dein system konfiguriert ist. :)
http://www.linuxmintusers.de/index.php?action=wiki;page=Terminalbefehle
die ausgabe bitte als code-block hier posten.. siehe oben. ;)
am besten in den lesezeichen / favoriten im browser, für spätere fragen, speichern.



Re: Problem mit WLAN
« Antwort #3 am: 20.04.2017, 18:51:51 »
Kopiere mal das Passwort in das Eingabefenster, hat bei mir funktioniert, weil ich es sonst nicht schnell genug eingeben konnte.

Habe ich schon gemacht. Vorher passierte gar nicht - eintippen. Sehe nur, dass der Rechner aktiv wird und dann abbricht. Wenn ich es kopiere, ist der Rechner auch aktiv - versucht den Verbindungsaufbau, bricht ab und zeigt das Eingabefenster erneut. Endlosschleife :(



Hi :)
a) wie schreibst du jetzt? über lan?
evtl. fehlermeldung?

b) manchmal hilft auch, das pw direkt in den netzwerk einstellungen einzutragen.


c) dann gib mal infos über die netzwerk karte(n)

d )hier eine sammlung wichtiger befehle im terminal.
bringe einfach die passenden informationen für deine problemstellung,
damit helfende wissen, wie dein system konfiguriert ist. :)
http://www.linuxmintusers.de/index.php?action=wiki;page=Terminalbefehle
die ausgabe bitte als code-block hier posten.. siehe oben. ;)
am besten in den lesezeichen / favoriten im browser, für spätere fragen, speichern.


a) Schreibe mit meinem anderen Rechner ;)

b) Ich glaube, dass Passwort hat er inzwischen angenommen. Das Netzwerksymbol in der Leiste unten rechts. Ich wähle die Einstellung "Edit Connections..." . Dann erscheint das entsprechende Fenster mit Ethernet- und WiFi-Verbindungen. Dort wähle ich mein WLAN an, drücke dann auf "Edit". Im neuen Fenster kann ich dann den Reiter "WiFi-Security" anwählen und sehe, dass er mein Passwort gespeichert hat.

c und d) mach ich. Hoffe es gelingt mir. Dann melde ich mich erneut ;)

Besten Dank schon mal  :)

Gruß
CJPostman





Re: Problem mit WLAN
« Antwort #4 am: 21.04.2017, 08:36:18 »
Hallo,

hier Infos über Netzwerkkarte und WLAN-Adapter - wenn ich es denn korrekt ausgeführt habe.

Sind noch weitere Infos notwendig?

Was mir noch aufgefallen ist: an meinem Rechner konnte ich bei Windows das WLAN mit der Taste F11 an- und ausschalten. Diese Funktion ist mit Linux nicht mehr ausführbar. Das WLAN ist eingeschaltet - reagiert aber nicht mehr auf Tastendruck.

Gruß
CJPostman

Mint 18.1 Xfce

noname@noname-E1210 ~ $ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no


noname@noname-E1210 ~ $ lspci -nnk | egrep -i net -A2
01:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [10ec:8136] (rev 02)
Subsystem: Micro-Star International Co., Ltd. [MSI] RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller [1462:0110]
Kernel driver in use: r8169
Kernel modules: r8169
02:00.0 Network controller [0280]: Ralink corp. RT2790 Wireless 802.11n 1T/2R PCIe [1814:0781]
Subsystem: Ralink corp. RT2790 Wireless 802.11n 1T/2R PCIe [1814:2790]
Kernel driver in use: rt2800pci
noname@noname-E1210 ~ $

Re: Problem mit WLAN
« Antwort #5 am: 21.04.2017, 10:15:39 »
Wenn die Abfrage des WLAN-Passwortes immer wieder kommt - versuche doch mal, im Router (!) den Funkkanal auf <11 zu setzen. Das hatten wir schon mal.....
Manche WLAN-Karten kommen mit den höheren Kanälen nicht klar.

Re: Problem mit WLAN
« Antwort #6 am: 21.04.2017, 12:30:36 »
Hi :)
Zitat
"Edit Connections..."

stelle dein system erstmal auf deutsch um.. könnte sein das die länder einstellungen für die wlan frequenzen nicht stimmen.

und nenne bitte deinen desktop!

Re: Problem mit WLAN
« Antwort #7 am: 21.04.2017, 12:40:53 »
Wenn die Abfrage des WLAN-Passwortes immer wieder kommt - versuche doch mal, im Router (!) den Funkkanal auf <11 zu setzen. Das hatten wir schon mal.....
Manche WLAN-Karten kommen mit den höheren Kanälen nicht klar.

Danke für Deinen Tipp. Aber der Kanal 11 ist schon eingestellt.

Hi :)
Zitat
"Edit Connections..."

a) stelle dein system erstmal auf deutsch um.. könnte sein das die länder einstellungen für die wlan frequenzen nicht stimmen.

b) und nenne bitte deinen desktop!

a) wie geht das? Sorry, Linux zwingt mich, bei "null" zu beginnen. Und: bei mir ist das gemixt. Einiges in der Linux.Oberfläche ist in deutsch, anderes in englisch. FF, TB und Libre Office z.B. sind ganz in englisch.

b) Xfce

Gruß
CJPostman

Re: Problem mit WLAN
« Antwort #8 am: 21.04.2017, 12:44:40 »
Hi :)
unter xfce wird es auch eine einstellung und nach-installation der system sprache geben.. 
wo genau kann ich mangels xfce desktop nicht sagen.

wird dir sicher ein xfce nutzer erklären können.

btw. michelle meinte aber <11 also kleiner 11

Re: Problem mit WLAN
« Antwort #9 am: 21.04.2017, 16:14:38 »
Hi :)
unter xfce wird es auch eine einstellung und nach-installation der system sprache geben.. 
wo genau kann ich mangels xfce desktop nicht sagen.

wird dir sicher ein xfce nutzer erklären können.

btw. michelle meinte aber <11 also kleiner 11

Oh ja, das "<" hatte ich übersehen. Danke für den Hinweis. Ich checke das noch und warte noch weitere Meinungen ab. Schön, dass man hier im Forum so hilfreichen Support bekommt  :)

Gruß
CJPostman

Re: Problem mit WLAN
« Antwort #10 am: 21.04.2017, 20:18:41 »
Wenn die Abfrage des WLAN-Passwortes immer wieder kommt - versuche doch mal, im Router (!) den Funkkanal auf <11 zu setzen. Das hatten wir schon mal.....
Manche WLAN-Karten kommen mit den höheren Kanälen nicht klar.

..... btw. michelle meinte aber <11 also kleiner 11


Habe jetzt einen Kanal unter 11 probiert - auch keine Besserung.

Dann habe ich komplett neu installiert - das alte OS gelöscht ein neues aufgespielt. Das gleiche Resultat. Passwort wird erkannt, die Verbindung zum WLAN wird nicht hergestellt und das Passwort-Fester erscheint immer neu. Was nun?

Gruß
CJPostman

Re: Problem mit WLAN
« Antwort #11 am: 21.04.2017, 21:20:22 »
Falls du Ubuntu 17.04 laufen hast könnte folgender Eintrag in der  /etc/NetworkManager/NetworkManager.conf  das Problem eventuell lösen.
[device]
wifi.scan-rand-mac-address=no

dann den Netzwerkmanager neustarten mit
systemctl restart network-manager

nun sollte es funktionieren.

Gruss

Re: Problem mit WLAN
« Antwort #12 am: 21.04.2017, 22:03:25 »
Mint 18.1
= buntu 16.04
Dann wohl eher nicht.

Re: Problem mit WLAN
« Antwort #13 am: 22.04.2017, 08:25:28 »
Zur Installation hatte ich mir einen bootfähigen USB-Stick gemacht. Mit Unetbootin Version 625. Dann die ISO-Datein von Mint 18.1 auf den Stick kopiert.

Nun habe ich mich erinnert, dass man bei der Anfertigung des Sticks die Linux-Distribution auswählen muss - sonst geht es nicht weiter. Unetbootin 625 zeigte mir aber nur Mint 17.2 und ältere Versionen an. Neuere Versionen von Unetbootin, die mir eventuell 18.2 anbieten, habe ich nicht gefunden. Also habe ich schließlich mit Unetbootin Version 625 gearbeitet.

Kann es sein, dass ich damit einen Konflikt induzert haben? ISO von 18.1 auf dem Stick, aber Unetbootin denkt, es sein Version 17.2?

Gruß
CJPostman

Re: Problem mit WLAN
« Antwort #14 am: 22.04.2017, 08:39:48 »
Du bist falsch vorgegangen, du musst die Iso nicht auf den Stick packen, sondern auf dem Rechner lassen, dann bei Unetbootin nicht oben das System wählen, sondern mit dem Knopf unten rechts deine Iso wählen.