Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
23.06.2017, 05:31:08

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 18298
  • Letzte: Alfa12
Statistiken
  • Beiträge insgesamt: 464449
  • Themen insgesamt: 37502
  • Heute online: 282
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online
Mitglieder: 5
Gäste: 211
Gesamt: 216

Autor Thema:  Linux Mint Cinnamon 64 hängt bei "Installation des Grundsystems"  (Gelesen 299 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,

ich habe das Problem, dass ich nicht weiter als bis zum o.g. Punkt hinaus komme.
Dauert das einfach nur ausschweifend lange oder lohnt sich das Warten nicht?

Ich habe schon etwas von einem Slideshowfehler gelesen und daraufhin die Slideshow bei der Installation deaktiviert.
Ich kam zwar weiter als sonst, aber zum Ziel hat es mich trotzdem nicht gebracht;)

Er hängt bei: Glib.source_remove(self.rows_changed_id)

System:    Host: mint Kernel: 4.4.0-53-generic x86_64 (64 bit)
           Desktop: Cinnamon 3.2.6  Distro: Linux Mint 18.1 Serena
Machine:   System: Sony product: SVF1521G1EW v: C10H8L7S
           Mobo: Sony model: VAIO Bios: Insyde v: R0200DA date: 03/26/2013
CPU:       Dual core Intel Core i3-3227U (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 1900 MHz 1: 1873 MHz 2: 1438 MHz 3: 1499 MHz
           4: 1363 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1366x768@59.96hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile
           GLX Version: 3.0 Mesa 11.2.0
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network:   Card-1: Broadcom BCM43142 802.11b/g/n driver: wl
           IF: wlp7s0 state: dormant mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169
           IF: enp14s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 508.2GB (2.4% used)
           ID-1: /dev/sda model: HGST_HTS545050A7 size: 500.1GB
           ID-2: USB /dev/sdb model: STORAGE_DEVICE size: 8.1GB
Partition: ID-1: / size: 1.9G used: 198M (11%) fs: overlay dev: N/A
           ID-2: swap-1 size: 4.17GB used: 0.09GB (2%) fs: swap dev: /dev/sda3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 204 Uptime: 44 min Memory: 954.8/3830.2MB
           Client: Shell (bash) inxi: 2.2.35

Ich hoffe Ihr könnt damit etwas anfangen ???

Auf Eure Antworten freue ich mich

Viele Grüße

Welches Installationsmedium verwendest Du? Mit welchem Tool hast Du LM aufgespielt (unetbootin etc.)?
« Letzte Änderung: 17.04.2017, 17:52:59 von klasie »

Ich habe es auf eine Stick gezogen und ihn mit einem tool bootfaehig gemacht.

Ich meine es war dass was du genannt hast


Wenn Du unetbootin verwendest hast, versuch es mit Startmedienersteller (gib dazu einfach "USB" als Suchbegriff ins Menü ein).

Zitat
Ich habe es auf eine Stick gezogen und ihn mit einem tool bootfaehig gemacht.
Klingt irgendwie eigenartig.
Normal speichert man die .iso (aber nicht auf dem Stick, der bootfähig werden soll).
Dann erstellt man einen bootfähigen Stick mit einem Tool und der .iso.

Hallo,

ich habe das Tool gefunden mit dem ich das gemacht habe.

Es hei-t Linux Live USB Creator

http://www.chip.de/downloads/Linux-Live-USB-Creator_44977398.html

Kennt sich damit jemand aus?