Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.09.2019, 05:57:24

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22565
  • Letzte: huste511
Statistiken
  • Beiträge insgesamt: 608690
  • Themen insgesamt: 49278
  • Heute online: 371
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 3
Gäste: 287
Gesamt: 290

Autor Thema: [gelöst]  Wie Thunderbird 5 in Linux Mint 11 Katja installieren?  (Gelesen 2344 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Wie Thunderbird 5 in Linux Mint 11 Katja installieren?
« am: 29.07.2011, 14:35:29 »
Hallo, ich muss ein Thunderbird 5 von Windows nach Linux Mint 11 Katja umziehen.
 Mint bietet mir aber nur Thunderbird 3.1.11 an.

 Wie kann ich trotzdem Thunderbird 5 unter Mint 11 installieren?
« Letzte Änderung: 29.07.2011, 17:28:48 von Atlanx »

DeVIL-I386

  • Administrator
  • *****
Re: Wie Thunderbird 5 in Linux Mint 11 Katja installieren?
« Antwort #1 am: 29.07.2011, 14:42:16 »
[1.0] PPA hinzufügen und Thunderbird aktualisieren (Terminal)
sudo add-apt-repository ppa:mozillateam/thunderbird-stable
sudo apt-get update && sudo apt-get upgrade

Re: Wie Thunderbird 5 in Linux Mint 11 Katja installieren?
« Antwort #2 am: 29.07.2011, 17:08:35 »
Danke, das hat einwandfrei funktioniert.

 Musste nur die Sprachunterstützung (für de) danach aufrufen um auch die aktuellen Deutsche Version zu haben.

 + xul-ext-lightning ( Calendar extension for thunderbird )
 + xul-ext-calendar-timezones ( Calendar extension for thunderbird - timezone data )

 Firefox Aufrüstung auf 5.0 hat auch funktioniert.

 + xul-ext-gnome-pm ( Gnome power management integration for firefox )

sudo add-apt-repository ppa:mozillateam/firefox-stable
sudo apt-get update && sudo apt-get upgrade

p.s.

 Ist das eigentlich ok, dass mit sudo apt-get update && sudo apt-get upgrade auch die als mit 4(möglicherweise gefährlich) in der Aktualisierungsverwaltung bezeichneten Updates installiert wurden?
« Letzte Änderung: 29.07.2011, 17:23:42 von Atlanx »

DeVIL-I386

  • Administrator
  • *****
Re: Wie Thunderbird 5 in Linux Mint 11 Katja installieren?
« Antwort #3 am: 29.07.2011, 17:12:32 »
Ist das eigentlich ok, dass mit sudo apt-get update && sudo apt-get upgrade auch die als mit 4(möglicherweise gefährlich) in der Aktualisierungsverwaltung bezeichneten Updates installiert wurden?
Ja.