Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.10.2019, 16:12:04

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 613843
  • Themen insgesamt: 49622
  • Heute online: 711
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:   Simplescan und Xsane FEHLER können nicht installiert werden  (Gelesen 707 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wollte gerade Simplescan starten aber bekomme die Meldung: zusätzliche Software wird benötigt
Bei XSane bekomme ich die Meldung beim Starten: Keine Geräte erreichbar  ???

Nutze den EPSON XP 625 Drucker mit Scanner. Druckertreiber ist installiert aber Scanner geht nicht.

Suche schon seit 2 Tagen nach einer einer Lösung

Hier der Code:
ivica@ESEL ~ $ inxi -Fxdz
System:    Host: ESEL Kernel: 4.4.0-53-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.2)
           Distro: Linux Mint 18.1 Serena
Machine:   System: HP-Pavilion product: KQ327AA-ABD a6353.de
           Mobo: ASUSTek model: NARRA3 v: 3.02
           Bios: Phoenix v: 5.10 date: 02/21/2008
CPU:       Quad core AMD Phenom 9500 (-MCP-) cache: 2048 KB
           flags: (lm nx sse sse2 sse3 sse4a svm) bmips: 17679
           clock speeds: max: 2200 MHz 1: 1100 MHz 2: 1100 MHz 3: 1100 MHz
           4: 2200 MHz
Graphics:  Card: NVIDIA G84 [GeForce 8600 GT] bus-ID: 02:00.0
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1360x768@59.80hz
           GLX Renderer: GeForce 8600 GT/PCIe/SSE2
           GLX Version: 3.3.0 NVIDIA 340.102 Direct Rendering: Yes
Audio:     Card-1 NVIDIA MCP61 High Definition Audio
           driver: snd_hda_intel bus-ID: 00:05.0
           Card-2 C-Media CMI8738/CMI8768 PCI Audio
           driver: snd_cmipci port: bc00 bus-ID: 01:0a.0
           Card-3 Creative driver: USB Audio usb-ID: 001-003
           Sound: Advanced Linux Sound Architecture v: k4.4.0-53-generic
Network:   Card-1: NVIDIA MCP61 Ethernet
           driver: forcedeth port: ec00 bus-ID: 00:07.0
           IF: enp0s7 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Gemtek WUBR-177G [Ralink RT2571W]
           driver: rt73usb v: 2.3.0 usb-ID: 001-006
           IF: wlx00164493efd4 state: N/A speed: N/A duplex: N/A mac: N/A
Drives:    HDD Total Size: 500.1GB (2.5% used)
           ID-1: /dev/sda model: WDC_WD5000AAKS size: 500.1GB
           Optical: /dev/sr0 model: HL-DT-ST DVD-RAM GH10L
           rev: FC09 dev-links: cdrom,cdrw,dvd,dvdrw
           Features: speed: 40x multisession: yes
           audio: yes dvd: yes rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
Partition: ID-1: / size: 455G used: 8.0G (2%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 4.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 43.0C mobo: N/A gpu: 0.0:73C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 189 Uptime: 40 min Memory: 859.9/3950.9MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.461) inxi: 2.2.35
ivica@ESEL ~ $

Nutze: Linux Mint 18.1 Serena

                                 :( :( WER kann mir denn da bitte weiterhelfen?  >:( >:( >:(

ZeckeSZ

  • Gast
Re: Simplescan und Xsane FEHLER können nicht installiert werden
« Antwort #1 am: 28.03.2017, 09:11:44 »
Nutze den EPSON XP 625 Drucker mit Scanner. Druckertreiber ist installiert aber Scanner geht nicht.

Für den XP-625 bietet Epson scheinbar keine Linux-Treiber an, allerdings wird der Epson Premium XP-615 laut Linux Hardware Guide mit dem von Epson angebotenen Treiber für den der XP-610 Serie vollständig unterstützt. Vielleicht funktioniert der ja auch mit dem XP-625.

« Letzte Änderung: 28.03.2017, 10:35:33 von nativeworld »

ZeckeSZ

  • Gast
Re: Simplescan und Xsane FEHLER können nicht installiert werden
« Antwort #3 am: 28.03.2017, 10:50:10 »
Merkwürdig, als ich vorhin hier nach "xp-625" und "Linux"gesucht habe, kam nur, dass es für das Betriebssystem keine Treiber gäbe. Allerdings werden jetzt hier auch die Treiber angezeigt :)