Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.12.2019, 22:41:59

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22948
  • Letzte: Funakoshi
Statistiken
  • Beiträge insgesamt: 624326
  • Themen insgesamt: 50422
  • Heute online: 690
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Problem bei Update Linux Mint 4.9.3.3  (Gelesen 596 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Problem bei Update Linux Mint 4.9.3.3
« am: 25.02.2017, 11:44:07 »
Hi folgender Fehler kommt:

E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »dpkg --configure -a« ausführen, um das Problem zu beheben.
E: _cache->open() failed, please report.

ich habe manuell ausgeführt erfordert aber superuser rechte ????

und dann?????

Re: Problem bei Update Linux Mint 4.9.3.3
« Antwort #1 am: 25.02.2017, 11:47:50 »
Willkommen argon!

sudo dpkg --configure -a...danach wird der dpkg-Prozess fortgeführt.

Eventuell ist auch noch ein
sudo apt-get -f installnötig.
« Letzte Änderung: 25.02.2017, 12:05:17 von helli »

Re: Problem bei Update Linux Mint 4.9.3.3
« Antwort #2 am: 12.03.2017, 14:06:49 »
 :) Top....hat funktioniert. Bist mein Held.

DAAAAAAANKE