Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
03.03.2021, 01:18:39

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25335
  • Letzte: Graybeard
Statistiken
  • Beiträge insgesamt: 719400
  • Themen insgesamt: 58183
  • Heute online: 486
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 6
Gäste: 394
Gesamt: 400

Autor Thema:  M17.3 64bit UEFI neben WIN10-----Probleme  (Gelesen 1776 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: LENOVO G780_LM17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #15 am: 02.03.2017, 15:29:19 »
Sorry,...war am Installieren und hab's vergessen.

Der laptop samt Besitzer ist gerade wieder gegangen.

Aber ich weiss noch genau die Partitionsliste:

sda
      /sda1 200MB Windows-Loader (10)         #UEFI-Boot-Partition !?!
      /sda2 500 GB Win10
      /sda3 250 GB Win7 (alt)
      /sda4 20 GB                                         #(kann man weder formatieren noch einhängen)
      /sda5 Größe weiss ich nicht mehr          #Laptop Recovery Partition
      /sda6 ext4                                            #LM17.3
      /sda7 SWAP


Aber ich werde nochmal gerne nächstes Mal überprüfen, on Windows tatsächlich im UEFI-Modus (wie es mir erzählt wurde) installiert ist
- oder ob nur im BIOS Uefi aktiv ist und Win im BIOS-Modus installiert wurde!

Interessiert mich auch ...

..die Zusammenhänge zu verstehen.
     
« Letzte Änderung: 02.03.2017, 15:50:17 von chalee »

Re: M17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #16 am: 02.03.2017, 15:38:30 »
Aber du hast Recht:

Die Tatsache, das die Supergrupdisk den MBR repariert hat, ist eher ein Hinweis auf eine Win10-BIOS-Install-Version.

Hätte ich echt ma checken sollen.

Habe einfach blind drauf vertraut was mir gesagt wurde: UEFI, und war übermüdet und überreizt!

Und bei den Partitionen stand auch bei einer was mit gpt,..glaube ich.

Ich habe jedenfalls so ca. 12-15 erfolgreiche UEFI-Installationen hinter mir.

Na ja, bin  froh das jetzt alles läuft und der Benutzer glücklich ist.

Bis zum nächsten Mal, wenn MS mal wieder Hibernation-Mode und Fast Boot ohne zu fragen reaktiviert und man keinen Zugriff mehr von Linux aus auf die Windows-Partitionen hat.

 ;)
« Letzte Änderung: 02.03.2017, 15:42:36 von chalee »

Re: M17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #17 am: 02.03.2017, 15:40:31 »
/sda4 20 GB                                         #(kann man weder formatieren noch einhängen)...könnte die erweiterte Partition sein, damit würde es sich um eine msdos-Tabelle handeln und Win wäre im BIOS-Modus installiert.
Die EFI-Partition wird von Windows meist mit 100 MB angelegt, ist fat32 formatiert und hat die Markierungen boot, esp

Es ist jedenfalls keine weitere Platte im Spiel und somit eine gemischte Installation von UEFI und BIOS sehr unwahrscheinlich.
« Letzte Änderung: 02.03.2017, 16:01:59 von helli »

Re: M17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #18 am: 02.03.2017, 15:45:23 »
Wie gesagt: der Windows-Bootloader hatte dort 200 MB und war fat32!

Und im BIOS war UEFI auch aktiviert gewesen, weshalb ich das erstmal (leider) nicht hinterfragte!

Denn sonst hätte ich mir viel Hick Hack und ca. 4 Stunden schenken können...

 8)


Re: M17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #19 am: 02.03.2017, 16:12:22 »
Es bleibt dann auf jeden Fall das Fragezeichen, warum es ohne Probleme möglich ist, das sich Windows und Linux trotz aktiviertem UEFI-Modus im BIOS-Modus installieren liessen.

Andersherum geht das ja oft nicht  - es sei denn man macht eine Hybrid-GPT/MBR-Installation und hat die Festplatte dementsprechend vorbereitet...

Egal,..

Alles gut.

UEFI ist mehr so eine Hassliebe...


Re: M17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #20 am: 02.03.2017, 16:23:36 »
Zitat
Es bleibt dann auf jeden Fall das Fragezeichen, warum es ohne Probleme möglich ist, das sich Windows und Linux trotz aktiviertem UEFI-Modus im BIOS-Modus installieren liessen

Eigentlich nicht, wenn CSM oder Legacy aktiviert ist, dann entscheiden der Bootmodus des Installationsmediums und die Partitionstabelle über die Art der Installation.

Re: M17.3 64bit UEFI neben WIN10-----Probleme
« Antwort #21 am: 02.03.2017, 17:17:36 »
Danke für die Infos!

Jetzt verstehe ich UEFi (wieder) ein bisschen besser...

Und weiss, das ich nächstes Mal auf jeden fall penibel checken werde, ob eine UEFI oder BIOS-Windows-Installation als Dualboot vorliegt,
oder ob nur jemand aus "Versehen" im Bios den UEFI-Modus anschaltete....

Der Lenovo-Botmanager hat nämlich automatisch immer das LM-UEFI-Livesystem gewählt, WEIL UEFI im BIOS aktiviert war.

Hätte ich mir die Partitionen mal gründlicher angeguckt (oder hätte dir doie parted-list geschickt), wäre ich da vielleicht etwas schneller drauf gekommen.

Wieder was gelernt.

 8)
« Letzte Änderung: 02.03.2017, 17:21:23 von chalee »