Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.03.2021, 21:37:43

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25328
  • Letzte: Drucker
Statistiken
  • Beiträge insgesamt: 719178
  • Themen insgesamt: 58164
  • Heute online: 709
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)  (Gelesen 2047 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo:

=> Linux Mint 18.1 KDE
Bisher hatte ich nie Probleme gehabt mir eine neue Version von Linux Mint zu installieren. Doch nun bekomme ich nach dem USB-Boot einen schwarzen Bildschirm serviert. Es gibt scheinbar kein gültiges Monitor-Signal mehr, sobald er in den Grafikmodus schaltet (Desktopmodus). Ich habe es bereits auch mit der "kompatibelen" Bootoption probiert. Mit UEFI oder ohne... das gleiche Ergebnis. Ein CTRL-ALT-F1 funktioniert auch nicht.

Mein Vermutung ist, dass der freie nouveau-driver noch kein Chipsatz  GTX 1080 unterstützt. Zuvor hatte ich eine GTX 770 und nicht die genannten Probleme. Aber ich will mir doch jetzt nicht extra wieder die alte Grafikkarte für die Installation einbauen.

Auch das bereits installierte Linux Mint (17.3 Rosa - KDE) funktioniert bei mir! Hier läuft aber auch der proprietäre Treiber von NVIDIA.

Was kann ich jetzt tun?

cu amdubel

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #1 am: 28.01.2017, 20:47:54 »
Mein Vermutung ist, dass der freie nouveau-driver noch kein Chipsatz  GTX 1080 unterstützt.


http://askubuntu.com/questions/806103/nouveau-failed-to-create-0x00-after-install-gtx-1080

Hast du die ISO von hier?
« Letzte Änderung: 28.01.2017, 21:11:36 von geobart »

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #2 am: 28.01.2017, 21:25:01 »
Mein Vermutung ist, dass der freie nouveau-driver noch kein Chipsatz  GTX 1080 unterstützt.


http://askubuntu.com/questions/806103/nouveau-failed-to-create-0x00-after-install-gtx-1080

Hast du die ISO von hier?


Nein, das ISO habe ich von hier http://blog.linuxmint.com/?p=3223 .
Gibt es Unterschiede? Die KDE-Version habe ich unter Deinem Link allerdings nicht gefunden.

Das Kommando "nouveau.modeset=0" kann ich nicht direkt unter Grub beim Boot angeben oder?
Jedenfalls brachte es keinen Veränderung.

cu amdubel

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #3 am: 28.01.2017, 21:53:20 »
Das ist (noch) für KDE der Link:
https://www.linuxmintusers.de/index.php?topic=40069.msg568216#msg568216

Normalerweise ist Devil's deutsche Version aktueller, weil es schon viele Updates enthält - ev. auch zum Nouveau.
Aber das ist so neu... Sind vielleicht auch identisch, bis auf die Sprache.

Falls keine bessere Idee zu Bootoptionen kommt, eine Schrauberempfehlung:

Wenn du die alte Nvidia-Karte noch hast, einbauen, 18.1 installieren, komplett updaten, den 378.09 Treiber mit dem PPA installieren, Grafikkarte wechseln und wenn Neustart klappt, nochmal kompl. updaten.

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #4 am: 01.03.2017, 19:29:28 »
Das ist (noch) für KDE der Link:
https://www.linuxmintusers.de/index.php?topic=40069.msg568216#msg568216

Normalerweise ist Devil's deutsche Version aktueller, weil es schon viele Updates enthält - ev. auch zum Nouveau.
Aber das ist so neu... Sind vielleicht auch identisch, bis auf die Sprache.

Falls keine bessere Idee zu Bootoptionen kommt, eine Schrauberempfehlung:

Wenn du die alte Nvidia-Karte noch hast, einbauen, 18.1 installieren, komplett updaten, den 378.09 Treiber mit dem PPA installieren, Grafikkarte wechseln und wenn Neustart klappt, nochmal kompl. updaten.

Danke erstmal, geobart!

Gibt es immer noch keine bessere Lösung als zu schrauben?
Bin ich der Einzigste der das Problem hat?   :(

cu amdubel

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #5 am: 01.03.2017, 19:40:05 »
Hi,
mit meiner 1060 hatte ich keine Probleme.

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #6 am: 01.03.2017, 21:51:51 »
Hier gibt es noch als Tipp
Zitat
Note: If you still cannot boot try one of the following solutions:
 
  • Try with "nouveau.noaccel=1" instead of "nomodeset".
  • Use the "Compatibility mode" to boot and install Linux Mint.

Auch eine GTX 1080,  aber anscheinend keine Probleme mit dem Live-System-Start:
https://www.linuxmintusers.de/index.php?topic=39863.msg565354#msg565354

Prüf mal dein Installationsmedium.

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #7 am: 02.03.2017, 15:46:25 »
Wer mit brandneuer Hardware kommt, sollte nicht mit altem Kernel und veralteten Treibern kommen wollen.


Versuche Linux Mint 18.1 Deutsch von linuxmintusers.de.

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #8 am: 02.03.2017, 15:50:19 »
Zitat
Versuche Linux Mint 18.1 Deutsch von linuxmintusers.de.
LESE DIE BEITRÄGE BEVOR DU SCHREIBST !!!!
1. Beitrag:
Zitat
=> Linux Mint 18.1 KDE

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #9 am: 02.03.2017, 16:08:41 »
Übersicht über die Arbeit von DeVIL-I386  für das Forum:
https://sourceforge.net/projects/linuxmintdeutsch/files/
Zitat
Linux Mint Deutsch
Brought to you by: devil-i386
« Letzte Änderung: 02.03.2017, 16:12:37 von aexe »

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #10 am: 02.03.2017, 16:21:47 »
Ginge sicher lich auch mit chroot einen Neune Kernel und den Nvidia treiber zu installieren.
17.3 läuft ja.

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #11 am: 02.03.2017, 19:33:25 »
Ginge sicher lich auch mit chroot einen Neune Kernel und den Nvidia treiber zu installieren.
17.3 läuft ja.

Mit chroot hatte ich bisher nur gearbeitet, wenn mal grub nicht nicht richtig installiert war. Kannst Du mal beschreiben, welches vorgehen Dir in den Sinn kommt? *neugier*

Eigentlich bräuchte ich nur eine Live-Boot-Medium mit den propritären NVIDIA-Treibern. Gibt es sowas nirgends? Kann man sowas selbst machen?

cu
amdu

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #12 am: 02.03.2017, 19:58:28 »
Kann man sowas selbst machen?
Ein ähnliches Thema:
https://www.linuxmintusers.de/index.php?topic=40888.msg579977

Um die vorhandene Installation zu reparieren, ist das "chrooten" aber auch ein guter Weg.
Bei den Grafik-Treibern ist es manchmal günstig, ohne laufenden X-Server zu arbeiten.

Wenn ein bereits installiertes LM-17.3 funktioniert, sollte es eigentlich prinzipiell möglich sein, die Kiste auch mit LM-18.1 zum Laufen zu bringen.
« Letzte Änderung: 02.03.2017, 20:07:44 von aexe »

Re: Nach USB-Boot - Schwarzer Bildschirm (no signal) - (GTX 1080)
« Antwort #13 am: 03.03.2017, 05:33:20 »
Mit chroot hatte ich bisher nur gearbeitet, wenn mal grub nicht nicht richtig installiert war. Kannst Du mal beschreiben, welches vorgehen Dir in den Sinn kommt? *neugier*

Eigentlich bräuchte ich nur eine Live-Boot-Medium mit den propritären NVIDIA-Treibern. Gibt es sowas nirgends? Kann man sowas selbst machen?
der Trick wäre in LM17.3 eine live USB-Stick mit presistent Modus zu erstell. danach das livesystem über chroot mouten  und übernehmen die Nvidia ppa freischalten und den Treiber mit apt installieren (4.8 oder 4.9 Kernel würde ich auch empfehlen für den neuen Treiber) fertig.