Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
09.08.2020, 07:01:23

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24370
  • Letzte: Petervo
Statistiken
  • Beiträge insgesamt: 676195
  • Themen insgesamt: 54814
  • Heute online: 403
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 8
Gäste: 328
Gesamt: 336

Autor Thema: [erledigt] Ati Probleme nach update  (Gelesen 3861 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DiKo

  • Gast
[erledigt] Ati Probleme nach update
« am: 01.07.2011, 22:16:41 »
Hallo,

ich  habe heute abend ein updeta durchgeführt, und habe ich nur noch probleme ... habe herausgefunden, das es irgendwie mit der grafikkarte zusammenhängen und mit den updates.
hier ist eine liste was das update genau gemacht hat:

Commit Log for Fri Jul  1 21:07:16 2011


Die folgenden Pakete wurden entfernt:
fglrx-glx

Die folgenden Pakete wurden aktualisiert:
libgl1-mesa-dev (7.10.2-3) to 7.10.3-3
libgl1-mesa-dri (7.10.2-3) to 7.10.3-3
libgl1-mesa-glx (7.10.2-3) to 7.10.3-3
libglu1-mesa (7.10.2-3) to 7.10.3-3
mesa-common-dev (7.10.2-3) to 7.10.3-3
xserver-common (2:1.10.2-1+wheezy1) to 2:1.10.2-2
xserver-xorg-core (2:1.10.2-1+wheezy1) to 2:1.10.2-2

Ich habe jedenfalls versucht fglrx-glx wieder zu installieren, es kommt aber immer die meldund das die abhängigkeiten nich aufgelöst werden konnten.
Danke im voraus für eure antworten
« Letzte Änderung: 16.07.2011, 20:49:04 von DiKo »

Re: Ati Probleme nach update
« Antwort #1 am: 01.07.2011, 23:50:43 »
Servus,

Da hast Du einfach zu früh geupdated. Der xserver ist aktualisiert, aber weder fglrx-glx noch nvidia-glx sind aktualisiert.
Das führt dann dazu, dass fglrx-glx oder auch nvidia-glx runter geschmissen werden, da die Abhängigkeiten nicht mehr passen.
Wenn bei einem Update Pakete zum entfernen vorgeschlagen werden, sollte man vorher schauen, ob es für einen Sinn macht oder nicht.
Ich habe auch fglrx am start und habe das Update nicht ausgeführt, nun heißt es einfach warten (max. ca. eine Woche), dann sollten auch nvidia-glx und fglrx-glx nachgezogen sein.
In deinem Fall musst Du nun einfach abwarten, das wird schon wieder.  Ein Problem ist es ja nicht wirklich, die Grafik sollte ja weiterhin funktionieren nur die 3D Unterstützung fällt eben weg, also halb so wild. Oder hast Du sonst noch andere nennenswerte Probleme?
« Letzte Änderung: 01.07.2011, 23:54:07 von maulbongo »

DiKo

  • Gast
Re: Ati Probleme nach update
« Antwort #2 am: 01.07.2011, 23:56:55 »
Hallo maulbongo

danke dür deine antwort. da heisst es wohl abwarten und tee trinken. Ich habe halt zwei programme die nicht mehr reagiert haben und dachte da ist mehr schief gelaufen. das wären empathy und openarena aber warscheinlich hängt alles damit zusammen.
Danke nochmal für deine schnelle antwort

DiKo

Re: Ati Probleme nach update
« Antwort #3 am: 02.07.2011, 00:02:33 »
Moin!
Mir hat das heutige Update die Nvidia-Treiber zerhauen. Danach ging mit X garnichts mehr.
Hab auf der Kommandozeile alle installierten Nvidia-Pakete per apt-get gelöscht, den nouveau-Treiber (nicht für ATI, nur für Nvidia geeignet, soweit ich weiß!) installiert und die xorg.conf weggesichert, so dass es unter /etc/X11 keine mehr gibt. Danach startete X wieder  ::)
Tja, bin gespannt, wann das wieder rund läuft ...
Gruß, Manfred

DiKo

  • Gast
Re: Ati Probleme nach update
« Antwort #4 am: 16.07.2011, 20:47:08 »
Hallo Leute,

also ich hatte vorgestern ein Update und dann konnte ich denn fglrx-glx wieder installieren.
Danke nochmal maulbongo, du hattest recht!

Gruß, DiKo

Re: Ati Probleme nach update
« Antwort #5 am: 22.07.2011, 17:27:10 »
Ich warte immer noch, denn bei mir kommt bis zum heutigen Tage kein Update wegen Grafikkartentreiber!

Benutze eine Nvidia Geforce 8200.

Kommt das Update noch mit dem Update-Pack 2???

Gruss
Joke

Re: Ati Probleme nach update
« Antwort #6 am: 22.07.2011, 18:35:17 »
Also ich hab grade Update Pack 2 aus Incoming gemacht. Die fraglichen mesa-Updates, von denen in der Info von Update Pack 1 die Rede ist, die benötigt werden, um proprietäre Treiber NICHT zu verlieren, waren NOCH NICHT dabei.

Zitat
If you are using a binary nVidia/ATI driver, be careful when upgrading MESA packages. If the update requires the removal of your driver, ignore it for now and wait for Update Pack 2 to update MESA. In particular, be cautious with the following package updates:

libgl1-mesa-dri
libgl1-mesa-glx
xserver-xorg-core

Mir ist das wurscht, und mein System läuft auch 1a nach dem Update von eben, weil ich keine proprietären Treiber verwende. - Aber wer das tut, für den heißt es: Besser weiter abwarten.

Gerd50

  • Gast
Re: Ati Probleme nach update
« Antwort #7 am: 23.07.2011, 00:26:04 »
@Joke, wenn du nicht länger warten willst füge die unstable Quellen in deine sources.list ein

# deb http://ftp.debian.org/debian unstable main contrib non-free
# deb-src http://ftp.debian.org/debian unstable main contrib non-free

Um die scharf zu machen, entferne die Rauten. Synaptic neu laden, nvidia-glx installieren, Rauten wieder
hinzufügen um die Quelle zu entschärfen, Synaptic neu laden.

Anschliessend

sudo nvidia-xconfig
nicht vergessen und das warten hat ein Ende.

Re: Ati Probleme nach update
« Antwort #8 am: 23.07.2011, 09:49:53 »
Ich hab grad gesehen, es ist wohl so, dass diese Probleme mit Update Pack 2 doch schon behoben sind. Ich hab das vorher wohl falsch beurteilt, weil ich ja die in Frage stehenden Treiber nicht verwende.
Aber im Update Pack 2 Thread des linuxmint.com-Forums heißt es, unwidersprochen:

Zitat
The issue concerning xserver and nvidia drivers is gone. So people should remove holds from the xserver packages to upgrade them.

Demnach würde es also genügen, das INCOMING-Repo zu aktivieren und upzudaten. Oder doch, falls kein volles Update gewünscht, jedenfalls die fragliche Pakete zu reinstallieren:

Zitat
sudo apt-get install --reinstall libgl1-mesa-dri libgl1-mesa-glx xserver-xorg-core nvidia-glx
« Letzte Änderung: 23.07.2011, 09:53:10 von leonidas »

Re: Ati Probleme nach update
« Antwort #9 am: 23.07.2011, 13:01:20 »
Ich habe das incoming-Repo aktiviert und ein update gemacht, aber nvidia-glx u.s.w. wurden nicht installiert!

Gruss
Joke

Re: Ati Probleme nach update
« Antwort #10 am: 23.07.2011, 13:03:50 »
Wenn nvidia-glx nicht instaliiert ist, wird es auch nicht aktualisiert. Dann musst Du es erst installieren.

Monte Drago

  • Gast
Re: Ati Probleme nach update
« Antwort #11 am: 23.07.2011, 13:05:53 »
Wenn du vorher noch keinen proprietären Treiber installiert hattest, einfach über Synaptic installieren,
hat bei mir (Nach Deinstallation des alten (neuen) Treibers!) jedenfalls funktioniert.

Gruß
Monte Drago

Re: Ati Probleme nach update
« Antwort #12 am: 23.07.2011, 13:22:25 »
Danke Euch! Läuft nun!

Gruss
Joke