Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.03.2021, 10:51:27

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 720389
  • Themen insgesamt: 58244
  • Heute online: 697
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  [gelöst] Kein Grubmenü und Bootmeldungen  (Gelesen 2441 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Kein Grubmenü und Bootmeldungen
« am: 28.05.2011, 19:35:49 »
Hallo zusammen,
ich habe das neue Mint11 in einer virtuellen Maschine (KVM-Qemu) erfolgreich installiert. Allerdings bekam ich beim darauf folgenden Bootvorgang der virtuellen Maschine kein Grubmenü und desweiteren keine Bootmeldungen oder gar einen Bootsplash zu Gesicht.

Ist das ein bekanntes Problem vom Mint11? Hat von euch auch die Erfahrung gemacht? Wie kann ich die Probleme beheben?
« Letzte Änderung: 30.05.2011, 17:41:52 von bluelupo »

DeVIL-I386

  • Administrator
  • *****
Re: Kein Grubmenü und Bootmeldungen
« Antwort #1 am: 28.05.2011, 19:39:22 »
Wenn nur ein Betriebssystem installiert ist, wird das Grubmenü nicht angezeigt. Außer man drückt während des Bootvorgangs die Taste "Shift".

Der Bootsplash ist schwarz. Nach drücken der Taste "Esc", sollten die Bootmeldungen zu sehen sein.

Re: Kein Grubmenü und Bootmeldungen
« Antwort #2 am: 28.05.2011, 19:56:58 »
Hi DeVIL-I386,
danke für deine schnelle Antwort. Das mit Shift-Taste funktioniert leider nicht, zumindest in der VM nicht. Kann ich das Grubmenü standardmäßig aktivieren? Den schwarzen Bootsplash-Bildschirm würde ich auch gerne dauerhaft abstellen. Gibt's dazu evtl. ein HowTo.

Grüße
bluelupo

DeVIL-I386

  • Administrator
  • *****
Re: Kein Grubmenü und Bootmeldungen
« Antwort #3 am: 28.05.2011, 20:13:24 »
Den schwarzen Bootsplash-Bildschirm würde ich auch gerne dauerhaft abstellen. Gibt's dazu evtl. ein HowTo.

[1.0] /etc/default/grub bearbeiten (Alt+F2)
gksu gedit /etc/default/grub
[1.1] Code ändern und speichern
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"in
GRUB_CMDLINE_LINUX_DEFAULT=""ändern.

[2.0] update-grube ausführen (Terminal)
sudo update-grub

Re: Kein Grubmenü und Bootmeldungen
« Antwort #4 am: 28.05.2011, 20:36:20 »
Danke, klappt jetzt mit den Bootmeldungen.

Grüße
bluelupo

mayleen

  • Gast
Re: Kein Grubmenü und Bootmeldungen
« Antwort #5 am: 29.05.2011, 09:42:41 »
Markier mal als gelöst ;)