Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
17.07.2019, 23:02:28

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 599022
  • Themen insgesamt: 48515
  • Heute online: 625
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Aktualisierung nicht möglich  (Gelesen 1233 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Aktualisierung nicht möglich
« am: 27.04.2011, 13:18:12 »
habe versucht die Aktualisierung durch zu führen.

bekomme ich die Meldung
---------------------------------------
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.

--------------------------------------
auch ein Versuch die angegebene Hilfe brachte nichts
--------------------------------------

sudo dpkg --configure -a
dpkg: Konnte Paket-Infodatei »/var/lib/dpkg/status« nicht zum Lesen öffnen: Datei oder Verzeichnis nicht gefunden

--------------------------------------

Bin nun wirklich verzweifelt.

Hat jemand eine einfache Idee?


AiDas





DeVIL-I386

  • Administrator
  • *****
Re: Aktualisierung nicht möglich
« Antwort #1 am: 27.04.2011, 13:21:09 »
Willkommen im LinuxMintUsers-Forum.

Starte mal vorsichtshalber dein System neu und probier es danach nochmal.