Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
07.04.2020, 10:23:21

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23756
  • Letzte: hdkkdh
Statistiken
  • Beiträge insgesamt: 651779
  • Themen insgesamt: 52761
  • Heute online: 381
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] WLAN-Adapter verschwunden Intel7260  (Gelesen 746 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] WLAN-Adapter verschwunden Intel7260
« am: 05.06.2016, 22:11:47 »
Hi,

hab grade wegen Internetausfall auf mein Telefon (Bluetooth) zurückgreifen müssen. Jetzt fehlt mir aber im Networkmanager das Wlan.

inxi -Fz:
System:    Host: X200T Kernel: 4.4.0-22-generic x86_64 (64 bit) Desktop: Cinnamon 2.8.8
           Distro: Linux Mint 17.3 Rosa
Machine:   System: LENOVO product: 7453Y1L v: ThinkPad X200 Tablet
           Mobo: LENOVO model: 7453Y1L Bios: LENOVO v: 7WET71WW (3.21 ) date: 11/29/2012
CPU:       Dual core Intel Core2 Duo L9400 (-MCP-) cache: 6144 KB
           clock speeds: max: 1867 MHz 1: 1600 MHz 2: 800 MHz
Graphics:  Card: Intel Mobile 4 Series Integrated Graphics Controller
           Display Server: X.Org 1.17.1 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x800@60.0hz
           GLX Renderer: Mesa DRI Mobile Intel GM45 Express GLX Version: 2.1 Mesa 10.5.9
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.0-22-generic
Network:   Card-1: Intel 82567LM Gigabit Network Connection driver: e1000e
           IF: eth0 state: down mac: <filter>
           Card-2: Intel Wireless 7260 driver: iwlwifi
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 628.1GB (47.5% used) ID-1: /dev/sda model: KINGSTON_SV200S3 size: 128.0GB
           ID-2: /dev/sdb model: Hitachi_HTS54755 size: 500.1GB
Partition: ID-1: / size: 118G used: 23G (20%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 9.65GB used: 0.00GB (0%) fs: swap dev: /dev/sdb2
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 48.0C mobo: 40.0C
           Fan Speeds (in rpm): cpu: N/A fan-1: 3731
Info:      Processes: 194 Uptime: 7 min Memory: 389.3/7878.3MB Client: Shell (bash) inxi: 2.2.28

Ich rede auch jetzt tatsächlich vom Adapter wlan0!
Was zur Hölle hat jetzt mein Mint???

Edit:
selbst ne "neue Verbindung hinzufügen" listet kein Wlan >:(
« Letzte Änderung: 05.06.2016, 23:23:18 von launacorp »

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #1 am: 05.06.2016, 22:19:21 »
Netzwerk-Funk-Verbindung neu anlegen? (Hinzufügen)
« Letzte Änderung: 05.06.2016, 22:23:47 von aexe »

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #2 am: 05.06.2016, 22:21:08 »
Wie denn, wenn kein Wlan Adapter mehr gelistet ist????

Edit:
iwconfig:
iwconfig
bnep0     no wireless extensions.

eth0      no wireless extensions.

wwan0     no wireless extensions.

lo        no wireless extensions.
« Letzte Änderung: 05.06.2016, 22:28:37 von launacorp »

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #3 am: 05.06.2016, 22:35:34 »
guck mal ob sich ev wlan modul kabel glöst hat oder es nicht gescheiti n x200 steckt

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #4 am: 05.06.2016, 22:43:56 »
ich nehme an, dann wäre auch kein Bluetooth möglich, wenns nicht stecken würde... Ist ja für BT und WLAN die Karte...

EDIT
launacorp@X200T ~ $ ifconfig
eth0      Link encap:Ethernet  Hardware Adresse 00:26:2d:f3:49:f9 
          UP BROADCAST MULTICAST  MTU:1500  Metrik:1
          RX-Pakete:0 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
          TX-Pakete:0 Fehler:0 Verloren:0 Überläufe:0 Träger:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX-Bytes:0 (0.0 B)  TX-Bytes:0 (0.0 B)
          Interrupt:20 Speicher:f2600000-f2620000

lo        Link encap:Lokale Schleife 
          inet Adresse:127.0.0.1  Maske:255.0.0.0
          inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
          UP LOOPBACK RUNNING  MTU:65536  Metrik:1
          RX-Pakete:1238 Fehler:0 Verloren:0 Überläufe:0 Fenster:0
          TX-Pakete:1238 Fehler:0 Verloren:0 Überläufe:0 Träger:0
          Kollisionen:0 Sendewarteschlangenlänge:1
          RX-Bytes:130811 (130.8 KB)  TX-Bytes:130811 (130.8 KB)

usb0      Link encap:Ethernet  Hardware Adresse 22:22:9f:20:6e:70 
          inet Adresse:192.168.42.183  Bcast:192.168.42.255  Maske:255.255.255.0
          inet6-Adresse: fe80::2022:9fff:fe20:6e70/64 Gültigkeitsbereich:Verbindung
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
          RX-Pakete:2273 Fehler:2 Verloren:0 Überläufe:0 Fenster:2
          TX-Pakete:2446 Fehler:0 Verloren:0 Überläufe:0 Träger:0
          Kollisionen:0 Sendewarteschlangenlänge:1000
          RX-Bytes:1162761 (1.1 MB)  TX-Bytes:684554 (684.5 KB)
« Letzte Änderung: 05.06.2016, 22:50:42 von launacorp »

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #5 am: 05.06.2016, 23:00:04 »
Die Ausgabe von:
egrep -i 'net|eth|wlan|firm|reason' /var/log/syslogergibt:
(auszug von dem zeitpunkt, wo es nicht mehr ging)
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> (wlan0): supplicant interface state: authenticating -> associating
Jun  5 21:54:15 X200T kernel: [13622.920032] wlan0: associate with 00:24:fe:ae:e9:db (try 1/3)
Jun  5 21:54:15 X200T kernel: [13622.923853] wlan0: RX AssocResp from 00:24:fe:ae:e9:db (capab=0x431 status=0 aid=2)
Jun  5 21:54:15 X200T kernel: [13622.927290] wlan0: associated
Jun  5 21:54:15 X200T wpa_supplicant[1500]: wlan0: Associated with 00:24:fe:ae:e9:db
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> (wlan0): supplicant interface state: associating -> 4-way handshake
Jun  5 21:54:15 X200T wpa_supplicant[1500]: wlan0: WPA: Key negotiation completed with 00:24:fe:ae:e9:db [PTK=CCMP GTK=CCMP]
Jun  5 21:54:15 X200T wpa_supplicant[1500]: wlan0: CTRL-EVENT-CONNECTED - Connection to 00:24:fe:ae:e9:db completed [id=0 id_str=]
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> (wlan0): supplicant interface state: 4-way handshake -> completed
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> Activation (wlan0/wireless) Stage 2 of 5 (Device Configure) successful.  Connected to wireless network 'Launalan'.
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) scheduled.
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) started...
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> (wlan0): device state change: config -> ip-config (reason 'none') [50 70 0]
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> Activation (wlan0) Beginning DHCPv4 transaction (timeout in 45 seconds)
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> dhclient started with pid 15978
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> Activation (wlan0) Beginning IP6 addrconf.
Jun  5 21:54:15 X200T NetworkManager[1175]: <info> Activation (wlan0) Stage 3 of 5 (IP Configure Start) complete.
Jun  5 21:54:15 X200T dhclient: Internet Systems Consortium DHCP Client 4.2.4
Jun  5 21:54:15 X200T dhclient: Copyright 2004-2012 Internet Systems Consortium.
Jun  5 21:54:16 X200T NetworkManager[1175]: <info> (wlan0): DHCPv4 state changed nbi -> preinit
Jun  5 21:54:16 X200T dhclient: Listening on LPF/wlan0/7c:5c:f8:79:15:30
Jun  5 21:54:16 X200T dhclient: Sending on   LPF/wlan0/7c:5c:f8:79:15:30
Jun  5 21:54:16 X200T dhclient: DHCPREQUEST of 192.168.2.147 on wlan0 to 255.255.255.255 port 67 (xid=0x5c148a66)
Jun  5 21:54:16 X200T NetworkManager[1175]: <info> (wlan0): DHCPv4 state changed preinit -> reboot
Jun  5 21:54:16 X200T NetworkManager[1175]: <info>   address 192.168.2.147
Jun  5 21:54:16 X200T NetworkManager[1175]: <info>   prefix 24 (255.255.255.0)
Jun  5 21:54:16 X200T NetworkManager[1175]: <info>   gateway 192.168.2.2
Jun  5 21:54:16 X200T NetworkManager[1175]: <info>   hostname 'X200T'
Jun  5 21:54:16 X200T NetworkManager[1175]: <info>   nameserver '192.168.2.2'
Jun  5 21:54:16 X200T NetworkManager[1175]: <info>   domain name 'universe'
Jun  5 21:54:16 X200T NetworkManager[1175]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Configure Commit) scheduled...
Jun  5 21:54:16 X200T NetworkManager[1175]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) started...
Jun  5 21:54:16 X200T avahi-daemon[738]: Joining mDNS multicast group on interface wlan0.IPv4 with address 192.168.2.147.
Jun  5 21:54:16 X200T avahi-daemon[738]: New relevant interface wlan0.IPv4 for mDNS.
Jun  5 21:54:16 X200T avahi-daemon[738]: Registering new address record for 192.168.2.147 on wlan0.IPv4.
Jun  5 21:54:17 X200T NetworkManager[1175]: <info> (wlan0): device state change: ip-config -> secondaries (reason 'none') [70 90 0]
Jun  5 21:54:17 X200T NetworkManager[1175]: <info> Activation (wlan0) Stage 5 of 5 (IPv4 Commit) complete.
Jun  5 21:54:17 X200T NetworkManager[1175]: <info> (wlan0): device state change: secondaries -> activated (reason 'none') [90 100 0]
Jun  5 21:54:17 X200T NetworkManager[1175]: <info> Policy set 'Automatisch Launalan' (wlan0) as default for IPv4 routing and DNS.
Jun  5 21:54:17 X200T NetworkManager[1175]: <info> Writing DNS information to /sbin/resolvconf
Jun  5 21:54:17 X200T NetworkManager[1175]: <info> Activation (wlan0) successful, device activated.
Jun  5 21:54:17 X200T avahi-daemon[738]: Joining mDNS multicast group on interface wlan0.IPv6 with address fe80::7e5c:f8ff:fe79:1530.
Jun  5 21:54:17 X200T avahi-daemon[738]: New relevant interface wlan0.IPv6 for mDNS.
Jun  5 21:54:17 X200T avahi-daemon[738]: Registering new address record for fe80::7e5c:f8ff:fe79:1530 on wlan0.*.
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> (wlan0): device state change: activated -> unavailable (reason 'none') [100 20 0]
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> (wlan0): deactivating device (reason 'none') [0]
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> (wlan0): canceled DHCP transaction, DHCP client pid 15978
Jun  5 21:54:29 X200T kernel: [13636.725601] wlan0: deauthenticating from 00:24:fe:ae:e9:db by local choice (Reason: 3=DEAUTH_LEAVING)
Jun  5 21:54:29 X200T wpa_supplicant[1500]: wlan0: CTRL-EVENT-DISCONNECTED bssid=00:24:fe:ae:e9:db reason=3 locally_generated=1
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> Policy set 'Launaphone-Netzwerk' (bnep0) as default for IPv4 routing and DNS.
Jun  5 21:54:29 X200T avahi-daemon[738]: Withdrawing address record for 192.168.2.147 on wlan0.
Jun  5 21:54:29 X200T avahi-daemon[738]: Leaving mDNS multicast group on interface wlan0.IPv4 with address 192.168.2.147.
Jun  5 21:54:29 X200T avahi-daemon[738]: Interface wlan0.IPv4 no longer relevant for mDNS.
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> Writing DNS information to /sbin/resolvconf
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> (wlan0): taking down device.
Jun  5 21:54:29 X200T avahi-daemon[738]: Interface wlan0.IPv6 no longer relevant for mDNS.
Jun  5 21:54:29 X200T avahi-daemon[738]: Leaving mDNS multicast group on interface wlan0.IPv6 with address fe80::7e5c:f8ff:fe79:1530.
Jun  5 21:54:29 X200T avahi-daemon[738]: Withdrawing address record for fe80::7e5c:f8ff:fe79:1530 on wlan0.
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> WiFi hardware radio set disabled
Jun  5 21:54:29 X200T NetworkManager[1175]: <info> WiFi now disabled by radio killswitch
Jun  5 21:54:59 X200T NetworkManager[1175]: <info> (wlan0): bringing up device.
Jun  5 21:54:59 X200T NetworkManager[1175]: <info> WiFi hardware radio set enabled
Jun  5 21:54:59 X200T NetworkManager[1175]: <info> WiFi now enabled by radio killswitch
Jun  5 21:54:59 X200T NetworkManager[1175]: <info> (wlan0): bringing up device.
Jun  5 21:54:59 X200T kernel: [13666.545760] iwlwifi 0000:03:00.0: Loaded firmware version: 16.242414.0
Jun  5 21:57:50 X200T dhclient: receive_packet failed on bnep0: Network is down
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> (48:DB:50:C6:D6:1B): bluetooth link disconnected.
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> (48:DB:50:C6:D6:1B): device state change: activated -> failed (reason 'carrier-changed') [100 120 40]
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> NetworkManager state is now DISCONNECTED
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> Activation (48:DB:50:C6:D6:1B) failed for connection 'Launaphone-Netzwerk'
Jun  5 21:57:50 X200T NetworkManager[1175]:    SCPlugin-Ifupdown: devices removed (path: /sys/devices/pci0000:00/0000:00:1d.1/usb7/7-1/7-1:1.0/bluetooth/hci0/hci0:256/net/bnep0, iface: bnep0)
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> (48:DB:50:C6:D6:1B): device state change: failed -> disconnected (reason 'none') [120 30 0]
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> (48:DB:50:C6:D6:1B): deactivating device (reason 'none') [0]
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> (bnep0): canceled DHCP transaction, DHCP client pid 15804
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> sysctl: failed to open '/proc/sys/net/ipv6/conf/bnep0/accept_ra': (2) Datei oder Verzeichnis nicht gefunden
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> sysctl: failed to open '/proc/sys/net/ipv6/conf/bnep0/use_tempaddr': (2) Datei oder Verzeichnis nicht gefunden
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> (13) failed to find interface name for index
Jun  5 21:57:50 X200T NetworkManager[1175]: nm_system_iface_flush_routes: assertion 'iface != NULL' failed
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> (13) failed to find interface name for index
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> DNS: plugin dnsmasq update failed
Jun  5 21:57:50 X200T NetworkManager[1175]: <info> Removing DNS information from /sbin/resolvconf
Jun  5 21:57:50 X200T NetworkManager[1175]: <warn> 48:DB:50:C6:D6:1B: failed to disconnect: GDBus.Error:org.bluez.Error.NotConnected: Not Connected
Jun  5 21:58:51 X200T kernel: [    0.031550] Initializing cgroup subsys net_cls
Jun  5 21:58:51 X200T kernel: [    0.031558] Initializing cgroup subsys net_prio
Jun  5 21:58:51 X200T kernel: [    0.105228] NET: Registered protocol family 16
Jun  5 21:58:51 X200T kernel: [    0.148235] [Firmware Bug]: ACPI: BIOS _OSI(Linux) query honored via cmdline
Jun  5 21:58:51 X200T kernel: [    0.190725] acpi PNP0A08:00: [Firmware Info]: MMCONFIG for domain 0000 [bus 00-3f] only partially covers this bridge
Jun  5 21:58:51 X200T kernel: [    0.214390] NetLabel: Initializing
Jun  5 21:58:51 X200T kernel: [    0.214392] NetLabel:  domain hash size = 128
Jun  5 21:58:51 X200T kernel: [    0.214393] NetLabel:  protocols = UNLABELED CIPSOv4
Jun  5 21:58:51 X200T kernel: [    0.214406] NetLabel:  unlabeled traffic allowed by default
Jun  5 21:58:51 X200T kernel: [    0.297030] NET: Registered protocol family 2
Jun  5 21:58:51 X200T kernel: [    0.298323] NET: Registered protocol family 1
Jun  5 21:58:51 X200T kernel: [    1.077100] audit: initializing netlink subsys (disabled)
Jun  5 21:58:51 X200T kernel: [    1.373248] NET: Registered protocol family 10
Jun  5 21:58:51 X200T kernel: [    1.373501] NET: Registered protocol family 17
Jun  5 21:58:51 X200T kernel: [    1.373942] microcode: Microcode Update Driver: v2.01 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
Jun  5 21:58:51 X200T kernel: [    1.473445] FUJITSU Extended Socket Network Device Driver - version 1.0 - Copyright (c) 2015 FUJITSU LIMITED
Jun  5 21:58:51 X200T kernel: [    1.528117] e1000e: Intel(R) PRO/1000 Network Driver - 3.2.6-k
Jun  5 21:58:51 X200T kernel: [    1.740357] e1000e 0000:00:19.0 eth0: (PCI Express:2.5GT/s:Width x1) 00:26:2d:f3:49:f9
Jun  5 21:58:51 X200T kernel: [    1.740363] e1000e 0000:00:19.0 eth0: Intel(R) PRO/1000 Network Connection
Jun  5 21:58:51 X200T kernel: [    1.740392] e1000e 0000:00:19.0 eth0: MAC: 7, PHY: 8, PBA No: 1008FF-0FF
Jun  5 21:58:51 X200T kernel: [    2.333474] psmouse serio1: trackpoint: IBM TrackPoint firmware: 0x0e, buttons: 3/3
Jun  5 21:58:51 X200T kernel: [    9.744779] FS-Cache: Netfs 'nfs' registered for caching
Jun  5 21:58:51 X200T kernel: [    9.868778] iwlwifi 0000:03:00.0: Direct firmware load for iwlwifi-7260-17.ucode failed with error -2
Jun  5 21:58:51 X200T kernel: [    9.881021] iwlwifi 0000:03:00.0: loaded firmware version 16.242414.0 op_mode iwlmvm
Jun  5 21:58:51 X200T kernel: [   10.049090] NET: Registered protocol family 31
Jun  5 21:58:51 X200T kernel: [   10.062010] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Jun  5 21:58:51 X200T kernel: [   10.093735] thinkpad_acpi: http://ibm-acpi.sf.net/
Jun  5 21:58:51 X200T kernel: [   10.212149] iwlwifi 0000:03:00.0: Loaded firmware version: 16.242414.0
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> NetworkManager (version 0.9.8.8) is starting...
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> Read config file /etc/NetworkManager/NetworkManager.conf
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> WEXT support is enabled
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> VPN: loaded org.freedesktop.NetworkManager.openvpn
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> VPN: loaded org.freedesktop.NetworkManager.pptp
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> DNS: loaded plugin dnsmasq
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: init!
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: update_system_hostname
Jun  5 21:58:52 X200T NetworkManager[1140]:       interface-parser: parsing file /etc/network/interfaces
Jun  5 21:58:52 X200T NetworkManager[1140]:       interface-parser: finished parsing file /etc/network/interfaces
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPluginIfupdown: management mode: unmanaged
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: devices added (path: /sys/devices/pci0000:00/0000:00:19.0/net/eth0, iface: eth0)
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: device added (path: /sys/devices/pci0000:00/0000:00:19.0/net/eth0, iface: eth0): no ifupdown configuration found.
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: devices added (path: /sys/devices/virtual/net/lo, iface: lo)
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: device added (path: /sys/devices/virtual/net/lo, iface: lo): no ifupdown configuration found.
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: end _init.
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> Loaded plugin ifupdown: (C) 2008 Canonical Ltd.  To report bugs please use the NetworkManager mailing list.
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> Loaded plugin keyfile: (c) 2007 - 2010 Red Hat, Inc.  To report bugs please use the NetworkManager mailing list.
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ofono: Acquired D-Bus service com.canonical.NMOfono
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ofono: init!
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ofono: end _init.
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> Loaded plugin (null): (null)
Jun  5 21:58:52 X200T NetworkManager[1140]:    Ifupdown: get unmanaged devices count: 0
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: (25736944) ... get_connections.
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: (25736944) ... get_connections (managed=false): return empty list.
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile: parsing Launaphone-Netzwerk ...
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile:     read connection 'Launaphone-Netzwerk'
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile: parsing Automatisch Launalan ...
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile:     read connection 'Automatisch Launalan'
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile: parsing Kabelnetzwerkverbindung 1 ...
Jun  5 21:58:52 X200T kernel: [   11.545677] cdc_ether 2-4:1.7 wwan0: register 'cdc_ether' at usb-0000:00:1d.7-4, Mobile Broadband Network Device, 02:80:37:ec:02:00
Jun  5 21:58:52 X200T kernel: [   11.545730] usbcore: registered new interface driver cdc_ether
Jun  5 21:58:52 X200T NetworkManager[1140]: keyfile: ipv4.address1: address 169.254.1.2/24 gateway 169.254.1.1
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile:     read connection 'Kabelnetzwerkverbindung 1'
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile: parsing test2 ...
Jun  5 21:58:52 X200T NetworkManager[1140]:    keyfile:     read connection 'test2'
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ofono: (25546416) ... get_connections.
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ofono: (25546416) connections count: 0
Jun  5 21:58:52 X200T NetworkManager[1140]:    Ifupdown: get unmanaged devices count: 0
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> monitoring kernel firmware directory '/lib/firmware'.
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> rfkill0: found WWAN radio killswitch (at /sys/devices/platform/thinkpad_acpi/rfkill/rfkill0) (platform driver thinkpad_acpi)
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> WiFi enabled by radio killswitch; enabled by state file
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> WWAN enabled by radio killswitch; enabled by state file
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> WiMAX enabled by radio killswitch; enabled by state file
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> Networking is enabled by state file
Jun  5 21:58:52 X200T NetworkManager[1140]: <warn> failed to allocate link cache: (-12) Object not found
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): carrier is OFF
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): new Ethernet device (driver: 'e1000e' ifindex: 2)
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): exported as /org/freedesktop/NetworkManager/Devices/0
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): device state change: unmanaged -> unavailable (reason 'managed') [10 20 2]
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): bringing up device.
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): preparing device.
Jun  5 21:58:52 X200T NetworkManager[1140]: <info> (eth0): deactivating device (reason 'managed') [2]
Jun  5 21:58:52 X200T NetworkManager[1140]: <warn> /sys/devices/virtual/net/lo: couldn't determine device driver; ignoring...
Jun  5 21:58:52 X200T NetworkManager[1140]: <warn> /sys/devices/virtual/net/lo: couldn't determine device driver; ignoring...
Jun  5 21:58:52 X200T NetworkManager[1140]:    SCPlugin-Ifupdown: devices added (path: /sys/devices/pci0000:00/0000:00:1d.7/usb2/2-4/2-4:1.7/net/wwan0, iface: wwan0)

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #6 am: 05.06.2016, 23:22:54 »
Hab den Lappi mal aufgeschraubt, Karte aus- und eingebaut... Jetzt funktioniert sie wieder!

Re: WLAN-Adapter verschwunden Intel7260
« Antwort #7 am: 06.06.2016, 10:56:40 »
als wars nur locker wie ma dachte  ;D