Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
13.07.2020, 20:17:41

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 670641
  • Themen insgesamt: 54343
  • Heute online: 432
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Sound Problem im Linux Mint 17.3 64 Bit cinnamon  (Gelesen 2464 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« am: 19.03.2016, 12:36:36 »
Hallo Leute,

ich bin seit 2 Wochen komplett auf Linux Mint 17.3 umgezogen und habe Windows 7 in einer VMware laufen. Ich hätte nie gedacht, dass ich das mal in dieser Reihenfolge nenne :-).
Ich bin aber von Linux Mint total begeistert. Bis auf ein zwei Programme, die es nur für Windows gibt und für die auch Wine keine Alternative ist, habe ich fast alles hinbekommen.

Ja, leider nur fast. Wenn das Problem mit dem Sound bei Linux nicht wäre. Ich habe in Foren einiges darüber gelesen und Linux tut sich da wohl etwas schwer mit.

Ich habe nun folgendes Problem. Egal mit welchem Player und mit welchem Mixer ich gerade Musik abspiele, wenn ein neues Lied anfängt stellen sich jedes Mal die Soundeinstellungen zurück, die ich vorher mit dem Mixer eingestellt habe. Ich habe einige Player und Mixer versucht. Hängengeblieben bin ich beim Decibil Audio Player und beim PulseAudio Mixer.

Aber auch mit den Standard Tools wie Klang und Vlc ist es das Gleiche. Erst wenn ich im Tool Klang von 2.0 auf 5.1 oder umgekehrt umstelle oder im PulseAudio Mixer auf Apply Settings drücke stimmt der Sound wieder.

Irgendwo ist eine eine Default-Einstellung auf die immer wieder zurückgesprungen wird, wenn eine neues Lied beginnt.

Kenn jemand das verhalten und gibt es dafür eine Lösung. Ich stelle mir vor, dass man irgendwo den PulseAudio Mixer als Default einstellen muss.

Gruß,

Andi

« Letzte Änderung: 19.03.2016, 14:48:07 von andi.brendel@gmx.net »

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #1 am: 19.03.2016, 12:49:44 »
Willkommen im Grünen!
Stehst du auf Spam, oder warum posaunst du deine Mailadresse in alle Welt...? ;)

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #2 am: 19.03.2016, 13:09:04 »
Ja hast ja Recht. Habe beim Anmelden nicht richtig aufgepasst. Kann man das ändern? Beim Profil kann man den Namen nicht ändern.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #3 am: 19.03.2016, 13:10:28 »
Da musst du dich an den Admin wenden, der macht das für dich.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #4 am: 19.03.2016, 13:14:03 »
Ok danke, gerade gemacht.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #5 am: 19.03.2016, 13:23:06 »
Habe mir gerade mal den PulseAudio Lautstärkeregler heruntergeladen. Man sieht beim Liedwechsel, dass er zum "Internes Audio Analog Surraound 5.1" zurückspringt.
Er müsste aber beim LADSPA Plugin Multiband EQ stehen bleiben.


Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #6 am: 19.03.2016, 13:24:59 »
Ist das als Ausweichoption gesetzt? Könnte man eventuell mal versuchen, zu deaktivieren.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #7 am: 19.03.2016, 13:27:33 »
Hi :)
normalerweise sollte das gespeichert werden..
hast du dir beim spielen evtl. rechte zerschossen?
teste mal mit
find ~ -user root -lswenn da was kommt, ist es so.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #8 am: 19.03.2016, 13:34:13 »
Danke nativeworld,

das war schon mal der erste richtige Hinweis. Jetzt bleibt es auf LADSPA stehen. Leider ist der Sound nach jedem Lied immer verstellt. Ich muss bei jedem Lied einmal auf "Internes Audio Analog Surround 5.1" und wieder zurück auf LADSPA stellen. Irgendwo muss ich den Standard ändern.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #9 am: 19.03.2016, 13:41:01 »
hi ehtron,

da kommt folgendes zurück:

983690    4 -rw-------   1 root     root         1024 Mär 16 22:47 /home/leon/Downloads/~

Es ist aber egal von wo ich die Musik abspiele. Ist immer das gleiche verhalten.

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #10 am: 19.03.2016, 13:49:55 »
Hi :)
ok ist nur downloads..  aber korrigiere das trotzdem mal

genau so kopieren und einfügen
sudo chown -R -v $USER:$USER /home/$USER/

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #11 am: 19.03.2016, 13:55:31 »
Off-Topic:
@ ehtron
Hab das spaßeshalber mal bei mir auf meinem frisch installierten KDE eingegeben. Besteht Handlungsbedarf? Ich weiß, ist OT, will aber nicht erst nen Thread eröffnen...  :)
find ~ -user root -ls
525048    4 drwx------   3 root     root         4096 Mär 18 01:35 /home/XXXXXXX/.dbus
find: "/home/XXXXXXXX/.dbus": Keine Berechtigung

Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #12 am: 19.03.2016, 13:57:03 »
ok da wurde jetzt ganz schön viel geändert. Es hätte ja sein können, dass die Einstellungen wegen der falschen Rechte nicht abgespeichert werden. Hat aber auch noch nicht geholfen.
Ich werde den Rechner mal durchstarten.


Re: Sound Problem im Linux Mint 17.3 64 Bit cinnamon
« Antwort #14 am: 19.03.2016, 13:57:31 »
Hi :)
dbus.. das ist nicht gut, dann kannst du als user (bzw. darauf laufende programme) vermutlich daran nix ändern..
handlungsbedarf m.e. ja.