Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.09.2019, 01:31:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22548
  • Letzte: Dieter44
Statistiken
  • Beiträge insgesamt: 608320
  • Themen insgesamt: 49239
  • Heute online: 430
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 6
Gäste: 323
Gesamt: 329

Autor Thema: [gelöst]  Nach Windows 10 Installation kein Zugriff mehr auf NTFS-Dateisystem  (Gelesen 4252 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo Forum,

ich habe heute auf eine frische Festplatte Windows10 installiert. Um durch die Windowsinstallation keine Konflikte mit meinem Linux-System (Linux Mint 17.3 MATE 64 Bit) und dem Bootloader zu bekommen, hatte ich die HD, auf der das System installiert ist abgestöpselt.
Nach dem erneuten Anschließen bekomme ich folgende Fehlermeldung beim Zugriffsversuch mit Caja:
Einhängen von Daten nicht möglich
Error mounting system-managed device /dev/sda1: Command-line `mount "/home/jz/E_Daten"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.
Mit GParted kann ich auf die Platte zugreifen und sehe beide Volumes. Etwas irritierend ist dabei, daß als Dateisystem NTFS angezeigt wird, ich dachte, es war FAT32. Ebenfalls verwunderlich finde ich, daß beim ersten Volume in der Spalte "Markierungen" jetzt "boot" steht, bislang hatte ich diese Platte nie zum Booten genutzt.
Kann ich ohne Datenverluste von der Linuxseite aus einen Datenzugriff wiederherstellen, oder mache ich das sicherheitshalber aus der Windowswelt?

« Letzte Änderung: 18.03.2016, 19:35:46 von lucullus »

Das hatte ich auch schon mal nach einem Win-Update.
Im Windows-System wurde der Schnellstart wieder aktiviert, diesen muss man wieder deaktivieren.

http://techfrage.de/question/11479/windows-10-schnellstart-deaktivieren-oder-aktivieren/

Danke, so hat's geklappt

Nach einiger Zeit (Windows Updates??) ist das Problem wieder aufgetaucht.
Die ntfs-Partitionen von Windows7 und auch die ntfs-Datenpartitionen kann ich problemlos mounten, die Windows-10-Partition aber nicht mehr. Von Windows7 aus kann ich die Windows-10-Partition erreichen, der Schnellstart ist unter Windows10 nicht aktiviert.
Die oben zitierte Fehlermeldung erscheint auch, wenn ich über gparted auf die Partition zugreifen will.

Ich hoffe ja, daß ein schlauer Kopf hier im Forum aus meiner fstab, den blkid-Ausgaben und den gparted-Bildern die Fehlerursache erkennen und mir einen hilfreichen Tip geben kann.

in fstab steht:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sdb6 during installation
UUID=5a92f2ea-2d93-c049-eeee-13688c69e665 /               ext4    errors=remount-ro 0       1
/dev/sdb5       none            swap    sw              0       0
# /dev/sda1
UUID=2CF69B06F69AD006 /media/jz/E_Daten ntfs    defaults 0 0
# /dev/sda2
UUID=6618A07218A042C3 /media/jz/F_Multimedia ntfs    defaults 0 0
# /dev/sdb1
UUID=AC1C48091C47CD50 /media/jz/Win_10 ntfs    defaults 0 0
# /dev/sdc2
UUID=5C9CEA3E9CEA1276 /media/jz/C_Win ntfs    defaults 0 0

blkid zeigt an:
~ $ sudo blkid
/dev/sda1: LABEL="Daten" UUID="2CF69B06F69AD006" TYPE="ntfs"
/dev/sda2: LABEL="Multimedia" UUID="6618A07218A042C3" TYPE="ntfs"
/dev/sdb1: LABEL="Win10" UUID="AC1C48091C47CD50" TYPE="ntfs"
/dev/sdc1: LABEL="System-reserviert" UUID="1C86E97E86E958B2" TYPE="ntfs"
/dev/sdc2: LABEL="C_Win" UUID="5C9CEA3E9CEA1276" TYPE="ntfs"
/dev/sdc5: TYPE="swap"
/dev/sdc6: LABEL="LAUFWERK" UUID="5a92f2ea-2d93-c049-eeee-13688c69e665" TYPE="ext4"

... zu meiner Schande muß ich gestehen, daß es mir nicht gelungen ist, den GParted-Screenshot im Text als Bild einzubauen, ich versuch's daher als Anhang. Mal sehen, wie das dann aussieht... :-[

Du musst doch nur das machen, was in deiner Fehlermeldung steht, also Win10 richtig runterfahren. Und nicht immer dieses Schneelstartzeugs anhaben. Ist hier im Forum gefühlte 1000mal schon beschrieben worden wie das auszuschalten ist.
PP

... Win10 richtig runterfahren. Und nicht immer dieses Schneelstartzeugs anhaben. ...
Da ich m.E. genau das gemacht hatte, war ich ja so überrascht, daß der Fehler wieder auftrat

Irgendwo hatte sich ein Eintrag zu "Hibernate" erneut eingeschlichen, evtl. mit einem Update (??).
Nun ist wieder alles bereinigt.
Danke für die geduldigen Hinweise