Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.08.2020, 06:00:33

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24383
  • Letzte: Servus20
Statistiken
  • Beiträge insgesamt: 676736
  • Themen insgesamt: 54850
  • Heute online: 398
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 293
Gesamt: 297

Autor Thema:  Digicam automount  (Gelesen 4190 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Digicam automount
« am: 20.03.2011, 18:17:13 »
Hallo,

hab mal wieder ein Problem.
Ich konnte  unter Ubuntu meine Canon Digicam anschließen und sie wurde problemlos als USB Mass Storage gemountet.
Unter LMDE wird sie nicht als Mass Storage erkannt und somit auch nicht gemountet. dmesg zeigt sie mir an. Nur die letzte Zeile des Mappings auf das Laufwerk (sdb) und der Hinweiß des Erkennens als USB Mass Storage fehlt.
Mein Handy geht und wird gemountet.
Kann es sein, dass es was mit dem Paket des nvidia Kernel Moduls zu tun hat. Hab das was im I-Net gelesen. Konnt es aber nicht kombinieren.
usbmount usw. sind installiert.
Komm icht weiter und währ über Tips dankbar.


Re: Digicam automount
« Antwort #1 am: 04.04.2011, 07:07:13 »
Keiner eine Idee???

Re: Digicam automount
« Antwort #2 am: 07.04.2011, 11:55:28 »
Niemand ne Iddee???

DeVIL-I386

  • Administrator
  • *****
Re: Digicam automount
« Antwort #3 am: 07.04.2011, 14:32:12 »
Digitalkameras unterstützen oft zwei verschiedene Transfer-Protokolle: Picture Transfer Protocol (PTP) und USB-Massenspeicher (UMS).

Wenn die Kamera gerade mit dem PTP Protokoll arbeitet, können nur Programmen darauf zugreifen die dieses Protokoll unterstützen (z.B.: digiKam, F-Spot und gThumb).

Damit die Kamera als Laufwerk im Dateimanager erscheint, muss in den Kamera-Einstellungen unter USB-Verbindung, Massenspeicher eingestellt sein.

Verwandte Artikel:
http://de.wikipedia.org/wiki/Picture_Transfer_Protocol
http://de.wikipedia.org/wiki/USB-Massenspeicher

Re: Digicam automount
« Antwort #4 am: 07.04.2011, 14:44:57 »
mmmhhh, Dank Dir DeVIL, aber unter meinem zweiten Arbeitsplatz, der noch unter Ubuntu läuft, wird die Kamera als USB Massenspeicher erkannt. Umstecken in die LMDE dann nicht mehr.
Also kann es an  der Kamera als solches nicht liegen.

DeVIL-I386

  • Administrator
  • *****
Re: Digicam automount
« Antwort #5 am: 07.04.2011, 14:47:30 »
Hast du unter LMDE etwas an der /etc/fstab geändert, dass es deswegen nicht funktioniert?

Re: Digicam automount
« Antwort #6 am: 08.04.2011, 06:39:13 »
Nein, ist die intial Installierte.

thx1138

  • Administrator
  • *****
Re: Digicam automount
« Antwort #7 am: 08.04.2011, 07:28:50 »
Welchen Foto-Apparat benutzt du? Wahrscheinlich kommen wir hier besser zu einer Lösung, wenn du deinen Foto-Zauberkasten mal vernünftig angibst.

Re: Digicam automount
« Antwort #8 am: 08.04.2011, 10:22:16 »
Ja, sorry, hätt ich oben schon machen können...

Die Canon Powershot SX100IS
http://www.canon.de/for_home/product_finder/cameras/digital_camera/powershot/powershot_sx100_is/index.aspx

Re: Digicam automount
« Antwort #9 am: 18.04.2011, 07:05:32 »
Keiner mehr ne Idee?

Passenger

  • Gast
Re: Digicam automount
« Antwort #10 am: 18.04.2011, 09:22:40 »
Eventuell ptp

Ich habe zwar keine Canon sondern eine Casio. Auch kein Mint sondern Debian. Es ist bei mir in den Paketquellen, aber nicht installiert. Meine Kamera wird trotzdem erkannt.
Vielleicht nutzt es dir was, herauszufinden ob ptp installiert ist, falls nein, nachinstallieren. Hab in verschiedenen Foren gelesen, daß der Transfer bei installiertem ptp mit z.B. gThumb trotzdem funktionieren soll.
Aber das ist jetzt nur mal graue Theorie von mir.

Evtl. fehlen dir auch die Rechte dazu ?
Was sagt lsusb bei eingestöpselter Kamera ?

Funktioniert es, wenn du die Karte aus der Kamera nimmst und in den Kartenleser (soweit vorhanden) einsteckst ?


thx1138

  • Administrator
  • *****
Re: Digicam automount
« Antwort #11 am: 18.04.2011, 23:02:53 »
Hallo ellwetritsche,
ist gphoto2 bzw. sind die dazugehörigen Libs installiert? Laut der gphoto-Seite wird deine Kamera zumindest unterstützt.

Eine andere Möglichkeit aus dem LM.com-Forum ist das Hinzufügen deines Users in die plugdev-Gruppe.

Auf einer Seite, deren Link ich leider verschlampt habe, wird auch zur Installation der mtp-tools geraten.

BTW: Ich erinnere mich dunkel, dass meine alte Coolpix zwei Modi für die USB-Verbindung anbot. Einen "Normal Mode" und einen "Storage Mode" oder so ähnlich. Ist das bei deiner Camorra auch möglich?

Re: Digicam automount
« Antwort #12 am: 26.04.2011, 08:19:19 »
So, alles probiert aber Null Erfolg.
Es geht einfach nicht. Hab absolut kein Plan mehr.

Trotzdem Dank an alle der Mühe.

Re: Digicam automount
« Antwort #13 am: 03.05.2011, 14:37:34 »
Bin mitlerweile soweit dass ich vermute dass es am Kernel liegt.
Irgendwie kann man ja das liebgewonnene dann doch nicht so einfach weglassen und sich an was andres umgewöhnen ;-)

Ich suche weiter....