Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.10.2020, 23:06:46

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 691575
  • Themen insgesamt: 55983
  • Heute online: 694
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Fehlermeldungen bereits beim Start .  (Gelesen 1765 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Fehlermeldungen bereits beim Start .
« am: 14.02.2016, 10:29:52 »
Hallo und guten Morgen. Ich habe bereits Schwierigkeiten, bevor das Live-Linux geladen wird.....

Bin eigentlich in der Kategorie "Newbie" besser aufgehoben, wollte das Installationsproblem
jedoch der richtigen Kategorie zuordnen.

Windows7 32bit dazu sollte

Linux Mint 17.3 64bit cinnamon installiert werden.

Nach dem Einlegen der DVD und ein bisl rumrödeln sah ich folgende (Fehler?)Meldungen:


[0.009542] Ignoring BGRT: invalid status 0 (expected 1)

[0.025514] [Firmware Bug]: AMD-Vi: IOAPIC[0] not in IVRS table

[0.025519] [Firmware Bug]: AMD-Vi: No southbridge IOAPIC found

[0.025521] AMD-Vi: Disabling interrupt remapping

[3.802409] ACPI PCC probe failed.
Welcome to Linux Mint 17.3 Rosa (GNU/Linux 3.19.0-32-generic x86_64)

Welcome to Linux Mint
 * Documentation: http://www.linuxmint.com
mint@mint ~ $ _

Danach passierte nix mehr, außer dem Blinken des Unterstrichs am Ende der letzten Zeile.

Weiss jemand, was die Meldungen bedeuten?

Folgendes System:

Betriebssystem: Windows7 Home Premium 32bit
 
Prozessor: AMD A6 - 6400K Accelerated Processor
Platine: MSI A88XM - E35
Arbeitsspeicher: 2x 2048MB DDR3 Kingston HyperX
Soundkarte: Realtek ALC887
Netzteil (Modell+Leistung): BeQuiet 350W
Monitor(e): Samsung s22c350H
Festplatte(n): WD 5000 AAKX 500 GB

Im Bios habe ich die Grafik-Device auf [auto] da eine GeForce 9500 GT zusätzlich zur AMD A6 APU eingebaut wurde,
um RAM frei zu machen. Das hat auch geklappt. Nach wievor gutes Bild und rund 800MB mehr RAM als zuvor nutzbar.

Ich habe die geplante Linux-Installation erstmal abgebrochen.







« Letzte Änderung: 14.02.2016, 19:15:27 von LMU12051 »

Re: Fehlermeldungen bereits beim Start .
« Antwort #1 am: 14.02.2016, 13:37:48 »
Hi :)
woher das iso.. hoffentlich von hier?

was passiert im save mode..   leertaste beim countdown....

Re: Fehlermeldungen bereits beim Start .
« Antwort #2 am: 14.02.2016, 15:19:30 »
Natürlich ist die .iso von hier. Die Installation ausschließlich Linux auf der HDD  auf einem anderen PC (älter) hat gut geklappt.

Deshalb wurde ich ja mutig und hab die dual-Installation auf meinem Windows-Rechner versucht.

Es gab keinen Countdown!

DVD rein --> rödelt bissl rum --> Auswahl: 1. Linux normal starten oder 2. Linux im abgesicherten Modus starten oder 3. "habsch vergessen"

Es gab jedoch definitv keine Auswahlmöglichkeit: BIOS oder UEFI.

Ich wähle also Linux normal starten...........und danach kommen die Meldungen.

Nun teste ich mal mit LM 17.3 32bit, ob das ggf. funktioniert.
Denn mein Windows ist ja auch im 32bit installiert und deshalb hab ich unter Windows automatisch kein UEFI zur Verfügung,
sondern so ein Kompatibilitäts-BIOS mit diversen Funktionseinschränkungen.
Obwohl man mir hier im Newbie-Forum sagte, dass 32bit Windows7 und 64bit Linux auf einer Festplatte kein Problem sind,
las ich im Ubuntu-Forum soeben Gegenteiliges.

Es könnte auch an der OnBoard-Grafik (AMD A6 APU) liegen, die ich nicht deaktiviert habe. Sie ist auf [auto]

Also, teste ich jetzt mal die 32bit-Linux-Variante.

Versuch macht kluch  ;D


Re: Fehlermeldungen bereits beim Start .
« Antwort #3 am: 14.02.2016, 15:23:45 »
Hi :)
wenn dein bios uefi kann, dann brauchst du die 64bit version...

secure boot im bios aus?

Re: Fehlermeldungen bereits beim Start .
« Antwort #4 am: 14.02.2016, 15:47:04 »
Die Live-Version von 32bit-Linux läuft problemlos. Grad getestet.

Es gab beim Starten über DVD folgende Unterschiede:

Linux 64bit = Startete automatisch von DVD

Linux 32bit = Bootreihenfolge musste manuell geändert werden.


@ehtron Secure boot ist bei Win7 nur optional möglich und nicht ständig aktiv.


Re: Fehlermeldungen bereits beim Start .
« Antwort #5 am: 14.02.2016, 16:29:08 »
Hi :)

Zitat
Linux 32bit = Bootreihenfolge musste manuell geändert werden.

das kann ich nicht unterschreiben...
installiere auf älteren rechnern ständig 32bit..

evtl. was mit dem iso nicht ok.

Re: Fehlermeldungen bereits beim Start .
« Antwort #6 am: 14.02.2016, 19:15:13 »
Mittlerweile ist alles in der 32bit-Version installiert und funktioniert auch im dual-Betrieb gut soweit. Paar kleine Updates noch, das wars dann.

Danke für euer Engagement....

Re: Fehlermeldungen bereits beim Start .
« Antwort #7 am: 13.10.2020, 14:13:44 »
Ich habe das Problem auch: https://www.linuxmintusers.de/index.php?topic=62987.msg829195#msg829195
Und (!) es ist wohl ein Ubuntu-Problem. Die LMDE4-edition läuft reibungslos durch - auch in 64bit!

Solange der Bug nicht behoben ist, wird Mint 20 nicht mehr verwendet - Fertig! Kann man ja keinem anbieten sowas...  :'(

Re: Fehlermeldungen bereits beim Start .
« Antwort #8 am: 13.10.2020, 14:17:49 »
Hi :)
warum gräbst du einen uralten thread aus?  :o

Re: Fehlermeldungen bereits beim Start .
« Antwort #9 am: 13.10.2020, 14:31:46 »
Solange der Bug nicht behoben ist, wird Mint 20 nicht mehr verwendet - Fertig!
Dein Ultimatum trifft die LinuxMint -Community schwer.
Davon wird sie sich so schnell nicht wieder erholen. ???

Re: Fehlermeldungen bereits beim Start .
« Antwort #10 am: 13.10.2020, 15:11:39 »
Hi :)
warum gräbst du einen uralten thread aus?  :o
Weil sich an diesem Bug NICHTS geändert hat! Außer das der Fehler häufiger "diskutiert" wird...
Meine Lösung (LMDE4 verwenden!) mag nicht jedem gefallen, funktioniert aber scheinbar.
Ich habe bisher jedem Um- & Neueinsteiger Linux Mint empfohlen. Mach ich jetzt halt nicht mehr... that's is it

Re: Fehlermeldungen bereits beim Start .
« Antwort #11 am: 13.10.2020, 15:15:28 »
Hi :)
wird sich auch nicht ändern, wenn der hersteller deiner gerätschaft das gerät nicht in form eines
bios/firmware updates
repariert.

da hat linux nix mit zu tun.
und wenn dir das wissen zum thema .. z.b. wie nutze ich einen funktionierenden kernel? fehlt.. wirst du so nicht weiter kommen.
und da du nichts genaues bringst, wird dich die mint community nicht vermissen. ;)

Re: Fehlermeldungen bereits beim Start .
« Antwort #12 am: 13.10.2020, 15:48:48 »
Dir scheinen 3 Dinge noch nicht aufgefallen zu sein:

1.) LMDE ist auch "Mint"
2.) LMDE 4 und LM 20 verwenden unterschiedliche Kernel.
3.) ist das hier nicht dein Thread.

Wegen 2 ist es Unsinn, LM 20 als irgendwie "schlechter" zu bezeichnen, nur weil deine Hardware damit nicht zurecht kommt. ;)