Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.10.2019, 16:41:10

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 613848
  • Themen insgesamt: 49623
  • Heute online: 711
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:   Firefox 43.0 Anwendungshandler für Pdf unter Mint Mate 17.2 auswählen  (Gelesen 609 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo !

Desktop:Mate  und Mint 17.2

Folgendes:
Wenn ich ein Pdf nur zur Ansicht downloaden und von Firefox mit dem Dokumentbetrachter (hier Atril) ansehen will,
schlägt Firefox 43.0 bei manchen Pdf Dateien kurioserweise den GHex Editor vor,während andere problemlos geöffnet werden.

Und das unabhängig davon,ob ich in den FF Einstellungen "Jedes Mal nachfragen" , mit "Anwendung öffnen" oder "Im Browser betrachten"eingestellt habe.
Alles geht manchmal aber nicht immer.

Mein Problem ist nun,daß ich nicht weiß,wie ich den manchmal vorgeschlagenen GHex Editor mit dem Dokumentenbetrachter ersetzen kann?
Wenn ich versuche die Option "Andere" zu benutzen,lande ich im Auswahlpfad des Dateimanagers. Und dann weiß ich nicht weiter.

Edit: Wenn Ghex deinstalliert ist,kann ich plötzlich die Pdf nur mehr speichern,unabhängig davon,was im FF als Anwendungsoption eingestellt ist. ???
« Letzte Änderung: 11.01.2016, 23:10:52 von art4core »

Zitat
Wenn ich versuche die Option "Andere" zu benutzen,lande ich im Auswahlpfad des Dateimanagers. Und dann weiß ich nicht weiter.
/usr/bin oder /usr/sbin dort liegen die Starter (Dateien) für die Programme.

/usr/bin oder /usr/sbin dort liegen die Starter (Dateien) für die Programme.

Soweit klappts,aber es geht nicht Atril bzw Atril-previewer als dauerhafte Lösung zu speichern,die darunter liegende Checkbox
ist blass / inaktiv- siehe Bildanhang.
Mit einem Pdf Testlink von Adobe,ist die Checkbox aktiv,das ändert aber nichts an obigen mit anderen Pdf-Links.

Danke an DocHifi für die Hilfe!
« Letzte Änderung: 12.01.2016, 03:06:02 von art4core »

ZeckeSZ

  • Gast
das ändert aber nichts an obigen mit anderen Pdf-Links
Ich vermute, dass der Fehler bei der Webseite liegen dürfte, nicht bei Firefox. Das PDF-Dokument wird scheinbar nicht als solches erkannt. Hast du mal einen Link oder ist der geheim?