Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.11.2019, 03:45:12

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22843
  • Letzte: dtemp
Statistiken
  • Beiträge insgesamt: 620473
  • Themen insgesamt: 50086
  • Heute online: 468
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 3
Gäste: 97
Gesamt: 100

Autor Thema: [gelöst]  Google earth - Fotos werden nicht angezeigt  (Gelesen 3491 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Google earth - Fotos werden nicht angezeigt
« Antwort #15 am: 06.10.2015, 15:28:47 »
Falls ich das falsch sehe, würde ich jemanden bitten, die nötigen Hinweise zu geben.

https://www.linuxmintusers.de/index.php?topic=16945.msg219421#msg219421

Zitat
Archiv

ge7.1.1.1580-0.x86_64-new-qt-libs-debian7-ubuntu12.tar.xz entpacken.

Alles als root nach /opt/google/earth/free/ kopieren und die alten Dateien überschreiben lassen.

Startscript erstellen mit dem Inhalt

#!/bin/bash
export LD_LIBRARY_PATH=/opt/google/earth/free/
export LC_ALL=de_DE.ISO-8859-15
cd /opt/google/earth/free/
exec /opt/google/earth/free/googleearth

Googleearth mit dem script starten.

Ich meine, dass durch das Entpacken im richtigen Zielordner nun auch die alten Dateien überschrieben wurden und nur noch das Startscript erstellt werden muss.

Re: Google earth - Fotos werden nicht angezeigt
« Antwort #16 am: 06.10.2015, 16:21:52 »
Ich versuche nochmal, das zusammenzufassen

Google Earth Patch für 64bit (getestet mit LM 17.2 Cinnamon 64bit):
- Installation google-earth-stable 7.1.4.1529-r0
- Installation libfreeimage3 3.15.4-3
- Download Patch ge7.1.1.1580-0.x86_64-new-qt-libs-debian7-ubuntu12.tar.xz
- Patch kopieren nach /opt/google/earth/free
- Mit cd ... wechseln nach /opt/google/earth/free
- Mit sudo tar xvf ... den Patch dort entpacken

Dann ganz normal Google Earth übers Menü starten; jetzt sollten die Bilder (Panoramio) funktionieren.
Es gibt ein gepatchtes Startscript /opt/google/earth/free/googleearth
Problem "zoomt nicht ins Zielgebiet" lösen:
- Startscript editieren, z.B. mit
sudo nano googleearthIn der folgenden Zeile # entfernen:
#export LC_NUMERIC=en_US.UTF-8

ZeckeSZ

  • Gast
Re: Google earth - Fotos werden nicht angezeigt
« Antwort #17 am: 06.10.2015, 17:45:40 »
Wahrscheinlich habe ich das Grundprinzip der Terminalbefehle noch nicht begriffen
Macht nichts, es funktioniert auch anders:

Nemo öffnen, Klick auf Dateisystem --> Rechtsklick auf opt --> Als Systemverwalter öffnen.

Im neuen Nemo Fenster (die alte Instanz kann geschlossen werden, du brauchst sie nicht mehr) durchklicken: google --> earth --> free, <F3> drücken (es öffnet sich die geteilte Ansicht, beide zeigen den Inhalt von "free").

Klick auf Dateisystem --> home --> dein_benutzername --> Downloads, Doppelklick auf die heruntergeladene tar.xz-Datei, es öffnet sich der Archivmanager und zeigt den Inhalt der Datei an. Ein Klick da hinein, mit <Strg> + <a> alles markieren, per Drag+Drop in das rechte Fenster der zweigeteilten Ansicht (Inhalt des Ordners "free") ziehen und loslassen. Die darauf erscheinende Abfrage beantwortest du einfach mit "Alle ersetzen" - das wars.

Du siehst, wie unter Windows ist es auch unter Linux möglich, ohne Benutzung eines Terminals, dafür allerdings ein wenig umständlicher, ans Ziel zu gelangen ;)

Re: Google earth - Fotos werden nicht angezeigt
« Antwort #18 am: 06.10.2015, 17:48:01 »
@ f.joerg
Wenn das bei dir so ähnlich aussah
spit@KanotixBoxSpit:~$ cd /opt/google/earth/free
spit@KanotixBoxSpit:/opt/google/earth/free$ su
Passwort:
root@KanotixBoxSpit:/opt/google/earth/free# tar xvf ge7.1.1.1580-0.x86_64-new-qt-libs-debian7-ubuntu12.tar.xz
googleearth
libQtCore.so.4
libQtGui.so.4
libQtNetwork.so.4
libQtWebKit.so.4
patchlib
plugins/
plugins/imageformats/
plugins/imageformats/libqjpeg.so
plugins/imageformats/libqgif.so
root@KanotixBoxSpit:/opt/google/earth/free#
müsste also alles erledigt sein und die Bilder angezeigt werden.
Ich habe kein sudo eingerichtet und deshalb den Befehl mit su ausgeführt.

Re: Google earth - Fotos werden nicht angezeigt
« Antwort #19 am: 06.10.2015, 20:30:27 »
helli:
so sieht es bei mir tatsächlich aus,
nachdem ich wiederholt probiert habe nach der letzten "Lektion" von garfield.
Ihr sein alle Helden - GoogleEarth zeigte seine Bilder !!!
Danke an alle Helfer !
Den Tipp von ZeckeSZ habe ich jetzt nicht probiert. Vielleicht liest das noch jemand.

Zum Schluss noch was:
Die Forumrubrik nennt sich "Neuling" und das bin ich auch. Das bedeutet, es gibt manchmal ein großes
Niveaugefälle zwischen den Helfern und dem Ratsucher.
z.B. musste ich erst mal rausfinden, dass cp "copy" bedeutet und Quelle sowie Ziel zu beinhalten hat.
Oft fehlt mir ein Hintergrundwissen bzw. Erklärung, WARUM etwas so gemacht wird.

Deswegen klingt manche Frage ziemlich ....

Alle Grüsse an Alle - Tschüß

Re: Google earth - Fotos werden nicht angezeigt
« Antwort #20 am: 06.10.2015, 21:59:15 »
Jetzt funktioniert google-earth auch bei mir mit richtiger Suchfunktion
und allen Bildern ganz ohne Terminal beim Starten.

Der thread ist für Anfänger wie mich sehr gut geeignet, viel dazu zu lernen.
LM 17.2 64

Danke an alle

Re: Google earth - Fotos werden nicht angezeigt
« Antwort #21 am: 25.05.2016, 15:49:40 »
DANKE , klappt auch mit 17.3  :D