Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.10.2020, 06:44:15

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24665
  • Letzte: Klaus1511
Statistiken
  • Beiträge insgesamt: 689860
  • Themen insgesamt: 55837
  • Heute online: 437
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [erledigt] Probleme nach Dualboot Installation  (Gelesen 5547 mal)

0 Mitglieder und 2 Gäste betrachten dieses Thema.

[erledigt] Re: Probleme nach Dualboot Installation
« Antwort #60 am: 25.08.2015, 04:00:33 »
So da ich nicht schlafen konnte habe ich nochwas probiert.Habe Windows auf sda installiert und Linux auf sdb .Aber alles wie gehabt.Einzig die Fehlermeldung  "Reboot and Select proper Boot Device" ist neu wenn ich im Bios die sdb Platte als Erste auswähle


Sehe gerade habe garkeinen Grub mehr :)

So bin auch pennen.Nochmal Thx für die Hilfe
« Letzte Änderung: 25.08.2015, 04:12:16 von meteo »

worker

  • Gast
Re: Probleme nach Dualboot Installation
« Antwort #61 am: 25.08.2015, 09:46:37 »
@meteo:
Dein Problem ist schon sehr eigenartig...
Ich persönlich bin mit meinem Latein am Ende. Hoffentlich kann dir Eugen (oder sonst jemand) weiterhelfen.
Aber ich bewundere deine Ausdauer (und die von Eugen auch) :)

Re: Probleme nach Dualboot Installation
« Antwort #62 am: 25.08.2015, 10:07:26 »
Soweit ich weiß, ist es nach Neustart durchaus nichts ungewöhnliches wenn zunächst Windows automatisch startet.
Um Linux zu starten, muss man zunächst wieder ins UEFI-Menü gehen und dort die Linuxinstallation explizit zum Start auswählen.
Um das gewohnte Grubmenü nach dem Start wieder zu erhalten, ist noch etwas Nacharbeit fällig.
siehe :
http://wiki.ubuntuusers.de/EFI_Nachbearbeitung#Anderes-Bootverzeichnis-erstellen

Habe ich hier gelesen :
http://wiki.ubuntu-forum.de/index.php?title=UEFI-Installation#Kleiner_Leitfaden_zur_Installation_auf_UEFI-Rechnern
« Letzte Änderung: 25.08.2015, 12:58:43 von aexe »

northstar

  • ><((((*>
  • ***
Re: Probleme nach Dualboot Installation
« Antwort #63 am: 25.08.2015, 10:08:00 »
meteo,
da die echten Experten nicht weiterhelfen können, weshalb nicht mal für 10 Minuten auf meinen Rat hören ?

Wenn Du dann nach dem Booten von Windows nicht mehr den Auswahlbildschirm bekommst, sondern Windows startet, war dieser Weg auch für die Katz.

Wenn nicht ... wäre das die Lösung für Dich, obwohl keiner erklären könnte, weshalb das so ist.

Re: Probleme nach Dualboot Installation
« Antwort #64 am: 25.08.2015, 11:07:58 »
meteo,
da die echten Experten nicht weiterhelfen können, weshalb nicht mal für 10 Minuten auf meinen Rat hören ?

Wenn Du dann nach dem Booten von Windows nicht mehr den Auswahlbildschirm bekommst, sondern Windows startet, war dieser Weg auch für die Katz.

Wenn nicht ... wäre das die Lösung für Dich, obwohl keiner erklären könnte, weshalb das so ist.

Habe das Tool mal installiert.Grub2 eingestellt(neuen Eintrag hinzufügen) und bei Laufwerk automatisch finden.Habe jetzt zwar nen Eintrag aber Linux startet nicht sondern ne Fehlermeldung kommt.

Was muss ich da noch einstellen?

worker

  • Gast
Re: Probleme nach Dualboot Installation
« Antwort #65 am: 25.08.2015, 11:39:12 »
@meteo:
Die Idee von 'northstar' ist gut gemeint, ich glaube aber nicht, dass damit permanente Änderungen durchführbar sind - mag mich da 'northstar' eines Besseren belehren, wenn dem doch so sein sollte :)

Ich glaube die Infos von aexe könnten dich weiter bringen.
Hoffentlich hast noch den Nerv dazu :)

(vllt. erstmal noch abwarten, was Eugen noch vorzubringen hat ..?)


northstar

  • ><((((*>
  • ***
Re: Probleme nach Dualboot Installation
« Antwort #66 am: 25.08.2015, 14:47:43 »
worker,
ich bin gerade mal knapp 7 Tage bei Linux, da kann ich Dir überhaupt nichts erzählen und Dich auf keinen Fall eines Besseren belehren. ;)

Da ich immer wieder Fehler beim Partitionieren und auch beim Installieren von Linux gemacht habe, habe ich geschätzt etwa 20 mal Linux neu installiert.

Wie gut, daß ich mit Macromedia Reflect ein Image meiner Festplatte gemacht habe, wo Windows10 drauf war, außerdem ein paar Images, wo Windows10 plus Linux drauf war, jeweils mit anderen Einstellungen.
Dieses Reflect ist sagenhaft schnell und es funktioniert, bei Acronis Image, das ich gekauft hatte, gingen regelmäßig die Restores schief, es wurde abgebrochen wegen Fehler und jedesmal waren alle Daten verloren. Pfui.

Schließlich hatte ich Windows10 mit dem kleinen Programm drauf, das ein Boot-Auswahlbildschirm anzeigt ... und auf diese Ausgangssituation installierte ich jeweils Linux auf eine neue Partition, die ich als Root bei der Installation angab.

Der Auswahlbildschirm blieb immer erhalten, ich weiß nicht, wohin Linux seinen GRUB schrieb, es funktionierte einfach immer.

Mehr kann ich nicht sagen, deshalb dachte ich, daß es bei meteo vielleicht auch funktionieren könnte.

Re: Probleme nach Dualboot Installation
« Antwort #67 am: 25.08.2015, 16:58:27 »
So ich habe alles Platt gemacht und nur noch Mint installiert.Windows muss ich virtuell nutzen brauche es ja max 1-2mal die Woche.Mal schaun.Danke für die Versuche mir zu helfen aber das wird nix :)

Re: Probleme nach Dualboot Installation
« Antwort #68 am: 25.08.2015, 17:09:46 »
Wenn Du mit Win7 arbeitest, gibt es auch die Möglichkeit ein Dualboot mit klassischer BIOS (Legacy) Installation zu machen.
Ist vielleicht einfacher zu bewerkstelligen ...
Dazu hast Du Dich gar nicht geäußert und vermutlich auch nichts in die Richtung unternommen, oder doch ?

Re: Probleme nach Dualboot Installation
« Antwort #69 am: 25.08.2015, 17:17:21 »
Wenn Du mit Win7 arbeitest, gibt es auch die Möglichkeit ein Dualboot mit klassischer BIOS (Legacy) Installation zu machen.
Ist vielleicht einfacher zu bewerkstelligen ...
Dazu hast Du Dich gar nicht geäußert und vermutlich auch nichts in die Richtung unternommen, oder doch ?

Habe keine Möglichkeit das Bios zu verändern auf meinem Board.Bedeutet nur noch UEFI möglich.Und ein Bios zu downgraden naja ist denke ich net ratsam :)

Eugen

  • Gast
Re: Probleme nach Dualboot Installation
« Antwort #70 am: 26.08.2015, 07:09:59 »
So Installation fertig und Mint gestartet.Willst erstmal einen Befehl sehen?Bevor ich das Abenteuer Windows starte.Im Bootmanager stand was bei der Auswahl von Windows /dev/sdd1 Ka. ob das richtig ist
ja sorry, wir hatten hier im Hause nen Unfall -  nix lebendbedrohliches, aber es mußte reagiert werden.

Zum Thema: da  warst du jetzt ganz nah dran - aber so wie du es jetzt gelöst hast, geht natürlich auch  ;D

Nur noch so als Tipp für die Zukunft - wenn es einmal startet, dann läßt sich das richten.  ;)

Was ich mal richtig loben möchte, das ist die Geduld und Hartnäckigkeit, mit der du an der Sache dran geblieben bist -  8)

Re: Probleme nach Dualboot Installation
« Antwort #71 am: 26.08.2015, 09:39:37 »
Habe sicher Windows 10mal und Linux 20mal neu installiert :) In der Zeit habe ich aber auch viel gelernt :) Und so wie es ist ist es sogar besser.Windows Virtuell ist wie im Knast es kann keinen Schaden anrichten .Aber es wurmt mich nicht genau zu wissen was genau das Problem war.Aber beschäftige mich lieber nicht mehr damit sonst fange ich wieder an zu installieren :)

Re: Probleme nach Dualboot Installation
« Antwort #72 am: 26.08.2015, 09:42:26 »
Zitat
Windows Virtuell ist wie im Knast es kann keinen Schaden anrichten
Es kann genau so viel oder wenig Schaden anrichten, wie bei einem Dualboot.