Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.10.2020, 09:04:11

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24703
  • Letzte: Netti
Statistiken
  • Beiträge insgesamt: 691379
  • Themen insgesamt: 55970
  • Heute online: 593
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LM KDE 17.2 nach Installation auf SSD mehr als 50 Sek Boot  (Gelesen 807 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LM KDE 17.2 nach Installation auf SSD mehr als 50 Sek Boot
« am: 25.08.2015, 17:24:47 »
Da bin ich baff. 50 Sekunden (ich meine es sind sogar mehr) nach Installation direkt auf SSD.
Grotten langsam, (in der Relation)

ABER:
Direkt nach der Installation Startprobleme, kam gar nicht hoch.
Dann abgefangen, im Recovery Modus sind dann doch noch einige Pakete nachgeladen worden.
Startx ging
runter gefahren, erneut hoch. Wieder langsam.

Verdacht.... es huschte was von Fehler vorbei und der Bootmanager war sogar super schnell da...
Die Grafikkarte oder noch ne falsche Einstellung im Bios

Wo, wie suchen?

Rechnerdaten... Aldi (na was denn sonst bei meinem Glück)
Athlon II X3 440 CPU
4 GB Ram

Ich tippe gaaanz verdächtig auf Videotreiber oder Einstellungen
Daten kommen gleich, muss mich ummelden dazu:


lspci -nnk | grep "VGA\|'Kern'\|3D\|Display" -A2


VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Cedar [Radeon HD 5000/6000/7350/8350 Series] [1002:68f9]
        Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:2121]
        Kernel driver in use: radeon


Ergänzung, die Kiste kann derzeit nicht voll auflösen, da VGA oller 15 zum installieren angeschlossen ist.



Edit:
Querverweis: Lag, soweit ich es nun verstanden habe, an der falschen Interpretation der DVD ata Laufwerke.
Lösung ist hier : https://www.linuxmintusers.de/index.php?topic=28624.new;topicseen#new
« Letzte Änderung: 26.08.2015, 11:31:15 von lemmi »

Nijel

  • Gast
Re: LM KDE 17.2 nach Installation auf SSD mehr als 50 Sek Boot
« Antwort #1 am: 25.08.2015, 17:46:07 »
Bei KDE gibt es KSystemlog. In der Zeile Filter lässt sich nach error, warning,fail oder so bequem und gezielter suchen.

Re: LM KDE 17.2 nach Installation auf SSD mehr als 50 Sek Boot
« Antwort #2 am: 25.08.2015, 17:53:43 »
Kann jemand damit etwas anfangen?

Fail
25.08.2015 17:48:40 Sanshi-Medion-Fest kernel [    0.218416] acpi PNP0A03:00: _OSC failed (AE_NOT_FOUND); disabling ASPM
25.08.2015 17:48:40 Sanshi-Medion-Fest kernel [   34.974689] ata2.00: failed command: IDENTIFY PACKET DEVICE
25.08.2015 17:48:41 Sanshi-Medion-Fest kernel [   65.556611] init: failsafe main process (623) killed by TERM signal
25.08.2015 17:48:41 Sanshi-Medion-Fest NetworkManager[765] <warn> failed to allocate link cache: (-12) Object not found
25.08.2015 17:48:42 Sanshi-Medion-Fest mdm[1087] GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed
25.08.2015 17:48:42 Sanshi-Medion-Fest mdm[1087] message repeated 2 times: [ GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed]
25.08.2015 17:48:42 Sanshi-Medion-Fest mdm[1087] GLib-CRITICAL: g_key_file_get_string: assertion 'key_file != NULL' failed
25.08.2015 17:48:42 Sanshi-Medion-Fest mdm[1087] GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed
25.08.2015 17:48:43 Sanshi-Medion-Fest kernel [   67.824878] ata2.00: failed command: IDENTIFY PACKET DEVICE
25.08.2015 17:48:46 Sanshi-Medion-Fest NetworkManager[765] <warn> DNS: plugin dnsmasq update failed
25.08.2015 17:49:05 Sanshi-Medion-Fest NetworkManager[765] <info> (eth0): IP6 addrconf timed out or failed.
25.08.2015 17:49:16 Sanshi-Medion-Fest kernel [  100.799423] ata2.00: failed command: IDENTIFY PACKET DEVICE


Error
25.08.2015 17:48:40 Sanshi-Medion-Fest kernel [   64.981856] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
25.08.2015 17:48:46 Sanshi-Medion-Fest NetworkManager[765] <error> [1440517726.433859] [nm-dns-dnsmasq.c:396] update(): dnsmasq owner not found on bus: Could not get owner of name 'org.freedesktop.NetworkManager.dnsmasq': no such name




Nijel

  • Gast
Re: LM KDE 17.2 nach Installation auf SSD mehr als 50 Sek Boot
« Antwort #3 am: 25.08.2015, 18:31:37 »
Zitat
25.08.2015 17:48:40 Sanshi-Medion-Fest kernel [   34.974689] ata2.00: failed command: IDENTIFY PACKET DEVICE
25.08.2015 17:48:43 Sanshi-Medion-Fest kernel [   67.824878] ata2.00: failed command: IDENTIFY PACKET DEVICE
25.08.2015 17:49:16 Sanshi-Medion-Fest kernel [  100.799423] ata2.00: failed command: IDENTIFY PACKET DEVICE

25.08.2015 17:48:40 Sanshi-Medion-Fest kernel [   64.981856] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro
An ata2 scheint schon mal was zu klemmen.
Und die sda1 konnte im ersten Anlauf nicht eingebunden werden.
Bei der Systempartition steht stets errors=remount-ro in der fstab.

Die restlichen Meldungen könnten daher rühren, dass die Systempartition nur ro (read-only) eingebunden werden konnten.

Gut klingt in meinen Ohren anders.

Ich habe im Moment keine Idee wie du jetzt vorgehen solltest.

Re: LM KDE 17.2 nach Installation auf SSD mehr als 50 Sek Boot
« Antwort #4 am: 25.08.2015, 19:31:53 »
Ist doch schon mal ein Hinweis....

AHCI ist aktiv.
soweit so gut.
Ich war mal so frei und habe die original HDD erst mal abgeklemmt und statt dessen die SSD dort eingebunden.

Viel mehr fällt mir auch nicht ein.
Ich könnte lediglich noch mal probieren, eine andere Hardwareschnittstelle zu nehmen.

Ach ja, bootzeit tatsächlich mehr als 50 Sek.