Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.12.2020, 06:52:18

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24840
  • Letzte: Foxinity
Statistiken
  • Beiträge insgesamt: 697735
  • Themen insgesamt: 56462
  • Heute online: 475
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 4
Gäste: 402
Gesamt: 406

Autor Thema: [erledigt] Installation auf leere Platte  (Gelesen 2859 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: Installation auf leere Platte
« Antwort #30 am: 26.08.2015, 10:40:58 »
Nachtrag (3 Std. später):

Fehler hin, Fehler her.
Ich habe das ausgeführt

Falls du nochmal neu installieren willst, dann versuch mal im Live-System vor der Installation
sudo apt-get purge ubiquity-slideshow-mintauszuführen und dann die Installation starten.

und siehe da, die Installation ist durch.
Dein Tipp war goldrichtig.
Was der o.g. Fehler für Auswirkungen hat, wird sich schon noch 'rausstellen, von Linux habe ich ja bisher keine Ahnung.

Für 2 Dinge bräuchte ich gleich mal eure Hilfe:

Was besagt diese Meldung?


Ich habe keine Grafikkarte, nur Grafik on Board.
Und ... wenn ich Mint gestartet habe, leuchtet die Aktivitäts-LED des PC dauerhaft.
Wieso? Kann man via Terminal da was feststellen?
« Letzte Änderung: 26.08.2015, 11:00:31 von lasagne »

Re: Installation auf leere Platte
« Antwort #31 am: 26.08.2015, 11:59:12 »
Hi :)
das besagt, dass das grafik treiber modul nicht richtig läuft.

da es für deine graka kein proprietäres oder (m.w.) anderes modul gibt,
hilft entweder ein anderer kernel, der eine unterstützung mitbringt.. mal einen älteren versuchen .. zb. 13er

oder eben, wie schon mehrfach erwähnt, den mate desktop (der braucht kein 3d)

Re: Installation auf leere Platte
« Antwort #32 am: 26.08.2015, 17:59:22 »
Wie sah denn das Live-System aus? War da die Auflösung in Ordnung und die Meldung wurde nicht angezeigt? Und zeig bitte nochmal
lspci -nnk | grep -i vga -A2ich hab keine Lust nach der Angebe zur Grafik zu suchen.

Und was ist die "Aktivitäts-LED"?

Re: Installation auf leere Platte
« Antwort #33 am: 26.08.2015, 18:21:32 »
Beim Life-Sytem war die Auflösung - soweit ich mich erinnere - soweit in Ordnung.
Die Meldung (Bild) wurde aber auch angezeigt.

admin1@PC-Mint ~ $ lspci -nnk | grep -i vga -A2
01:00.0 VGA compatible controller [0300]: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter [1039:6330]
Subsystem: ASRock Incorporation Device [1849:6331]
admin1@PC-Mint ~ $

Mit der Aktivitäts-LED meine ich die - bei mir rote - Funzel vorn am PC, die anzeigt, ob auf der Platte gerade Betrieb ist.
Wenn du da was finden könntest, warum die dauernd leuchtet.
Bei Windows geht sie - nach dem Booten - ja auch aus.

Re: Installation auf leere Platte
« Antwort #34 am: 26.08.2015, 18:53:39 »
Jetzt sollte man wissen was beim Live-System anders war? Aber SiS-Grafik und Cinnamon passen nicht wirklich zusammen. Mate oder xfce wären da die besseren Alternativen.

Re: Installation auf leere Platte
« Antwort #35 am: 26.08.2015, 18:59:45 »
Du könntest mal probieren beim booten die Bootoption
xforcevesaeinzugeben. Wie das geht steht hier beschrieben:
http://wiki.ubuntuusers.de/Bootoptionen#Optionen-beim-GRUB-Auswahlmenue unter der Überschrift "Optionen beim GRUB Auswahlmenü"

Re: Installation auf leere Platte
« Antwort #36 am: 27.08.2015, 06:06:25 »
Die Bootoption
xforcevesahat keine Änderung bewirkt, die Fehleranzeige war nach wie vor da.

Ich werde jetzt Mate 'runterladen und installieren, mal sehen, was wird.
Sollte die HDD-LED aber weiter dauerhaft leuchten, werde ich Linux begraben,
denn dann passt was an der Hardware nicht.

Ich hatte diesen Fehler schon mal unter Windows, da war es ein defektes CDROM-Laufwerk.
Der PC merkte zwar, da ist ein Laufwerk, konnte es aber nicht identifizieren.
Ein Schlaufuchs in einem Forum meinte, "ist nur ein Schönheitsfehler".
Aber der permanente Schreib-/Leseversuch des Kopfes hat schliesslich zum Exitus der HDD geführt.
Einmal reicht ...


Re: Installation auf leere Platte
« Antwort #37 am: 27.08.2015, 09:46:41 »
... Sollte die HDD-LED aber weiter dauerhaft leuchten, werde ich Linux begraben,
denn dann passt was an der Hardware nicht ...
Dem Schluss nach solltest Du dann aber eher die Hardware begraben, angefangen mit der Grafikkarte.  :D

 

1. Advent
1. Advent