Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
30.05.2017, 15:09:39

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 460991
  • Themen insgesamt: 37214
  • Heute online: 439
  • Am meisten online: 679
  • (03.04.2017, 15:20:01)
Benutzer Online

Autor Thema: [gelöst]  LM 17.2 Cinnamon: LoginFail  (Gelesen 1018 mal)

[gelöst] LM 17.2 Cinnamon: LoginFail
« am: 11.07.2015, 11:04:51 »
Hallo zusammen,

habe leider grad ein etwas ernsthafteres Thema.
Wie in dem anderen Thread bereits angesprochen habe ich mich um die Fehlermeldung der Aktualisierungsverwaltung gekümmert.

Bedeutet, ich habe den Fehler / das Programm ausfindig gemacht und mittels apt-get remove das gfvs-mtp (Usb Anbindung für Androids) gelöscht.

Danach habe ich ein manuelles Update im Terminal durchgeführt, wodurch neue Packages für Mint geladen und installiert wurden.

Nach einem Neustart ist nun eine Anmeldung nicht mehr möglich.
Es wird nach User und Pw gefragt, allerdings verhält sich dies wie eine Schleife. Nach Eingabe komme ich wieder auf den Anmeldebildschirm zurück.

Wenn das Passwort falsch ist, wird es mir angezeigt.
Eine Anmeldung über Shortcut und mdm-recovery ist auch nicht mehr möglich.

Jemand nen Plan oder je Richtung?

« Letzte Änderung: 12.07.2015, 11:02:27 von miseeh »

Re: LoginFail
« Antwort #1 am: 11.07.2015, 11:09:46 »
Jetzt müssen wir deinen anderen Beitrag suchen und dein System errraten?
Zitat
Hinweis: Bitte bei allen Supportanfragen unbedingt die verwendete Mint-Version und Desktopumgebung angeben.
Gelesen?

Re: LoginFail
« Antwort #2 am: 11.07.2015, 11:10:46 »
1.: Hinweis: Bitte bei allen Supportanfragen unbedingt die verwendete Mint-Version und Desktopumgebung angeben. [?]

2. Hilft es im Anmeldebildschirm die Sitzung auszuwählen? (Schaltfläche im rechten oberen Eck des Eingabefensters)

3. Was passiert wenn du dich auf der Konsole anmeldest ("Strg + Alt + F1") und dann
startxeingibst?

Re: LoginFail
« Antwort #3 am: 11.07.2015, 11:19:02 »
Jepp, sry hab vergessen .. anbei die Übersicht

Kann als Sitzung wählen:
Default Session
cinnamon.desktop
cinnamon2d.desktop

Bei keinen von diesen geht's weiter

Bei der Eingabe von startx zeigt sich die Maus aber der Bildschirm bleibt dunkel.

Re: LoginFail
« Antwort #4 am: 11.07.2015, 11:21:35 »
Dann versuch mal auf der Konsole
sudo apt-get install cinnamon mint-meta-cinnamon nemoWenn das klappt wieder hier melden.

Re: LoginFail
« Antwort #5 am: 11.07.2015, 11:29:25 »
Marco77, du bist genial ..

aber was ist passiert?

Re: LoginFail
« Antwort #6 am: 11.07.2015, 11:31:14 »
Du hast dir den Desktop mit weggerissen als du  gfvs-mtp deinstalliert hast, immer aufpassen, was mit deinstalliert wird.
Stichwort Abhängigkeiten.

Re: LoginFail
« Antwort #7 am: 11.07.2015, 11:31:25 »
Das sehen wir wenn du
gedit /var/log/apt/history.logeingibst und dann den Inhalt hier zeigst. Falls es zu viel ist, dann erkennst du am Datum welcher Teil interessant ist.

Re: LoginFail
« Antwort #8 am: 11.07.2015, 11:49:46 »
Hier die Ausgabe:

Start-Date: 2015-07-10  08:49:42
Commandline: /usr/sbin/synaptic --hide-main-window --non-interactive --parent-window-id 44040224 -o Synaptic::closeZvt=true --progress-str Dieser Vorgang kann einige Zeit dauern, bitte haben Sie einen Moment Geduld. --finish-str Die Aktualisierung ist abgeschlossen. --set-selections-file /tmp/tmpfvzpU_
Upgrade: linux-firmware:i386 (1.127.12, 1.127.13), thermald:i386 (1.1~rc2-11ubuntu0.1, 1.3-8~webupd8~trusty)
End-Date: 2015-07-10  08:49:48

Start-Date: 2015-07-11  09:49:52
Commandline: /usr/sbin/synaptic --hide-main-window --non-interactive --parent-window-id 44040224 -o Synaptic::closeZvt=true --progress-str Dieser Vorgang kann einige Zeit dauern, bitte haben Sie einen Moment Geduld. --finish-str Die Aktualisierung ist abgeschlossen. --set-selections-file /tmp/tmp89jXSh
Upgrade: mint-backgrounds-rafaela:i386 (1.1, 1.2)
End-Date: 2015-07-11  09:49:54

Start-Date: 2015-07-11  10:29:54
Commandline: apt-get remove gvfs
Remove: cinnamon:i386 (2.6.13+rafaela), brasero:i386 (3.10.0-0ubuntu1), nemo:i386 (2.6.7+rafaela), mint-meta-cinnamon:i386 (2015.07.09), nemo-share:i386 (2.6.0+rafaela), nemo-folder-color-switcher:i386 (1.0.4), nemo-fileroller:i386 (2.6.1+rafaela), gvfs:i386 (1.20.3-0ubuntu1.1), nemo-emblems:i386 (2.6.0+rafaela), gvfs-fuse:i386 (1.20.3-0ubuntu1.1), gvfs-backends:i386 (1.20.3-0ubuntu1.1)
End-Date: 2015-07-11  10:29:58

Start-Date: 2015-07-11  11:24:17
Commandline: apt-get install cinnamon mint-meta-cinnamon nemo
Install: cinnamon:i386 (2.6.13+rafaela), nemo:i386 (2.6.7+rafaela), mint-meta-cinnamon:i386 (2015.07.09), nemo-share:i386 (2.6.0+rafaela, automatic), nemo-folder-color-switcher:i386 (1.0.4, automatic), nemo-fileroller:i386 (2.6.1+rafaela, automatic), gvfs:i386 (1.20.3-0ubuntu1.1, automatic), nemo-emblems:i386 (2.6.0+rafaela, automatic)
End-Date: 2015-07-11  11:24:21

wollte eigentlich nur das entfernen was ich installiert habe .. ?

Stichwort USB.. Nach der Anmeldung an der Konsole (Strg-Alt-F1) kam die Fehlermeldung anbei:
Habe ich mir zusätzlich jetzt auch noch meine USB-Treiber geräubert?

Re: LoginFail
« Antwort #9 am: 11.07.2015, 11:55:14 »
Schick mal noch ein
sudo apt-get install brasero gvfs-fuse gvfs-backendshinterher, das wurde auch noch entfernt. Und dann zeig mal bitte
sudo apt-get update
Off-Topic:
PS: Du hättest aber schon das Bett richten können vor dem Foto... :P

Re: LoginFail
« Antwort #10 am: 11.07.2015, 11:57:41 »
dann ist gvfs nicht einfach ein programm/treiber für die Android Anbindung?  :o

miseeh@miseeh ~ $ sudo apt-get install brasero gvfs-fuse gvfs-backends
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht mehr benötigt:
  evolution-common libevolution libgtkhtml-4.0-0 libgtkhtml-4.0-common
  libgtkhtml-editor-4.0-0 libytnef0
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Vorgeschlagene Pakete:
  vcdimager
Die folgenden NEUEN Pakete werden installiert:
  brasero gvfs-backends gvfs-fuse
0 aktualisiert, 3 neu installiert, 0 zu entfernen und 5 nicht aktualisiert.
Es müssen noch 152 kB von 430 kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 2.857 kB Plattenplatz zusätzlich benutzt.
Holen: 1 http://archive.ubuntu.com/ubuntu/ trusty/main brasero i386 3.10.0-0ubuntu1 [152 kB]
Es wurden 152 kB in 0 s geholt (228 kB/s).
Vormals nicht ausgewähltes Paket brasero wird gewählt.
(Lese Datenbank ... 180298 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../brasero_3.10.0-0ubuntu1_i386.deb ...
Entpacken von brasero (3.10.0-0ubuntu1) ...
Vormals nicht ausgewähltes Paket gvfs-backends wird gewählt.
Vorbereitung zum Entpacken von .../gvfs-backends_1.20.3-0ubuntu1.1_i386.deb ...
Entpacken von gvfs-backends (1.20.3-0ubuntu1.1) ...
Vormals nicht ausgewähltes Paket gvfs-fuse wird gewählt.
Vorbereitung zum Entpacken von .../gvfs-fuse_1.20.3-0ubuntu1.1_i386.deb ...
Entpacken von gvfs-fuse (1.20.3-0ubuntu1.1) ...
Trigger für mime-support (3.54ubuntu1.1) werden verarbeitet ...
Trigger für gnome-menus (3.10.1-0ubuntu2) werden verarbeitet ...
Trigger für desktop-file-utils (0.22-1ubuntu1) werden verarbeitet ...
Trigger für man-db (2.6.7.1-1ubuntu1) werden verarbeitet ...
Trigger für libglib2.0-0:i386 (2.40.2-0ubuntu1) werden verarbeitet ...
Trigger für gconf2 (3.2.6-0ubuntu2) werden verarbeitet ...
brasero (3.10.0-0ubuntu1) wird eingerichtet ...
gvfs-backends (1.20.3-0ubuntu1.1) wird eingerichtet ...
gvfs-fuse (1.20.3-0ubuntu1.1) wird eingerichtet ...
miseeh@miseeh ~ $ sudo apt-get update
Ign http://ppa.launchpad.net trusty InRelease
Ign http://archive.canonical.com trusty InRelease                             
Ign http://security.ubuntu.com trusty-security InRelease                       
Ign http://ppa.launchpad.net trusty InRelease                                 
OK   http://archive.canonical.com trusty Release.gpg                           
OK   http://security.ubuntu.com trusty-security Release.gpg                   
Ign http://ppa.launchpad.net trusty InRelease                                 
OK   http://archive.canonical.com trusty Release                               
Ign http://ppa.launchpad.net trusty InRelease                                 
OK   http://security.ubuntu.com trusty-security Release                       
Ign http://archive.ubuntu.com trusty InRelease                                 
Ign http://ppa.launchpad.net trusty InRelease                                 
OK   http://archive.canonical.com trusty/partner i386 Packages                 
Ign http://packages.linuxmint.com rafaela InRelease                           
OK   http://security.ubuntu.com trusty-security/main i386 Packages             
OK   http://ppa.launchpad.net trusty Release.gpg                               
Ign http://extra.linuxmint.com rafaela InRelease                               
OK   http://security.ubuntu.com trusty-security/restricted i386 Packages       
Ign http://ppa.launchpad.net trusty Release.gpg                               
Ign http://archive.ubuntu.com trusty-updates InRelease                         
OK   http://security.ubuntu.com trusty-security/universe i386 Packages         
OK   http://ppa.launchpad.net trusty Release.gpg                               
Ign http://archive.canonical.com trusty/partner Translation-en                 
OK   http://security.ubuntu.com trusty-security/multiverse i386 Packages       
OK   http://ppa.launchpad.net trusty Release.gpg                               
Holen: 1 http://packages.linuxmint.com rafaela Release.gpg [198 B]             
Holen: 2 http://extra.linuxmint.com rafaela Release.gpg [198 B]               
OK   http://security.ubuntu.com trusty-security/main Translation-en           
OK   http://ppa.launchpad.net trusty Release.gpg                               
OK   http://archive.ubuntu.com trusty Release.gpg                             
OK   http://security.ubuntu.com trusty-security/multiverse Translation-en     
OK   http://ppa.launchpad.net trusty Release                                   
OK   http://security.ubuntu.com trusty-security/restricted Translation-en     
Ign http://ppa.launchpad.net trusty Release                                   
Holen: 3 http://packages.linuxmint.com rafaela Release [24,1 kB]               
OK   http://ppa.launchpad.net trusty Release                                   
OK   http://security.ubuntu.com trusty-security/universe Translation-en       
Holen: 4 http://archive.ubuntu.com trusty-updates Release.gpg [933 B]         
Holen: 5 http://extra.linuxmint.com rafaela Release [3.212 B]                 
OK   http://ppa.launchpad.net trusty Release                                   
OK   http://ppa.launchpad.net trusty Release                                   
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://archive.ubuntu.com trusty Release                                 
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
Holen: 6 http://extra.linuxmint.com rafaela/main i386 Packages [7.883 B]       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
Holen: 7 http://archive.ubuntu.com trusty-updates Release [63,5 kB]           
Holen: 8 http://packages.linuxmint.com rafaela/main i386 Packages [32,8 kB]   
OK   http://ppa.launchpad.net trusty/main Sources                             
Holen: 9 http://packages.linuxmint.com rafaela/upstream i386 Packages [25,8 kB]
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://archive.ubuntu.com trusty/main i386 Packages                       
Holen: 10 http://packages.linuxmint.com rafaela/import i386 Packages [301 kB] 
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://archive.ubuntu.com trusty/restricted i386 Packages                 
OK   http://ppa.launchpad.net trusty/main Sources                             
OK   http://ppa.launchpad.net trusty/main i386 Packages                       
OK   http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://archive.ubuntu.com trusty/universe i386 Packages                   
OK   http://archive.ubuntu.com trusty/multiverse i386 Packages                 
OK   http://archive.ubuntu.com trusty/main Translation-de                     
Fehl http://ppa.launchpad.net trusty/main Sources                             
  404  Not Found
OK   http://archive.ubuntu.com trusty/main Translation-en                     
Fehl http://ppa.launchpad.net trusty/main i386 Packages                       
  404  Not Found
Ign http://ppa.launchpad.net trusty/main Translation-de_DE                     
Ign http://ppa.launchpad.net trusty/main Translation-de                       
Ign http://ppa.launchpad.net trusty/main Translation-en                       
OK   http://archive.ubuntu.com trusty/multiverse Translation-de               
OK   http://archive.ubuntu.com trusty/multiverse Translation-en               
OK   http://archive.ubuntu.com trusty/restricted Translation-de               
OK   http://archive.ubuntu.com trusty/restricted Translation-en               
OK   http://archive.ubuntu.com trusty/universe Translation-de                 
Ign http://extra.linuxmint.com rafaela/main Translation-de_DE                 
OK   http://archive.ubuntu.com trusty/universe Translation-en                 
Ign http://extra.linuxmint.com rafaela/main Translation-de                     
Holen: 11 http://archive.ubuntu.com trusty-updates/main i386 Packages [555 kB]
Ign http://extra.linuxmint.com rafaela/main Translation-en                     
Holen: 12 http://archive.ubuntu.com trusty-updates/restricted i386 Packages [11,8 kB]
Holen: 13 http://archive.ubuntu.com trusty-updates/universe i386 Packages [296 kB]
Holen: 14 http://archive.ubuntu.com trusty-updates/multiverse i386 Packages [12,1 kB]
OK   http://archive.ubuntu.com trusty-updates/main Translation-en             
OK   http://archive.ubuntu.com trusty-updates/multiverse Translation-en       
OK   http://archive.ubuntu.com trusty-updates/restricted Translation-en       
OK   http://archive.ubuntu.com trusty-updates/universe Translation-en         
Ign http://packages.linuxmint.com rafaela/import Translation-de_DE             
Ign http://packages.linuxmint.com rafaela/import Translation-de               
Ign http://packages.linuxmint.com rafaela/import Translation-en               
Ign http://packages.linuxmint.com rafaela/main Translation-de_DE               
Ign http://archive.ubuntu.com trusty/main Translation-de_DE                   
Ign http://packages.linuxmint.com rafaela/main Translation-de                 
Ign http://archive.ubuntu.com trusty/multiverse Translation-de_DE             
Ign http://packages.linuxmint.com rafaela/main Translation-en                 
Ign http://archive.ubuntu.com trusty/restricted Translation-de_DE             
Ign http://packages.linuxmint.com rafaela/upstream Translation-de_DE           
Ign http://archive.ubuntu.com trusty/universe Translation-de_DE               
Ign http://packages.linuxmint.com rafaela/upstream Translation-de             
Ign http://packages.linuxmint.com rafaela/upstream Translation-en             
Es wurden 1.334 kB in 9 s geholt (134 kB/s).                                   
W: Fehlschlag beim Holen von http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu/dists/trusty/main/source/Sources  404  Not Found

W: Fehlschlag beim Holen von http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden ignoriert oder alte an ihrer Stelle benutzt.

Re: LoginFail
« Antwort #11 am: 11.07.2015, 12:06:09 »
Zeig auch mal
inxi -r

Re: LoginFail
« Antwort #12 am: 11.07.2015, 12:07:12 »
miseeh@miseeh ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list.d/kirillshkrogalev-ffmpeg-next-trusty.list
           deb http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu trusty main
           deb-src http://ppa.launchpad.net/kirillshkrogalev/ffmpeg-next/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/langdalepl-gvfs-mtp-trusty.list
           deb http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu trusty main
           deb-src http://ppa.launchpad.net/langdalepl/gvfs-mtp/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/linrunner-tlp-trusty.list
           deb http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
           deb-src http://ppa.launchpad.net/linrunner/tlp/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/official-package-repositories.list
           deb http://packages.linuxmint.com rafaela main upstream import
           deb http://extra.linuxmint.com rafaela main
           deb http://archive.ubuntu.com/ubuntu trusty main restricted universe multiverse
           deb http://archive.ubuntu.com/ubuntu trusty-updates main restricted universe multiverse
           deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
           deb http://archive.canonical.com/ubuntu/ trusty partner
           Active apt sources in file: /etc/apt/sources.list.d/pipelight-stable-trusty.list
           deb http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
           deb-src http://ppa.launchpad.net/pipelight/stable/ubuntu trusty main
           Active apt sources in file: /etc/apt/sources.list.d/webupd8team-unstable-trusty.list
           deb http://ppa.launchpad.net/webupd8team/unstable/ubuntu trusty main
           deb-src http://ppa.launchpad.net/webupd8team/unstable/ubuntu trusty main

Re: LoginFail
« Antwort #13 am: 11.07.2015, 12:09:41 »
sudo rm /etc/apt/sources.list.d/langdalepl-gvfs-mtp-trusty.listdamit entfernst du das fehlerhafte PPA.

Dann nochmal schauen ob
sudo apt-get updatenoch Fehler meldet.

Und dann mal
sudo apt-get dist-upgrade -szeigen.

Re: LoginFail
« Antwort #14 am: 11.07.2015, 12:16:03 »
Das nächste Mal besser vorher die Synaptic-Paketverwaltung  fragen :
Zitat
gvfs-backends:
Virtuelles Dateisystem im Benutzerbereich – Backends
Dieses Paket beinhaltet die Backends von afc, afp, archive, cdda, dav, dnssd, ftp, gphoto2, http, mtp, network, obexftp, sftp, smb und smb-browse.