Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
22.07.2019, 14:16:11

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22272
  • Letzte: WS_2019
Statistiken
  • Beiträge insgesamt: 599570
  • Themen insgesamt: 48563
  • Heute online: 566
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema: [erledigt] Installation von Linux Mint bleibt nach ca. 1min ohne Fehlermeldung hängen  (Gelesen 5262 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mayleen

  • Gast
[erledigt] Re: Installation funktioniert nicht
« Antwort #15 am: 20.03.2011, 09:20:31 »
Das ist schon seltsam, dass solche Sachen für meine Begriffe willkürlich auftreten.

Kannst du mal schauen, ob es an deinem Laufwerk liegt? Wäre interessant zu wissen.

Installation funktioniert nicht
« Antwort #16 am: 16.04.2011, 06:16:14 »
Hallöchen liebe Freunde

Ich denke, dass ich bei der Installation von Mint irgend etwas gravierendes falsch gemacht habe.

Zur Vorgeschichte :::
Ich sitze hier etwas weg vom Schuss und zwar in Brasilien und hier läuft garnichts, wie es eigentlich sein soll.

Hab im Oktober einen neuen Rechner gekauft.
Der hat mit seinem 5 mal copiertem XP das Bios manipuliert. (( lief nie richtig mit der Videokarte ))
dann hat der Ubuntu draufgespielt (( portugiesisch und gestückelt )) also auch Sche......e
Dann konnte ich beim hochfahren im schwarzem Fenster das Betriessystem Ubuntu oder XP anwählen.
War nie richtig, (( Bildverzerrungen und Farben waren schlecht.))
Als ich zu Carnaval in einer anderen Stadt war, habe ich dort einen PC-Specialisten gefragt, was man machen könnte,
der meinte, es seien einige Driver in Bios blockiert.

Wieder zuhause, hab ich auf der Linux-Site von dem phantastische Mint gelesen und es runtergeladen.
Nun hab ich es draufgespielt ( installiert ) aber gleich richtig :o
Von Partitionen hab ich noch nie etwas gehört, also auch nicht berücksichtigt.
Dann ist das Mint teils in "englisch" teils in "deutsch". (( komm ich auch nich mit klar ))
Jetzt fährt der PC direkt hoch auf "Mint" und meine ganzen Archive XP sind unauffindbar. (((( Chaos, da  brauche ich
einen Haufen von für meine künftige Web-Site.)))
Alles in Allem, eine total verfahrene Kiste.

Frage ::
Ist es einfacher restlos alles vom Rechner zu löschen und nur "Mint" zu installieren.
Aber wo bleibt mein Rest Windows-XP ??
(( Von meiner 500 HDD waren noch ca. 450 GB frei (laut Defraggler )

Wie kann man anfangen , mit welchen Fragen oder Erklärungen ??????

 Kann mir jemand helfen ?
liebe Grüsse aus Brasilien

Jurgen


Re: Installation funktioniert nicht
« Antwort #17 am: 16.04.2011, 08:51:58 »
Hallo Jurgen,

als erstes solltest Du eine Bestandsaufnahme machen, was die Festplatte noch an Partitionen und Daten enthält. Wenn ich das richtig verstehe, startet das Mint-System ja noch, oder?
Dann solltest Du mal das Terminal öffnen und dort den Befehl
sudo fdisk -leingeben, und die Ausgabe davon im Terminal hier ins Forum hineinkopieren. Und dann auch bitte die von
mountMit dem ersten zeigt er Dir die sogenannte Partitionstabelle Deiner Festplatte an, also alle Partitionen, die drauf sind. Wenn Du das weißt, welche das sind, kannst Du Dich auf die Suche danach machen, was da evtl. noch an Daten drauf ist jeweils. - Das Sprachproblem kannst Du vielleicht recht einfach lösen, indem Du das "Kontrollzentrum" aus dem Mintmenu startest und dann auf "Sprachunterstützung" klickst, dann müsste er Dir evtl. fehlende deutsche Sprachpakete nachladen. - Ich hoffe, Du hast eine einigermaßen gute Internetverbindung da drüben, das wäre auch bei einer evtl. am Ende schon sinnvollen Neuinstallation von Vorteil. Was natürlich da dran ist, dass da wichtige Dinge im Bios verstellt sein könnten und so, lässt sich so auf die Ferne schwer sagen. Es wäre auch gut, wenn Du möglichst viel hier dazu mitteilen könntest, um welche Hardware es sich genau handelt. Du könnstest mal auch dort im Terminal
sudo lshweingeben, und die Ausgabe auch hier posten.
Gruß aus dem immerhin auch sonnigen Bayern!