Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.02.2020, 22:27:42

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 23515
  • Letzte: HF-FAN
Statistiken
  • Beiträge insgesamt: 643153
  • Themen insgesamt: 52108
  • Heute online: 714
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Schwarzer Bildschirm - nomodeset erfolglos...  (Gelesen 4077 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Schwarzer Bildschirm - nomodeset erfolglos...
« Antwort #30 am: 04.02.2015, 12:18:03 »
Das ist aber nicht der richtige Weg !
Das macht man in der Datei /etc/default/grub in der Zeile :
GRUB_CMDLINE_LINUX_DEFAULT="noapic"

In der grub.cfg steht nämlich ganz oben
Zitat
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
« Letzte Änderung: 04.02.2015, 12:22:28 von aexe »

Re: Schwarzer Bildschirm - nomodeset erfolglos...
« Antwort #31 am: 04.02.2015, 12:51:39 »
Ne, das funktioniert bei mir nicht  ;D
...da kommt dann wieder der blinkende _Cursor oben links und nichts passiert...

Re: Schwarzer Bildschirm - nomodeset erfolglos...
« Antwort #32 am: 04.02.2015, 13:34:43 »
Zitat
Sollen Bootoptionen bei einem installierten System dauerhaft angewendet werden, müssen diese im Bootmanager GRUB 2 fest verankert werden. Konkret handelt es sich dabei um die Datei /etc/default/grub. Zum Abschluss sudo update-grub nicht vergessen.
http://wiki.ubuntuusers.de/Bootoptionen
Wenn Du nur die grub.cfg editierst, ist die Bootoption beim nächsten update-grub wieder weg.
Probier es aus.  ;D
« Letzte Änderung: 04.02.2015, 13:38:08 von aexe »

Re: Schwarzer Bildschirm - nomodeset erfolglos...
« Antwort #33 am: 04.02.2015, 18:42:24 »
Ne, das funktioniert bei mir nicht  ;D
Doch das funktioniert bei dir auch, allerdings musst du nach dem Eintragen in der von aexe genannten Datei noch ein
sudo update-grubausführen.

Re: Schwarzer Bildschirm - nomodeset erfolglos...
« Antwort #34 am: 05.02.2015, 19:38:41 »
Ok, so hat es doch funktioniert  :)