Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
01.12.2020, 03:54:08

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24840
  • Letzte: Foxinity
Statistiken
  • Beiträge insgesamt: 697731
  • Themen insgesamt: 56462
  • Heute online: 475
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 2
Gäste: 382
Gesamt: 384

Autor Thema:  Meldung "no screens found" bei Installation  (Gelesen 500 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Meldung "no screens found" bei Installation
« am: 01.02.2015, 15:46:25 »
Hallo Forum,

beim Versuch, erstmals Mint (von "linuxmint-17.1-kde-32bit.iso") auf einem etwas älteren PC zu installieren, der aber vorher unter Win-XP funktioniert hatte, ende ich immer bei der Meldung "no screens found".
Der PC hat ein ASRock Mainboard, einen Athlon64 Prozessor und 1,5GB RAM. Die Graphikkarte ist eine ATI Radeon 9250SE.
Ich würde ja X-Server -Einstellungen anpassen, aber das Installationsprogramm fragt gar nicht erst, sondern läuft immer flott bis zu dem Punkt, wo die Fehlermeldung kommt.
Weiß jemand Rat, wie ich weiterkommen könnte?

lucullus

Re: Meldung "no screens found" bei Installation
« Antwort #1 am: 01.02.2015, 17:24:18 »
Wenn es Dir möglich ist, die Fehlermeldung genauer zu zeigen und etwas mehr Informationen zu geben, was Du bisher hinsichtlich Vorbereiten der Festplatte und Installation getan hast, würde das vielleicht die Hilfe erleichtern.
Kommst Du jetzt mit dem Firefox auf dem Live-System hier her ?

Re: Meldung "no screens found" bei Installation
« Antwort #2 am: 01.02.2015, 17:38:52 »
Im Prinzip habe ich hinsichtlich Vorbereiten der Festplatte und Installation nicht mehr gemacht, als die Installations-DVD einzulegen und zu starten, in der Meinung, daß die erforderlichen Partitionierungen der ehemaligen FAT32-HD vom Installationsprogramm vorgeschlagen und durchgeführt würden.
Da ich ins Netz nur über mein Win7-System auf dem Neben-PC gelange, kann ich nur vom Bildschirm abgeschriebene Meldungen angeben. Die (ich meine, der Name war) "Error.log" Datei enthielt neben reichlich mit "ok" quittierten Aktionen nur weinige Fehlermeldungen. Dies war zunächst die genannte Meldung "no screens found". Ferner gab's noch 'could not open module "fglrx"' und 'failed to load module "fglrx"' sowie die Meldung
/dev/dri/card0: No such directory
/dev/fb0: No such directory
... ich hoffe, ich hab's richtig abgeschrieben, speichern konnte ich die ja nicht... Oder gibt's einen weg, die Meldungen bei der - auch erfolglosen - Installation irgendwo hinzuspeichern?

Re: Meldung "no screens found" bei Installation
« Antwort #3 am: 01.02.2015, 18:25:46 »
Installation ohne Netz-Anbindung (idealerweise über LAN-Kabel) ist keine gute Idee.
Irgendeine Automatik machen zu lassen, auch nicht. (Besser: "etwas anderes" wählen)
Das sind alle sehr schlechte Voraussetzungen.

Läuft denn wenigstens das Live-System anständig ?
Zum Vorbereiten (Partitionieren) gibt es auf dem Live-System das Programm GParted.
Die angelegten Partitionen werden dann dem Installer manuell zugewiesen.

Wenn da vorher XP drauf war, ist es ratsam Daten zu sichern, falls noch nicht geschehen und notwendig.
Dann die Festplatte neu aufbauen (neue Partitionstabelle msdos anlegen, neue Partitionen erstellen).
« Letzte Änderung: 01.02.2015, 18:35:04 von aexe »

 

1. Advent
1. Advent