Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
20.09.2019, 05:58:09

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22565
  • Letzte: huste511
Statistiken
  • Beiträge insgesamt: 608690
  • Themen insgesamt: 49278
  • Heute online: 371
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 282
Gesamt: 286

Autor Thema: [gelöst]  LM 17.1 Cinnamon: Kein/extrem leiser Ton nach Neustart aus Windows  (Gelesen 4286 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: LM 17.1 Cinnamon: Kein/extrem leiser Ton (Realtek ALC1150)
« Antwort #30 am: 12.01.2015, 22:24:57 »
Hi :)
stand doch da.. erst ab 3.18 gefixt..


Die Hoffnung stirbt zuletzt ;-)

Hab die zwei Zeilen in die rc.local eingefügt.....leider ohne Erfolg :-(((((

hda-verb /dev/snd/hwC0D2 0x20 SET_COEF_INDEX 0x07
hda-verb /dev/snd/hwC0D2 0x20 SET_PROC_COEF 0x7cb0

Mir sieht das aber ehrlich gesagt auch sehr stark nach Hardware-Adressen aus....kann also eigentlich auch gar nicht allgemeingültig sein ;-(

Re: LM 17.1 Cinnamon: Kein/extrem leiser Ton (Realtek ALC1150)
« Antwort #31 am: 13.01.2015, 05:29:45 »
Du kannst ja mal probieren ob es mit Kernel 3.18 funktioniert.

http://www.yourownlinux.com/2014/12/how-to-install-linux-kernel-3-18-1-in-linux.html

Es leebt, es leeeeeeebt :-DDD

Der 3.18 behebt es tatsächlich. Super das es den doch schon so fertig zur Installation gibt.

Vielen Dank!!

Kernel 3.18.1 ist schon seit 17.12.2014 freigegeben.

Freut mich das damit dein Problem behoben ist.

mfG BigApple
« Letzte Änderung: 13.01.2015, 10:08:01 von BigApple »