Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.09.2020, 13:36:04

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 685186
  • Themen insgesamt: 55453
  • Heute online: 668
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Libreoffice 4.3.2 rc2 startet nicht nach Aktualisierung der Software  (Gelesen 4479 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo leonidas!

Held du hast es geschafft.

Bei allen Befehlen die jetzt eingegeben wurden.... kannst du ganz kurz sagen was die Ursache war?

Das Programm ist jetzt quasi wie neu gesetzt... die Vorlagen sind nicht mehr vorhanden etc. ...
das ist für mich kein Problem diese wieder einzusetzen oder kann ich das irgendwo finden?

Vielen Dank für die ausdauernde und tolle Hilfe.

Freundlichst Harald

Du kannst mal versuchen, wie es sich verhält mir folgendem:
Erst Libreoffice schließen. Dann:

mv ~/.config/libreoffice ~/.config/libreoffice-bak2[/code]
und
mv ~/.config/libreoffice-bak ~/.config/libreoffice
Und wieder starten.
« Letzte Änderung: 27.09.2014, 23:16:54 von leonidas »

Ich habe mal nach geschaut das Insatallationspaket "libreoffice" ist bei mir (Mint13 und Mint 17) nicht installiert, obwohl die Bürosoftware vollständig installiert ist.
Das Paket "libreoffice-common" zieht allerdings einige Pakete mit sich (23).

Hier die Liste von Mint 13 mit voll installierten Libre Office.

dpkg -l | grep libre

ii  libdjvulibre-text                      3.5.24-9ubuntu0.1                          Linguistic support files for libdjvulibre
ii  libdjvulibre21                         3.5.24-9ubuntu0.1                          Runtime support for the DjVu image format
ii  libreadline6                           6.2-8                                      GNU readline and history libraries, run-time libraries
ii  librecode0                             3.6-18                                     Shared library on which recode is based
ii  libreoffice-base                       1:3.5.7-0ubuntu6.1                         office productivity suite -- database
ii  libreoffice-base-core                  1:3.5.7-0ubuntu6.1                         office productivity suite -- shared library
ii  libreoffice-calc                       1:3.5.7-0ubuntu6.1                         office productivity suite -- spreadsheet
ii  libreoffice-common                     1:3.5.7-0ubuntu6.1                         office productivity suite -- arch-independent files
ii  libreoffice-core                       1:3.5.7-0ubuntu6.1                         office productivity suite -- arch-dependent files
ii  libreoffice-draw                       1:3.5.7-0ubuntu6.1                         office productivity suite -- drawing
ii  libreoffice-emailmerge                 1:3.5.7-0ubuntu6.1                         office productivity suite -- email mail merge
ii  libreoffice-gnome                      1:3.5.7-0ubuntu6.1                         office productivity suite -- GNOME integration
ii  libreoffice-gtk                        1:3.5.7-0ubuntu6.1                         office productivity suite -- GTK+ integration
ii  libreoffice-help-de                    1:3.5.7-0ubuntu6.1                         office productivity suite -- German help
ii  libreoffice-help-en-gb                 1:3.5.7-0ubuntu6.1                         office productivity suite -- English_british help
ii  libreoffice-help-en-us                 1:3.5.7-0ubuntu6.1                         office productivity suite -- English_american help
ii  libreoffice-impress                    1:3.5.7-0ubuntu6.1                         office productivity suite -- presentation
ii  libreoffice-java-common                1:3.5.7-0ubuntu6.1                         office productivity suite -- arch-independent Java support files
ii  libreoffice-l10n-de                    1:3.5.7-0ubuntu6.1                         office productivity suite -- German language package
ii  libreoffice-l10n-en-gb                 1:3.5.7-0ubuntu6.1                         office productivity suite -- English_british language package
ii  libreoffice-l10n-en-za                 1:3.5.7-0ubuntu6.1                         office productivity suite -- English_southafrican language package
ii  libreoffice-math                       1:3.5.7-0ubuntu6.1                         office productivity suite -- equation editor
ii  libreoffice-style-human                1:3.5.7-0ubuntu6.1                         office productivity suite -- Human symbol style
ii  libreoffice-style-tango                1:3.5.7-0ubuntu6.1                         office productivity suite -- Tango symbol style
ii  libreoffice-writer                     1:3.5.7-0ubuntu6.1                         office productivity suite -- word processor
ii  libresid-builder0c2a                   2.1.1-12                                   SID chip emulation class based on resid
ii  librest-0.7-0                          0.7.12-1ubuntu2                            REST service access library

[code]mv ~/.config/libreoffice ~/.config/libreoffice-bak2Hier ist doch sicherlich das vorn versehentlich rein geraten...und müsste so
mv ~/.config/libreoffice ~/.config/libreoffice-bak2aussehen.
« Letzte Änderung: 27.09.2014, 23:21:13 von helli »

Das ist aber ansonsten egal, bei Mint ist dieses Metapaket eben nicht installiert.
Wenn man aber das Ganze selbst installiert, tut man gut daran, es zu verwenden.
http://wiki.ubuntuusers.de/LibreOffice/Installation
Ist ja eben nur ein Metapaket, das die anderen als Abhängigkeit zieht.

Ich habe die Vorlagen gefunden... in dem Ordner "Vorlagen"   Sind somit auch wieder da..

Prima und Bestens.

Meinen herzlichen Dank.

Das hast du super gemacht.

Gruß Harald

[code]mv ~/.config/libreoffice ~/.config/libreoffice-bak2Hier ist doch sicherlich das vorn versehentlich rein geraten.
Danke, klar, hab verbessert oben.

Streite ich gar nicht ab leonidas. Wie ich schon umseitig schrieb, war ja auch das ppa zuvor nicht richtig gem. Launchpad.

Na gut, Hauptsache es funzt jetzt beim TE. Rest egal.

Nein, so war es auch nicht gemeint, also nicht irgendwie gegen Deinen Beitrag #47.

Und ja, das hattest Du schon #33 geschrieben, weiß ich schon. Da sieht man mal wieder, was solche noch herumschwirrenden "Anleitungen" wie zum Beispiel
http://www.webupd8.org/2014/02/upgrade-to-libreoffice-42-in-ubuntu.html
ausrichten.

Hallo... blöde Frage zum Schluß ...

wo setzte ich diesen Thread als gelöst?

Danke.

https://www.linuxmintusers.de/index.php?topic=3603.0
Das musst du in deinem ersten Beitrag machen.

nach suchen gefunden... danke.

Nochmals Dank an alle.

Gute Nacht