Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
05.03.2021, 11:14:56

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 719929
  • Themen insgesamt: 58218
  • Heute online: 643
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LM 13 Xfce: Softwareverwaltung funktioniert nicht mehr (dropbox)  (Gelesen 4676 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #30 am: 30.06.2014, 13:01:19 »
@DocHiFi: Danke für den Tipp. Beim ersten Befehl kommt allerdings wieder nur die gewohnte Empfehlung sudo apt-get purge dropbox
[sudo] password for ewald:
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
ewald@ewald-FUJS-PC ~ $
Beim zweiten Befehl scheint aber tatsächlich etwas installiert zu werden: $ sudo apt -get install dropbox
apt
Usage: apt command [options]
       apt help command [options]

Commands:
autoclean - Erase old downloaded archive files
autoremove - Remove automatically all unused packages
build      - Build binary or source packages from sources
build-dep - Configure build-dependencies for source packages
changelog - View a package's changelog
check    - Verify that there are no broken dependencies
clean    - Erase downloaded archive files
contains  - List packages containing a file
content    - List files contained in a package
deb      - Install a .deb package
depends  - Show raw dependency information for a package
dist-upgrade - Perform an upgrade, possibly installing and removing packages
download    - Download the .deb file for a package
dselect-upgrade - Follow dselect selections
held - List all held packages
help      - Show help for a command
hold - Hold a package
install    - Install/upgrade packages
policy    - Show policy settings
purge    - Remove packages and their configuration files
rdepends - Show reverse dependency information for a package
reinstall - Download and (possibly) reinstall a currently installed package
remove    - Remove packages
search    - Search for a package by name and/or expression
show      - Display detailed information about a package
source    - Download source archives
sources    - Edit /etc/apt/sources.list with nano
unhold - Unhold a package
update    - Download lists of new/upgradable packages
upgrade  - Perform a safe upgrade
version  - Show the installed version of a package
This apt has Super Cow Powers
ewald@ewald-FUJS-PC ~ $
Im Menü "Dropbox" öffnet dann allerdings nur die Passwortabfrage und dann tut sich nichts mehr, d.h. zu früh gefreut...

Ich habe dann auch noch die Softwareverwaltung geöffnet um zu sehen, ob sich jetzt eventuell ein anderes Programm (wine) installieren lässt. Die Softwareverwaltung öffnet normal, die Programmsuche und -Auswahl funktioniert. Bei "Installieren" kommt die Passwortabfrage, aber nach der Eingabebestätigung kommt gar nichts mehr.

@helli: Noch habe ich es aus Vorsicht nicht aus eigenem probiert. Werde ich aber noch machen, aber erst, wenn ich eventuell kommende weitere Empfehlungen ausgeführt habe. Immerhin scheint es bereits einen Fortschritt zu geben...

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #31 am: 30.06.2014, 13:09:46 »
sudo apt -get install dropboxDa ist ein Leerzeichen zwischen apt und -get, das gehört da nicht hin, Befehle immer kopieren, nicht abschreiben, dann passiert das auch nicht.
Zitat
Beim zweiten Befehl scheint aber tatsächlich etwas installiert zu werden:
Nein er meckert über den Fehler und zeigt die Optionen auf.
Aber wenn sich Dropbox auch nicht mehr deinstallieren lässt, sieht das eher schlecht aus.
Ich hab jedenfalls keine Idee mehr.
Hattest du sudo apt-get install -f schon getestet ?

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #32 am: 30.06.2014, 13:09:54 »
@helli:  Bei Eingabe des zweiten Befehls (... -f) allein kommt die Fehlermeldung wie beim ersten, d.h. ewald@ewald-FUJS-PC ~ $ sudo apt-get install -f
[sudo] password for ewald:
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
ewald@ewald-FUJS-PC ~ $

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #33 am: 30.06.2014, 13:16:27 »
Und ein weiteres Beispiel dafür das das Softwarecenter absoluter Schrott ist.
Verwende in Zukunft besser Synaptic, das funktioniert immer.

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #34 am: 30.06.2014, 13:23:11 »
Was haltet ihr von rm -rf /var/lib/apt/lists/*anschließend sudo apt-get update?
Auch sudo apt-get clean und sudo apt-get autoremove könnte man noch versuchen.

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #35 am: 30.06.2014, 13:26:04 »
@aexe
Keine Ahnung ob das hilft, aber schaden kann es jedenfalls nicht.

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #36 am: 30.06.2014, 13:30:20 »
Warum aber sudo dpkg --configure -a && sudo apt-get -f install nicht funktioniert, kann ich mir nicht erklären.

EDIT:
Vielleicht auch einfach mal den Rechner runterfahren und neu starten ?
Vor der Anmeldung dann den oben stehenden Befehl in der TTY-Konsole absetzen ? (Strg+Alt+F1)
dann sudo reboot
« Letzte Änderung: 30.06.2014, 18:31:50 von aexe »

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #37 am: 30.06.2014, 13:35:39 »
Weil der Befehl immer wieder versucht, Dropbox zu installieren, was offenbar nicht gelingt, warum auch immer.

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #38 am: 30.06.2014, 17:10:58 »
So, jetzt habe ich alles , außer dem Vorschlag selius, erprobt.
Ergebnis noch nicht sehr ermutigend:

Neustart hat zumindest gebracht, dass bei der Wiederholung des genannten Installationsversuches in der Softwareverwaltung der Vorgang nicht mehr ins Leere lief, sondern das ursprüngliche Verhalten zeigte, d.h. Anzeige: 1 laufende Aktion, Installing wine Datenübertragung. Der Vorgang bleibt konstant bei der Fortschrittsanzeige 12%.

sudo apt-get install dropbox meldet
$ sudo apt-get install dropbox
[sudo] password for ewald:
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
ewald@ewald-FUJS-PC ~ $

rm -rf /var/lib/apt/lists/* meldet:
$ rm -rf /var/lib/apt/lists/*
rm: cannot remove `/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_partner_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_Release': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.canonical.com_ubuntu_dists_precise_Release.gpg': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_main_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_main_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_main_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_main_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_multiverse_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_multiverse_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_multiverse_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_multiverse_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_Release': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_Release.gpg': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_restricted_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_restricted_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_universe_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_universe_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_universe_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise_universe_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_main_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_main_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_multiverse_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_multiverse_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_multiverse_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_multiverse_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_Release': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_Release.gpg': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_restricted_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_i18n_Translation-de': Permission denied
rm: cannot remove `/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise-updates_universe_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/ftp-stud.hs-esslingen.de_pub_Mirrors_packages.linuxmint.com_dists_maya_import_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/ftp-stud.hs-esslingen.de_pub_Mirrors_packages.linuxmint.com_dists_maya_main_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/ftp-stud.hs-esslingen.de_pub_Mirrors_packages.linuxmint.com_dists_maya_Release': Permission denied
rm: cannot remove `/var/lib/apt/lists/ftp-stud.hs-esslingen.de_pub_Mirrors_packages.linuxmint.com_dists_maya_Release.gpg': Permission denied
rm: cannot remove `/var/lib/apt/lists/ftp-stud.hs-esslingen.de_pub_Mirrors_packages.linuxmint.com_dists_maya_upstream_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/lock': Permission denied
rm: cannot remove `/var/lib/apt/lists/partial': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_main_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_main_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_main_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_multiverse_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_multiverse_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_multiverse_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_Release': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_Release.gpg': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_restricted_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_restricted_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_restricted_i18n_Translation-en': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_binary-i386_Packages': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_Index': Permission denied
rm: cannot remove `/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_universe_i18n_Translation-en': Permission denied
ewald@ewald-FUJS-PC ~ $

sudo apt-get update meldet:
[sudo] password for ewald:
OK   http://ftp-stud.hs-esslingen.de maya Release.gpg
OK   http://ftp-stud.hs-esslingen.de maya Release                             
OK   http://archive.canonical.com precise Release.gpg                         
OK   http://archive.canonical.com precise Release                             
OK   http://archive.ubuntu.com precise Release.gpg                           
Hole:1 http://archive.ubuntu.com precise-updates Release.gpg [198 B]         
OK   http://security.ubuntu.com precise-security Release.gpg                 
OK   http://ftp-stud.hs-esslingen.de maya/main i386 Packages             
OK   http://ftp-stud.hs-esslingen.de maya/upstream i386 Packages           
OK   http://ftp-stud.hs-esslingen.de maya/import i386 Packages             
Ign http://ftp-stud.hs-esslingen.de maya/import TranslationIndex           
Ign http://ftp-stud.hs-esslingen.de maya/main TranslationIndex             
Ign http://ftp-stud.hs-esslingen.de maya/upstream TranslationIndex         
OK   http://archive.canonical.com precise/partner i386 Packages           
OK   http://archive.ubuntu.com precise Release                             
OK   http://security.ubuntu.com precise-security Release                   
Ign http://archive.canonical.com precise/partner TranslationIndex         
Hole:2 http://archive.ubuntu.com precise-updates Release [49,6 kB]           
OK   http://security.ubuntu.com precise-security/main i386 Packages           
Ign http://ftp-stud.hs-esslingen.de maya/import Translation-de_DE             
Ign http://ftp-stud.hs-esslingen.de maya/import Translation-de               
Ign http://ftp-stud.hs-esslingen.de maya/import Translation-en               
Ign http://ftp-stud.hs-esslingen.de maya/main Translation-de_DE               
Ign http://ftp-stud.hs-esslingen.de maya/main Translation-de                 
Ign http://ftp-stud.hs-esslingen.de maya/main Translation-en                 
Ign http://ftp-stud.hs-esslingen.de maya/upstream Translation-de_DE           
Ign http://ftp-stud.hs-esslingen.de maya/upstream Translation-de             
Ign http://ftp-stud.hs-esslingen.de maya/upstream Translation-en             
OK   http://security.ubuntu.com precise-security/restricted i386 Packages     
OK   http://security.ubuntu.com precise-security/universe i386 Packages       
OK   http://security.ubuntu.com precise-security/multiverse i386 Packages     
OK   http://security.ubuntu.com precise-security/main TranslationIndex       
OK   http://security.ubuntu.com precise-security/multiverse TranslationIndex 
OK   http://security.ubuntu.com precise-security/restricted TranslationIndex 
OK   http://security.ubuntu.com precise-security/universe TranslationIndex   
Ign http://archive.canonical.com precise/partner Translation-de_DE           
Ign http://archive.canonical.com precise/partner Translation-de               
OK   http://security.ubuntu.com precise-security/main Translation-en       
OK   http://security.ubuntu.com precise-security/multiverse Translation-en 
OK   http://security.ubuntu.com precise-security/restricted Translation-en 
Ign http://archive.canonical.com precise/partner Translation-en             
OK   http://archive.ubuntu.com precise/main i386 Packages                   
OK   http://archive.ubuntu.com precise/restricted i386 Packages
OK   http://archive.ubuntu.com precise/universe i386 Packages
OK   http://archive.ubuntu.com precise/multiverse i386 Packages
OK   http://archive.ubuntu.com precise/main TranslationIndex
OK   http://archive.ubuntu.com precise/multiverse TranslationIndex
OK   http://archive.ubuntu.com precise/restricted TranslationIndex
OK   http://archive.ubuntu.com precise/universe TranslationIndex
OK   http://security.ubuntu.com precise-security/universe Translation-en
Hole:3 http://archive.ubuntu.com precise-updates/main i386 Packages [846 kB]
Hole:4 http://archive.ubuntu.com precise-updates/restricted i386 Packages [13,7 kB]
Hole:5 http://archive.ubuntu.com precise-updates/universe i386 Packages [251 kB]
Hole:6 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [15,5 kB]
Hole:7 http://archive.ubuntu.com precise-updates/main TranslationIndex [3.564 B]
Hole:8 http://archive.ubuntu.com precise-updates/multiverse TranslationIndex [2.605 B]
Hole:9 http://archive.ubuntu.com precise-updates/restricted TranslationIndex [2.461 B]
Hole:10 http://archive.ubuntu.com precise-updates/universe TranslationIndex [2.850 B]
OK   http://archive.ubuntu.com precise/main Translation-de
OK   http://archive.ubuntu.com precise/main Translation-en
OK   http://archive.ubuntu.com precise/multiverse Translation-de
OK   http://archive.ubuntu.com precise/multiverse Translation-en
OK   http://archive.ubuntu.com precise/restricted Translation-de
OK   http://archive.ubuntu.com precise/restricted Translation-en
OK   http://archive.ubuntu.com precise/universe Translation-de
OK   http://archive.ubuntu.com precise/universe Translation-en
OK   http://archive.ubuntu.com precise-updates/main Translation-de
Hole:11 http://archive.ubuntu.com precise-updates/main Translation-en [358 kB]
OK   http://archive.ubuntu.com precise-updates/multiverse Translation-de
OK   http://archive.ubuntu.com precise-updates/multiverse Translation-en
OK   http://archive.ubuntu.com precise-updates/restricted Translation-de
OK   http://archive.ubuntu.com precise-updates/restricted Translation-en
OK   http://archive.ubuntu.com precise-updates/universe Translation-de
Hole:12 http://archive.ubuntu.com precise-updates/universe Translation-en [142 kB]
Es wurden 1.686 kB in 8 s geholt (209 kB/s)                                   
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
ewald@ewald-FUJS-PC ~ $

sudo apt-get clean verlangt kein Passwort und öffnet einfach den nächsten §-Prompt

sudo apt-get autoremove meldet
$ sudo apt-get autoremove
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
ewald@ewald-FUJS-PC ~ $

sudo dpkg --configure -a && sudo apt-get -f install meldet
$ sudo dpkg --configure -a && sudo apt-get -f install
nautilus-dropbox (0.7.1-2) wird eingerichtet ...
Dropbox is the easiest way to share and store your files online. Want to learn more? Head to http://www.dropbox.com/
Downloading Dropbox... 100%
mit dauerhaft blinkendem Cursor und ohne neuen §-Prompt

Rechner runterfahren und sudo reboot -Befehl in der TTY-Konsole absetzen (Strg+Alt+F1) führt zur Meldung
login incorrect
Die Aktualisierungsverwaltung meldete neue Updates. Beim Aufrufen kommt nach dem Einlesen der Pakete die Meldung
Ein Fehler ist aufgetreten
Folgende Detailinformationen werden angeboten:
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
E: _cache->open() failed, please report.

Macht das für Euch Sinn für das weitere Vorgehen?

Ich habe vor, als nächstes (heute abend?) das Vorgehen von selius zu erproben:
https://www.linuxmintusers.de/index.php?topic=7760.msg67048#msg67048

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #39 am: 30.06.2014, 18:01:19 »
Zitat
dass bei der Wiederholung des genannten Installationsversuches in der Softwareverwaltung der Vorgang nicht mehr ins Leere lief,
Diese Softwareverwaltung ist schuld an deinem Dilemma und du benutzt sie immer wieder, das muss man echt nicht verstehen, oder ?

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #40 am: 30.06.2014, 18:11:35 »
Zitat
login incorrect
Bedeutet, Du musst auch in der TTY-Konsole Dich zunächst mit Benutzernamen und Passwort-Eingabe anmelden,
um weitere Befehle absetzen zu können !

Unabhängig davon - Du hast schon verstanden, daß eine zentrale Empfehlung war :
nicht die sogenannte Software-, Anwendungsverwaltung, Softwarecenter oder wie das bunte Ding nun heißt, verwenden - sondern die Synaptic-Paketverwaltung ??

Zu "rm -rf /var/lib/apt/lists/*" : da muss noch ein "sudo" davor.
Habe ich absichtlich weggelassen, weil ich mir mit dem Befehl nicht sicher war.
« Letzte Änderung: 30.06.2014, 18:36:37 von aexe »

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #41 am: 30.06.2014, 21:21:03 »
ja, danke DocHiFi und aexe, ich habe das schon verstanden, dass die Synaptic-Paketverwaltung besser ist als die Softwareverwaltung. Aber im jetzigen Zustand hilft mir das eher wenig. Beim Starten der Synaptic-Paketverwaltung kam und kommt halt leider auch die bekannte Meldung
Ein Fehler ist aufgetreten
Folgende Detailinformationen werden angeboten
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »dpkg --configure -a« ausführen, um das Problem zu beheben.
E: _cache->open() failed, please report.

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #42 am: 30.06.2014, 21:33:37 »
Kann daran liegen, das das Software-Dings offen ist und sich aufgehängt hat.
Das blockiert dann evtl andere Programme.
Mach halt nochmal einen Neustart (also Rechner herunterfahren, auschalten, kurz warten, dann neu starten)
und geh dann gleich in Synaptic.
Und nicht die Softwareverwaltung öffnen.
Wenn das nicht weiterhilft, nochmal die Sachen von oben probieren.
« Letzte Änderung: 30.06.2014, 21:44:02 von aexe »

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #43 am: 30.06.2014, 21:45:30 »
gib mal isn terminal ein sudo dpkg --configure -a

Re: Softwareverwaltung funktioniert nicht mehr
« Antwort #44 am: 30.06.2014, 21:46:17 »
Und jetzt noch die Ergebnisse zur DROPBOX-Empfehlung von selius:
cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf -  (= für32 bit) meldet
$ cd ~ && wget -O - "https://www.dropbox.com/download?plat=lnx.x86" | tar xzf -
--2014-06-30 17:15:20--  [url]https://www.dropbox.com/download?plat=lnx.x86[/url]
Resolving [url=http://www.dropbox.com]www.dropbox.com[/url] ([url=http://www.dropbox.com]www.dropbox.com[/url])... 108.160.166.148
Connecting to [url=http://www.dropbox.com]www.dropbox.com[/url] ([url=http://www.dropbox.com]www.dropbox.com[/url])|108.160.166.148|:443... connected.
HTTP request sent, awaiting response... 302 FOUND
Location: [url]https://dl-web.dropbox.com/u/17/dropbox-lnx.x86-2.8.4.tar.gz[/url] [following]
--2014-06-30 17:15:21--  [url]https://dl-web.dropbox.com/u/17/dropbox-lnx.x86-2.8.4.tar.gz[/url]
Resolving dl-web.dropbox.com (dl-web.dropbox.com)... 23.23.115.206
Connecting to dl-web.dropbox.com (dl-web.dropbox.com)|23.23.115.206|:443... connected.
HTTP request sent, awaiting response... 302 FOUND
Location: [url]https://dl.dropboxusercontent.com/u/17/dropbox-lnx.x86-2.8.4.tar.gz[/url] [following]
--2014-06-30 17:15:22--  [url]https://dl.dropboxusercontent.com/u/17/dropbox-lnx.x86-2.8.4.tar.gz[/url]
Resolving dl.dropboxusercontent.com (dl.dropboxusercontent.com)... 23.21.140.150, 54.243.130.97, 50.16.219.169, ...
Connecting to dl.dropboxusercontent.com (dl.dropboxusercontent.com)|23.21.140.150|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: 24066498 (23M) [application/octet-stream]
Saving to: `STDOUT'
100%[=====================================>] 24.066.498  1,17M/s   in 17s     
2014-06-30 17:15:40 (1,35 MB/s) - written to stdout [24066498/24066498]
ewald@ewald-FUJS-PC ~ $

und der Befwhl  ~/.dropbox-dist/dropboxd meldet
ewald@ewald-FUJS-PC ~ $ .
bash: .: filename argument required
.: usage: . filename [arguments]
ewald@ewald-FUJS-PC ~ $ ~/.dropbox-dist/dropboxd
und gleichzeitig startet jetzt das Login-Fenster von Dropbox! Dropbox lässt sich einrichten und synchronisiert.

Selius schreibt dann am Ende "Wenn das Terminal jetzt geschlossen wird verschwindet das Dropboxzeichen aus dem Panel und deswegen müsst ihr jetzt noch von der www.Dropbox.com Seite die deb. Datei ausführen und installieren.
Als letztes müsst ihr nun Dropbox ausführen indem ihr im Startmenü, Internet auswählt und Dropbox anklickt." Wo diese deb, Datei ist und wie sie zu verwenden wäre, weiß ich nicht genausowenig, wie ich das nutzlose dropbox-Icon im Menü loswerde, aber das stört mich auch nicht sehr...
Nach dem Beenden von Dropbox ist der Neustart über das noch vorhandene Icon im Menü (Gruppe Internet) jedenfalls nicht möglich. Wie früher ist nach der Passwortabfrage und deren Bestätigung Schluss - nichts kommt mehr. Aber: Wenn im Terminal wieder ~/.dropbox-dist/dropboxd eingegeben wird, startet Dropbox ohne Passwortabfrage perfekt und es erscheint das Icon in der Leiste rechts unten. Allerdings beendet sich dropbox sofort beim Beendigen des Terminals!
Wenn "Dropbox beim Systemstart starten" eingestellt wird, kommt beim zwar eine Passwortabfrage zur Authentifikation des Starts von dropbox, es erfolgt dann aber nichts mehr dazu.

Allerdings ist das alles auch noch kein wesentlicher Fortschritt. Dropbox hatte ich dank Eurer Hilfe ja eh schon in Firefox aufrufen können.
ABER: Die Systemaktualisierung funktioniert halt weiter ebenso nicht wie die Softwareinstallation, auch mit der Synaptic-Paketverwaltung.
In der Systemaktualisierung werden z.B. heute 4 empfohlene Aktualisierungen angezeigt. Nach dem Starten der Systemaktualisierung werden die Pakete auch heruntergeladen, können aber nicht installiert werden, Es kommt die bekannte Meldung
Ein Fehler ist aufgetreten
Folgende Detailinformationen werden angeboten:
E: Der dpkg-Prozess wurde unterbrochen; Sie müssen manuell »sudo dpkg --configure -a« ausführen, um das Problem zu beheben.
E: _cache->open() failed, please report.

FRAGE: Gibt es hier noch Hoffnung auf Reparatur der gestörten Systemfunktionen oder muss ich mich schon auf Neuinstallation einstellen?