Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
16.09.2019, 00:55:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 22539
  • Letzte: KlaSchu58
Statistiken
  • Beiträge insgesamt: 607930
  • Themen insgesamt: 49201
  • Heute online: 386
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 4
Gäste: 333
Gesamt: 337

Autor Thema: [gelöst]  Problem mit NVidia GeForce 8100 unter Mint 17, 64 BIT, Mate Desktop  (Gelesen 1449 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo,
da Linux Mint 16 Petra so tadellos lief und ohne Probleme meinen Grafikchip NVidia 8100/nForce 720a installierte, habe ich mich nunmehr auf die Mint 17 gefreut und frisch installiert, 64 Bit mit Mate Desktop.
Leider ist es aber nun so, wenn ich über die Treiberverwaltung den empfohlenen Treiber NVidia-331 installiere und neu starte, fängt nach wenigen Sekunden der Desktop an zu flimmern und Maus und Tastatur sind nicht mehr bedienbar. Dann hilft nur noch ein kalter Neustart.
Ich habe daraufhin versucht, den NVidia-331-updates zu installieren, aber auch hier führte das zu einem nicht mehr zu bedienenden System, welches nur durch einen kalten Neustart beleben ließ.
Nun läuft wieder der Standard-Treiber Nouveau und ok, mit dem läuft das System stabil, aber warum liefen die proprietären Treiber unter Linux Mint 16 und nun unter der 17er nicht mehr?
Wer hat noch ähnliche Probleme?
Danke für Eure Zeit und Hilfe, Gruß
Christian
« Letzte Änderung: 23.06.2014, 09:52:35 von cscherwinski »

Leider gab es keine Antworten zu meinem Post.
Ich habe übrigens dasselbe Problem auch unter Xubuntu 14.04 erlebt, hatte es testweise installiert.
Nun bin ich aber mit einer anderen Grafikkarte von Nvidia und einer frischen Mint 17 Mate 64 Bit unterwegs, wo es das beschriebene Problem nicht mehr gibt.
Hier läuft nun der Nvidia-331-Treiber ohne murren.
Schade, ich weiß nun nicht wirklich, was es mit dem Fehler unter Nvidia 8100/nForce 720a auf sich hat, aber da für mich zumindest das Problem behoben ist, lege ich hier den Schalter auf "gelöst" um.

Da der Grafikchip schon was älter ist hätte ich den 304 oder gar den 173 versucht.

Hallo,
die 304 und 173 hatte ich probiert, leider mit demselben Ergebnis.
Möglicherweise wird der etwas betagte Grafikchip ganz einfach nicht mehr supported, aber was solls, ist ja nun auch erledigt.
Danke!

Der 173er ist auf jeden Fall falsch, aber der 304er sollte laufen.
GeForce 8 series:
8800 Ultra, 8800 GTX, 8800 GTS 512, 8800 GTS, 8800 GT, 8800 GS, 8600 GTS, 8600 GT, 8600 GS, 8500 GT, 8400 SE, 8400 GS, 8400, 8300 GS, 8300, 8200, 8100 / nForce 720a

http://www.nvidia.de/object/linux-display-amd64-304.60-driver-de
« Letzte Änderung: 23.06.2014, 13:48:45 von DocHifi »

Ja so hatte ich vorher auch recherchiert, laut Nvidia wird die GeForce 8100 vom Treiber untzerstützt.
Wie bereits geschrieben, unter Linux Mint 16 Petra lief der 304er Treiber ohne Probleme, leider ist dies unter Mint 17 64 Bit Mate nicht mehr der Fall.
Es hätte mich interessiert, ob es noch andere Benutzer mit ähnlichen Nvidia-Problemen nach dem Wechsel zu Mint 17 gibt.

Ich hab hier eine 8600 und 9600 am laufen, die laufen sogar mit dem 331.

Hallo,
ich grabe das Thema mal aus.
Ich habe das gleiche Problem wie cscherwinski allerdings mit einer NVIDIA GeForce 8200 onBoard Grafik.
Mit dem xserver-xorg-video-nouveau geht alles Problemlos nur eben nicht mit den Nvidia-Treibern.
Hat jemand eine Lösung für das Problem gefunden?


danke & viele Grüße
 

Und ich grabe das Thema auch noch einmal aus. Ich habe hier vor mir einen Rechner mit einer Geforce 8200 (C77) und bei mir läuft keiner der noch angebotenen Treiber von NVidia. Alle 64bit-Mint-Versionen frieren beim Start mit den NVidia-Treibern ein. Ich denke da ist nichts mehr zu machen?! Der nouveau läuft ja ganz ordentlich, auch HD-Videos bei Youtube werden super wiedergegeben...

Das Thema ist aber langlebig ^^...

Ich weis nicht ob das bei deinem Problem nützt, versuche mal den Autostart Eintrag Cinnamon Settings Daemon - xrandr zu deaktivieren.

Kenne deinen Desktop nicht, möglicherweise heißt das bei dir anders, jedenfalls irgendwas mit xrandr.

Dann kannst du aber nur noch über NVidia - Settings konfigurieren, über Einstellungen --> Bildschirm nicht mehr.
« Letzte Änderung: 12.06.2019, 10:21:22 von LaGGGer »