Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
18.10.2019, 15:56:08

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 613839
  • Themen insgesamt: 49622
  • Heute online: 711
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online

Autor Thema:  Installation scheitert wegen Raid  (Gelesen 3277 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Re: Installation scheitert wegen Raid
« Antwort #60 am: 24.05.2014, 15:20:25 »
Zitat
aber SATA AHCI auch noch auf Disabled.
Hat mit dem Problem nichts zu tun, sollte aber trotzdem aktiviert sein, weil schneller.

Re: Installation scheitert wegen Raid
« Antwort #61 am: 24.05.2014, 15:30:28 »
@ DocHifi,

diese Möglichkeit SATA AHCI auf disabled gibt mein Bios nicht her.
ullimell

Re: Installation scheitert wegen Raid
« Antwort #62 am: 24.05.2014, 15:51:37 »
helli meinte du hättest es vergessen, daher ging ich davon aus, das er es irgendwo gesehen hat.
Wenn du es nicht abstellen kannst, ist es ok, weil soll ja eh an sein. :D

Re: Installation scheitert wegen Raid
« Antwort #63 am: 24.05.2014, 16:08:58 »
@ DocHifi,

besteht denn keine Möglichkeit aus dem Livemodus das installierte System zum Starten zu bewegen?
Hintergrund der Frage ist: Um dann eventuell aus dem OS das booten von der Festplatte zu erzwingen.

ullimell

Re: Installation scheitert wegen Raid
« Antwort #64 am: 24.05.2014, 16:14:15 »
Du könntest es mit der SuperGrubDisk versuchen.

Re: Installation scheitert wegen Raid
« Antwort #65 am: 25.05.2014, 12:10:38 »
hi DocHifi,

habs mit Supergrubdisk probiert findet kein OS.
Nach vielen neuen Versuchen un Umpatritionieren festgestellt das auf der Festplatte einen Bereich gibt der nicht entfernt werden tut.
Siehe Screenie.
Meine Frage dazu : Wielösche ich diesen Bereich?
ullimell

Re: Installation scheitert wegen Raid
« Antwort #66 am: 25.05.2014, 12:30:21 »
Den kannst du nicht löschen, das sind die 5 oder10 % die immer reserviert werden, damit Root noch ins System kommt, falls die HDD mal voll ist.

Re: Installation scheitert wegen Raid
« Antwort #67 am: 25.05.2014, 16:09:31 »
Danke für Auskunft
Werde neuen Installversuch machen und berichten.
ullimell

Re: Installation scheitert wegen Raid
« Antwort #68 am: 07.11.2015, 14:31:25 »
Grundsätzlich gilt für Boards mit integrierten RAID Controller, dass zwei identische HDD (Firmware, Hersteller, Größe) vorliegen sollten!

Dann UEFI Secure Boot abstellen im BIOS (bei Mint) und den S-ATA AHCI-/IDE Modus auf Raid umstellen, speichern und Postboot abwarten.

Dann kommt im Idealfall der Raidcontroller ins Spiel und ein Auswahlmenü (F-Tasten) erscheint, dort werden die Platten hoffentlich erkannt und man muss noch für die zwei oder XYZ Platten bspw. Raid-0/1 usw., auswählen und mit Tab zu den "N" Feld springen und dort mit z/y auf eben "Y" umstellen, speichern und neu starten.

An der Stelle kann man das RAID auch wieder auflösen was man unbedingt in der Reihenfolge tun sollte bevor man im BIOS wieder auf S-ATA-AHCI -/IDE umstellt!

Auch die Partitionsgröße kann bei einigen Controllern hier ausgewählt werden für das RAID, mein Rat, lasst dies das OS machen.

Die Blockgröße sollte man bei 64 lassen (Standard).

Wenn alles gut läuft wird das neue Raid erkannt und man kann sein OS nach Wahl installieren.

So bei den MSI Boards mit -/ohne UEFI Bios aus den Jahren 2009 - 2015.

Linux Mint 17.2 64 Bit mit Cinnamon, Ubuntu 14.04 LTS oder eben Win 7-8 lassen sich dann meist ohne größere Probleme installieren.

Wer Raid-0 nutzt, hat hoffentlich eine dritte HDD für die Datensicherung, dass Ausfallrisiko bei Raid-0 verdoppelt sich in etwa und ist bei neuen HDD in den ersten 6. Monaten am höchsten.

Wer S.M.A.R.T im Bios aktiviert hat wird bei den MSI Boards frühzeitig während des Bootvorgangs informiert wenn etwas nicht koscher ist (defekte Sektoren). I.d.R kann noch eine Datensicherung durchgeführt werden und man sollte das Raid danach auflösen im BIOS und die beiden Platten genauestens checken lassen.

S.M.A.R.T oder andere Testfunktionen sowie der RAID Controller erhöhen die Bootzeit, man kann bei entsprechendem Wissen an Schrauben drehen und den Bootvorgang beschleunigen aber die Sicherheit (defekte Sektoren) sollte vorgehen.

Ich verwende die Sea Tools unter Windows, WD, Hitachi haben eigene Tools. Man kann auch HD-Tune unter Windows verwenden oder die Pedants für Linux um HDD zu testen.

Unter Windows, Linux oder im BIOS ist es möglich mit einer "Low Level" Formatierung eine HDD wieder in Schwung zu bringen, bei größeren Defekten (kratzende Geräusche usw.) sollte die HDD schnellsten ausgetauscht werden.

Bisher ist mir seit 2007 keine HDD im Raid-0 ausgefallen (WD, Hitachi und Seagate HDD), dass älteste Raid-0 hatte 29.870 Betriebsstunden mit identischen Platten.

Zur Geschwindigkeit unter Raid, bei Raid-0 mit zwei S-ATA 160er - 7.200-/ 8MB Cache werden unter Win 7 Pro 64 folgende Werte erreicht:

298 MB/ sec. Maximum
138 MB/ sec. Minimum
178 MB/ sec. Durchschnitt
17,2 ms Zugriff

Ermittelt mit HD-Tune Pro im langsamen (genauen) Modus

Bei moderneren HDD wie die Black Series mit Dualcore Controller und 128MB Cache von WD kommen die Werte bis auf den Zugriff locker an SSD heran.
« Letzte Änderung: 07.11.2015, 19:56:11 von Sitown »

Re: Installation scheitert wegen Raid
« Antwort #69 am: 07.11.2015, 14:46:57 »
Richtig!

Aber auch ich war lange ein stiller Leser gerade von spezifischen Artikeln wie bspw. zum Thema Raid und finde es ok wenn man auch ältere Artikel ergänzt um eigene Erfahrung. Für das Board und für die Leute draussen.




Re: Installation scheitert wegen Raid
« Antwort #70 am: 07.11.2015, 15:52:53 »
Off-Topic:
Die Absicht, zusätzliche sinnvolle Information zu dem schon etwas älteren Thema beizusteuern, erschließt sich eigentlich leicht, wenn man den Beitrag aufmerksam liest.
Könnte ja evtl als Energie- bzw Zeitverschwendung empfunden werden, allerdings sind das diese zurechtweisenden Meta-Diskussionen unter Umständen auch. Denn der Beitrag steht nun mal da und sollte mMn auch nicht wieder gelöscht werden.  ;)
RAID ist ja wohl keineswegs eine historische Angelegenheit.
« Letzte Änderung: 07.11.2015, 15:56:34 von aexe »

Re: Installation scheitert wegen Raid
« Antwort #71 am: 07.11.2015, 16:54:33 »
Off-Topic:
... dass mir für Sitown's Beiträge verhältnismäßig oft der Kontext fehlt und dieser weit zurück reicht.
Off-Topic:
Ich packe jetzt auch mal meine Lupe aus : Ein fehlender Kontext kann weder kurz noch weit zurückreichen, wenn er fehlt, ist er einfach nur nicht vorhanden. So ist es jedenfalls nach meinem Verständnis.

Re: Installation scheitert wegen Raid
« Antwort #72 am: 07.11.2015, 20:06:47 »
Dann wollen wir die Informationen neu definieren.

Kontext: Charakterisieren der Situation einer Entität in Interaktion mit anderen Entitäten.  :P

Der TO hatte zwei identische Maxtor HDD die wenn ich es nicht übersehen habe, an einem Silicon Image Controller unter OS XP hingen?

Durch die einzelnen Schritte des TO, beginnend auf Seite 1 hat sich eine blöde Situation für Linux Anfänger oder generell für wenig erfahrene User aufgetan.

Ich hätte geraten RAID im BIOS zu deaktivieren, den S-ATA AHCI bzw. IDE Modus zu aktivieren und die beiden Platten erst einmal mit GPARTED oder einer Windows CD alle Partitionen zu löschen und auf FAT 32 zu formatieren. Also einen sauberen Reset der HDD unter Standard IDE bzw. S-ATA AHCI im BIOS.

Danach wieder umgekehrt RAID im BIOS aktivieren, S-ATA -/IDE Modus deaktivieren und ein neues RAID wie gewünscht zu bilden, die Optionen dazu waren im Bild des BIOS zu sehen. Alles andere kann man dann mit dem jeweiligen OS durchführen (Partition etc.)

Der Titel des Threads war -/ist irreführend, RAID hat vorher augenscheinlich unter XP funktioniert, erst die Maßnahmen des TO mit dem Willen Linux Mint zu installieren haben zu der Situation geführt.