Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
14.07.2020, 21:35:05

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 670914
  • Themen insgesamt: 54370
  • Heute online: 440
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  Linux Mint 17.2 xfc usb bootet nicht neben Win7 auf Fujitsu Siemens Mobile V5535  (Gelesen 716 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hallo zusammen,
zunächst einmal ich habe keine große Erfahrung mit Linux und wie im Titel schon angedeutet, versuche ich auf meinem Laptop FS Mobile V5535 (4GB Ram) Linux Mint 17.2 xfc zu installieren. Die BIOS-Version ist 1.13 von 2009. Allerdings bootet der USB-Stick nicht. Ich habe schon mit allen geläufigen Programmen und diversen Einstellmöglichkeiten ein Boot-USB Stick erstellt (Rufus, LinuxLive USB Creator, Universall USB-Installer und Unetbootin-Installer). Keines von diesen hat gegriffen. Probeweise hatte ich mal LinuxMint 17.1 xfc ausprobiert, auch ohne Erfolg.

Ich habe die HDD komplett im Bios abgeschalten, so das nur USB als erste Bootinstanz geht. Es kommt dann aber immer "No Operating System found".
Neben den Win7 Bootmanger hatte ich mal eine Grub Version mitinstalliert, allerdings habe ich keine Ahnung wie diese funktioniert.
Auf dem USB Stick habe ich geschaut ob ich Linux Manuell starten kann, jedoch keine ".exe" Datei gefunden, bzw. ich weis nicht wie das bei Linux heist.

Ich nehme an, da mein Rechner schon älter ist, das eventell irgendwas zum Booten fehlt bzw. Win7 vielleicht was blockiert. Auf einem anderen Rechner mit Win10 hatte der USB-Stick funktioniert. Wobei das Mainboard von diesem auch nicht das neueste ist (ca. 10 Jahre).

Ich möchte Win7 nicht behalten, das soll weg und LinuxMint 17.2 xfc drauf.

Für Anregungen bin ich sehr dankbar

Grüße
ghostfroger
« Letzte Änderung: 08.11.2015, 23:13:01 von ghostfroger »

Im BIOS alles was mit USB zu tun hat auf "enabled"?
Da kann es manchmal komische Einstellungen geben. Ich hatte es mal, dass er nicht von CD gebootet hat. Da musste man
Advanced -> Peripheral Configuration -> USB BIOS Supported Devices auf "Keyboard/Mouse" setzen! Komische Sache.

Wird der USB Stick denn richtig erkannt und in der Bootreihenfolge angezeigt?

Hast du ein USB Laufwerk?
Evtl. mal damit probieren.

Danke für den Tipp... genau das wars  :) :)

Eine Einstellung für USB Unterstützung von Mouse/Keyboard war nicht auf "enabled". Darauf muss man echt ersteinmal kommen. Super hab es schon installiert und fang mal an zu testen...

Danke für die Hilfe

Gruß
ghostfroger
« Letzte Änderung: 08.11.2015, 23:12:36 von ghostfroger »