Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
24.01.2021, 12:31:58

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 25126
  • Letzte: HansW
Statistiken
  • Beiträge insgesamt: 710623
  • Themen insgesamt: 57436
  • Heute online: 783
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  LM16-KDE Installation bricht ab  (Gelesen 1078 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

LM16-KDE Installation bricht ab
« am: 06.04.2014, 20:43:48 »
Hallo, ich habe alles versucht, das Handbuch ist wenig hilfreich : Ich möchte Linux auf einer eigenen Partition bzw HDD einrichten, ohne WIN.
Nachdem ich mir eine Platte zerschossen habe, versuche ich es auf einer leeren : Eine Bootpart. prim. FAT32 aktiv.
LM16-KDE-DVD-64bit-CD (md5 ok) bootet-> "Install"-> "Install LM" in Taskleiste verschwindet nach 30s, PC hängt.
Keine Errormeldung, hilft nur Reset. Mit 32-Version das Gleiche. Ich denke, die Live-CD partitioniert selbst? Aber soweit komme ich garnicht!
Zur Vorgeschichte : Ich wolllte LM auf meiner XP-HDD installieren : sda1 XP, sda2 XP beide echt versteckt, sda3 ext4 + swap.
Als Installationsvolum habe ich sda3 angeklickt. Die Installation lief prima, brach aber bei Bildschirm "Hilfen" ab, ohne Meldung. Danach habe ich festgestelllt, dass in sda1 installiert war, XP kaputt. Bei Vorversuchen bekam ich oft "Installer crashed" und konnte damit nichts anfangen. Ich geb's auf, ich bin zu blöd! Es muss doch möglich sein, auf einer "neuen" HDD ohne Klimmzüge zu installieren, bei Win kein Problem! Aber davon wollte ich weg .
Kann mir jemand helfen?
mfg zicade

Re: LM16-KDE Installation bricht ab
« Antwort #1 am: 06.04.2014, 21:56:41 »
Willkommen im Forum!

Es ist schon mal keine gute Idee, Linux auf eine FAT32 Partition installieren zu wollen! Dieses Dateisystem ist von DOS/Win und unterstützt keine Rechteverwaltung! Nimm ext4 dafür, das ist heute Standard im Linuxbereich.

Außerdem wäre noch zu klären, was für Hardware du da hast und ob die  gebrannte DVD auch fehlerlos ist!

Re: LM16-KDE Installation bricht ab
« Antwort #2 am: 07.04.2014, 00:48:31 »
Hallo toffifee, nichts für ungut, aber lesen müsste man können :
1. Dass das Iso md5sum geprüft war habe ich geschrieben, Explorer zeigt die Dateien, die es haben soll.
2. die Partition, wo es hin sollte, war ext4 + swap, aber es hat sie verschmäht.
 dass es sich mühelos in z.B. NTFS neben XP installiert, weiss ich aus Vorversuchen.
Die Hardware ist : ASUS K8N-VM, CPU AMD Athlon 64, RAM 1GB DDR, HDD WD2500 mit XP
Aber etwas anderes : Ich vermisse bei der Installation eine Fortschrttsanzeige, einen Balken oder estimated time usw.
Man tappt so im Dustern. Linux hat bei PC's nicht umsonst so eine geringe Akzeptanz von wenigen %.
Und wie es aussieht, werde ich schweren Herzens zu Windows zurückkehren.
Gruss zicade

Re: LM16-KDE Installation bricht ab
« Antwort #3 am: 07.04.2014, 01:05:59 »
Hallo zicade,
hast Du schon mal versucht zu lesen, wie man eine ISO-Datei und die gebrannte DVD überprüft ?
Mit dem Windows-Explorer, ja freilich, guter Wtz, oh.., und da sind auch tatsächlich Dateien drauf ?
Den Fortschrittsbalken solltest Du nicht im Linux-Installer suchen.
Da wird mir jetzt richtig das Herz schwer, daß Du zu Windows zurückkehrst.
Mach es gut, Junge.  :'( Es ohne Win zu versuchen war auch Dein einziger Fehler, glaub ich.
« Letzte Änderung: 07.04.2014, 10:59:41 von aexe »

Re: LM16-KDE Installation bricht ab
« Antwort #4 am: 07.04.2014, 10:56:52 »
@ zicade:
Lesen kann ich durchaus, danke! MD5 gemacht ist schön und gut, aber die DVD kann durch zu schnelles Bennen/schlechten Rohling trotzdem kleine Datenfehler enthalten, auch wenn Explorer alles anzuzeigen scheint.
Fortschrittsanzeige gibt es im Installer durchaus! KA warum du den nicht siehst?

Zitat
Nachdem ich mir eine Platte zerschossen habe, versuche ich es auf einer leeren : Eine Bootpart. prim. FAT32 aktiv.

entschuldige, wenn ich daraus den naheliegenden Schluss zog, du wolltest auf FAT32 installieren!  ::)
« Letzte Änderung: 07.04.2014, 11:00:39 von toffifee »

Re: LM16-KDE Installation bricht ab
« Antwort #5 am: 07.04.2014, 11:02:21 »
Evtl. könnte noch ein Hardwaredefekt vorliegen, mal mit memtest auf der LiveCD den Ram prüfen.

Re: LM16-KDE Installation bricht ab
« Antwort #6 am: 07.04.2014, 11:03:43 »
Für den sicher kommenden Einwand, unter XP ginge ja alles: Linux ist bez. Speicherfehlern kritischer als Win.

Re: LM16-KDE Installation bricht ab
« Antwort #7 am: 07.04.2014, 12:54:49 »
Zumal das Livesystem teilw. im Ram liegt und bei der Installation auch noch entpackt und kopiert wird.
Anmerkung: Eine BIOS mäßige übertaktung reicht auch schon aus wenn der Installer abbricht.
« Letzte Änderung: 07.04.2014, 13:03:34 von Peppermint Patty »

Re: LM16-KDE Installation bricht ab
« Antwort #8 am: 07.04.2014, 13:04:04 »
Für ein Live-System würde ich wegen der ganzen Unsicherheiten  nur noch CD/DVD nehmen,
wenn es wirklich keine Chance für USB-Boot mit Stick gibt.
Aber wann ist das noch der Fall, daß man sich von den rotierenden Scheiben quälen lassen muß ?
« Letzte Änderung: 07.04.2014, 13:08:34 von aexe »

Re: LM16-KDE Installation bricht ab
« Antwort #9 am: 07.04.2014, 13:06:34 »
Und wenn das alles nichts bringt, hilft es auch die HDD in einem andern Rechner zu bauen, dort zu installieren und danach in den Rechner wieder einzustöpseln.

Re: LM16-KDE Installation bricht ab
« Antwort #10 am: 08.04.2014, 19:18:54 »
Endlich ist es gelungen! Mit Stick auf eine WIN-XP-Platte. Alles andere ist fehlgeschlagen. Ohne Win geht's nicht!! Aber das ist dann weg, wenn man "gesamte Platte" einstellt. Und die Arbeit ist auch noch schweeer gewöhnungsbedürftig.
Damit kann das Thema geschlossen werden, wenn auch nicht rausgekommen ist, warum das Installieren von Live-CD immer nach 30s abbricht. Wenn ich die bestellte CD habe (bei Linux dauert alles etwas länger  :P )versuche ich'nochmal.
Danke an Alle, die geantwortet haben, lg zicade

Re: LM16-KDE Installation bricht ab
« Antwort #11 am: 08.04.2014, 19:36:29 »
Erstmal Glückwunsch, dass du es irgendwie hinbekommen zu haben scheinst, wenn man auch dein "Gewurschtel" kaum nachvollziehen kann.
Zitat
Ohne Win geht's nicht!!
...solltest du aber unbedingt ersetzen durch "Ohne Win habe ich es nicht hinbekommen", denn es ist natürlich vollkommener Unsinn, dass man Linux nur installieren kann, wenn man vorher Win drauf macht/hatte.