Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
29.11.2020, 05:27:43

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24832
  • Letzte: Kowa
Statistiken
  • Beiträge insgesamt: 697313
  • Themen insgesamt: 56434
  • Heute online: 508
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online
Mitglieder: 3
Gäste: 312
Gesamt: 315

Autor Thema: [gelöst]  Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)  (Gelesen 4219 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« am: 27.02.2014, 20:40:32 »
Hallo,

hab in meinem PC eine SSD mit 250GB und eine HDD mit 600GB. Auf der SSD ist Windows 7 installiert.

Nun möchte ich Linux Mint 16 Xfce installieren und habe dazu eine zweite SSD mit 60GB eingebaut.

Starte ich aus dem Mint Live System den Installer, erkennt dieser nicht, dass schon ein OS installiert ist.

(Ich habe natürlich schon nach dem Problem gesucht, aber eigentlich nur 2 mögliche Ursachen gefunden: a) alle 4 Partitionen auf der Platte schon belegt (ist bei mir nicht der Fall) oder b) es ist ein EFI-System (scheint bei mir auch nicht der Fall zu sein, die c:-Platte wird mir in Windows als MBR angezeigt und im BIOS ist "Legacy & UEFI" eingestellt))

Wähle ich dann im Installer "etwas anderes", sehe ich die 250er SDD als /dev/sda, die 60er als /dev/sdb und die HDD als /dev/sdc.

Ich könnte jetzt auf der /dev/sdb Partitionen einrichten und Mint installieren, aber ich frage mich:

- was soll ich bei "Bootloader installieren" einstellen? /dev/sda oder /dev/sdb?

- würde dann auch ein Boot-Menü eingerichtet, so dass ich zwischen Linux und Win wählen kann, oder müsste ich das nachträglich dann manuell machen?

- wieso erkennt er denn eigentlich mein Windows nicht?

Wäre dankbar für Hinweise :-)

Tschö,
Wahnfried
« Letzte Änderung: 01.03.2014, 17:24:28 von wahnfried »

Klaus P

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #1 am: 27.02.2014, 22:44:52 »
Hallo!

Bemerkst du nicht den Widerspruch?
b) es ist ein EFI-System (scheint bei mir auch nicht der Fall zu sein

...und im BIOS ist "Legacy & UEFI" eingestellt))

Natürlich hast du ein UEFI!

Bitte erst mal hier einlesen und abgleichen: http://wiki.ubuntu-forum.de/index.php?title=Benutzer:Klaus_P
Da sollten alle deine Fragen (erst mal) beantwortet werden. Ggf. nachfragen!

Aach Tschö...!  :)

Klaus P
« Letzte Änderung: 27.02.2014, 22:53:35 von Klaus P »

Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #2 am: 28.02.2014, 11:15:12 »
Hallo,

danke für die Antwort. Aber meine Verwirrung steigt.

Den Artikel den du verlinkt hast hatte ich auch schon gelesen. U.a. deswegen dachte ich ja, dass bei mein Board im alten BIOS-Modus läuft. Denn was da unter "1.3.4 Installation im UEFI oder BIOS Modus?" steht hatte ich so verstanden, dass "Legacy" eben für das alte BIOS ("klassischer Modus") steht. Mein Board ist ein MSI Z87-G43. Ich kann im Setup wählen zwischen "UEFI" oder "Legacy&UEFI". Hab mal ein Bild gemacht:



"Lustig" finde ich da ja den Hinweistext rechts: "Konfiguriert den Systemstart-Modus: Legacy oder UEFI-Architektur, je nach Installationsvoraussetzung des Betriebssystem". Aber im Menü habe ich nicht die Optionen "Legacy" und "UEFI" sondern "Legacy&UEFI" und "UEFI"... also ich finde verwirrender gehts kaum noch.

Eben hab ich das testhalber mal auf "UEFI" gestellt, dann verschwinden die ganzen nicht-UEFI-Devices aus der Bootreihenfolge. Booten kann ich dann nicht mehr sondern lande in einer "EFI-Konsole" die mir Laufwerke anzeigt, wo ich aber scheinbar nichts machen kann.

Ausserdem hatte ich diese Anleitung gefunden. Bei mir steht dort nicht GPT sondern MBR:



 Wenn ich das richtig verstehe, MUSS das aber nicht bedeuten, dass mein Board nicht im EFI-Modus läuft, weil EFI auch mit MBR klarkommt? Nachdem ich jetzt alles nochmal gelesen habe ist mir klar geworden, dass BIOS/EFI und MBR/GPT unabhängig voneinander sind.

Dann hatte ich aber auch (ich glaube im Kofler) gelesen, dass man im EFI-Betrieb zwingend eine EFI-Partition auf der Platte haben muss, d.h. bei Windows 7 hätte man dann neben der 100MB-Systempartition und der Windowspartition noch eine dritte, die EFI-Partition. Die finde ich bei mir aber auch nicht:



Was meine Installation angeht, bin ich mir jetzt insbesondere unsicher, was diese EFI-Partition angeht. Laut Kofler müsste ich auf /dev/sda doch eine haben, die ich dann unter Linux unter /boot/efi einhängen müsste. Ich finde aber keine. Also würde ich eine anlegen. Aber wird mein Windows dann noch starten?

Puh ich hatte eigentlich gedachtet, bei mir wäre alles Standard und eine DUAL Boot Installation kein Problem. :-( Oder denke ich nur mal wieder zu kompliziert und sollte einfach installieren und am Ende wirds schon klappen?

edit: Hab mir auch mal wie hier beschrieben die Liste der Disks mit Diskpart ausgeben lassen, bei mir ist bei keinem Laufwerk ein * bei GPT.

Grüsse,
Wahnfried

Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #3 am: 28.02.2014, 11:22:55 »
So weit ich das versanden habe, setzt Uefi zwingend GPT vorraus, mit MBR sollte das nicht gehen.
Genau so umgekehrt, aber da kann Klaus bestimmt näheres zu sagen.

Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #4 am: 28.02.2014, 11:27:33 »
Hi :)
wenn du den grub auf die die 60er als /dev/sdb installierst, must du beim start des rechners von der platte booten. (f10/f8 oder so)
ist vielleicht für den ersten start eine gute lösung.
dabei wird dann deine win$ boot platte nicht verändert und wenn du wieder von der platte bootest startet w7 wie gehabt.
wenn du ihn auf sda installiest, sollte, wenn alles glatt geht, grub beim boot von der win$ platte ein auswahl menü bringen.

bei dem rechner kannst du auch cinnamon oder mate nehmen.
es sei denn du möchtest es absolut puristisch mit xfce haben ;)



Klaus P

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #5 am: 28.02.2014, 12:22:20 »
Hallo Wahnfried!

Starte doch einfach mal dein Live-System, öffne ein Terminal und gebe folgende Befehle ein:
sudo parted -l
sudo fdisk -l
Die Ausgaben dann hier einstellen, dann  weiß man mehr über Platten und Modus.

Zitat
Denn was da unter "1.3.4 Installation im UEFI oder BIOS Modus?" steht hatte ich so verstanden, dass "Legacy" eben für das alte BIOS ("klassischer Modus") steht.
Da ist nicht zwangsläufig so, deshalb hatte ich auch auf evtl. Untermenüs hingewiesen. Bei deinem Menü lt. screenshot ist ja recht wenig vorhanden, wenn sich da nicht noch mehr in  den Untermenüs verbirgt. Die Einstellung entweder nur UEFI oder UEFI und Legacy ist natürlich eine Zumutung aber leider auch nichts völlig ungewöhnliches.

Zitat
Eben hab ich das testhalber mal auf "UEFI" gestellt, dann verschwinden die ganzen nicht-UEFI-Devices aus der Bootreihenfolge. Booten kann ich dann nicht mehr sondern lande in einer "EFI-Konsole" die mir Laufwerke anzeigt, wo ich aber scheinbar nichts machen kann.
Ja das ist normal! In meinem Leitfaden habe ich hier http://wiki.ubuntu-forum.de/index.php?title=Benutzer:Klaus_P#Nacharbeit_.2F_Booten auch einen Screenshot drin. Da sieht das ähnlich aus. Nur dass die dort abgebildeten Laufwerk alles UEFI-Laufwerke sind. Wenn da bei dir nix auftaucht, dann dürfte tatsächlich nichts im EFI-Modus installiert sein. Mein erster Post oben, war da vielleicht etwas missverständlich. Ich wollte damit nur darauf hinweisen, dass ein UEFI vorhanden ist, unabhängig vom Modus. Sorry!

Ansonsten ist es ganz einfach. UEFI bedingt GPT und CSM/Legacy bedingt MSDOS. Mischmaschs davon ergeben kein bootfähigen Dualboot.

Wenn ich jetzt alle deine Infos zusammenfasse,  würde ich auch sagen, dass wohl nur CSM/Legacy im Spiel ist und kein UEFI. Poste trotzdem noch mal die Befehlsausgaben von oben, dann geht man sicherer.

Gruß

Klaus P

Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #6 am: 28.02.2014, 13:36:22 »
wenn du den grub auf die die 60er als /dev/sdb installierst, must du beim start des rechners von der platte booten. (f10/f8 oder so)
ist vielleicht für den ersten start eine gute lösung.
dabei wird dann deine win$ boot platte nicht verändert und wenn du wieder von der platte bootest startet w7 wie gehabt.
wenn du ihn auf sda installiest, sollte, wenn alles glatt geht, grub beim boot von der win$ platte ein auswahl menü bringen.

Derzeit wäre mein Plan, den Bootloader (also Grub...?) auf sdb zu installieren und später dann dort noch den Eintrag für Windows auf sda zuzufügen...

Zitat
bei dem rechner kannst du auch cinnamon oder mate nehmen.
es sei denn du möchtest es absolut puristisch mit xfce haben ;)

Ich hab Xfce seit ein paar Wochen auf meinem Laptop und irgendwie gefällt es mir besser als Cinnamon, vor allem das Hauptmenü. Grundsätzlich mag ichs auch puristisch und wenn der eine Windowmanager 3D-Hardware braucht und der andere nicht tendiere ich eher zu dem, der es nicht braucht, weil ich denke, eine Fehlerquelle weniger... mein letzter Versuch, Linuxer zu werden (damals mit Ubuntu) ist gescheitert, weil das Linux-System nach Wechsel der Grafikkarte nicht mehr funktionierte... Eventuell entscheide ich mich aber noch spontan um, ich denke mal die Installation ist identisch.

Starte doch einfach mal dein Live-System, öffne ein Terminal und gebe folgende Befehle ein:
sudo parted -l
sudo fdisk -l
Die Ausgaben dann hier einstellen, dann  weiß man mehr über Platten und Modus.

Ok, hab ich gemacht. Irgendwie scheint da bei mir einiges durcheinander zu sein, was ich nicht verstehe. Ich hab damals nur die frische SDD (Samsung) eingebaut und Windows 7 installiert. Wüsste nicht, dass ich irgendwie an Partitionen oder MBRs rumgespielt hätte...

Das sagt fdisk:
(edit: mir fällt grad auf, dass beim Aufruf von "sudo fdisk -l > fdisk.txt" auch noch eine Warnung erschien, die nicht in der Textdatei gelandet ist - auch irgendwas von wegen gpt... Mist, hab ich vergessen, müsste ich nochmal am anderen PC aufrufen falls wichtig)

Disk /dev/sda: 250.1 GB, 250059350016 bytes
255 heads, 63 sectors/track, 30401 cylinders, total 488397168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x1005095f

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          206848   488394751   244093952    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 60.0 GB, 60022480896 bytes
255 heads, 63 sectors/track, 7297 cylinders, total 117231408 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00000000


Disk /dev/sdc: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x44c6d1de

   Device Boot      Start         End      Blocks   Id  System
/dev/sdc1   *        2048  1250260991   625129472    7  HPFS/NTFS/exFAT

Was mir auffällt ist, dass auch sdc scheinbar bootfähig ist (nen MBR hat?). Eventuell war das vor Einbau der SDD meine Boot-Platte. Kann das den Windows-Installer verwirrt haben?

Bei gparted kommt erstmal eine Warnung und die Frage, ob das jetzt GPT ist oder nicht. Da ich es nicht weiss hab ich einmal "y" und einmal "n" geantwortet:

mint@mint ~ $ sudo parted -l
Warning: /dev/sda contains GPT signatures, indicating that it has a GPT table.
However, it does not have a valid fake msdos partition table, as it should.
Perhaps it was corrupted -- possibly by a program that doesn't understand GPT
partition tables.  Or perhaps you deleted the GPT table, and are now using an
msdos partition table.  Is this a GPT partition table?
Yes/No? y
Error: The primary GPT table is corrupt, but the backup appears OK, so that will
be used.
OK/Cancel? o                                                             
Model: ATA Samsung SSD 840 (scsi)
Disk /dev/sda: 250GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt

Number  Start  End  Size  File system  Name  Flags


Error: /dev/sdb: unrecognised disk label                                 

Model: ATA SAMSUNG HD642JJ (scsi)
Disk /dev/sdc: 640GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End    Size   Type     File system  Flags
 1      1049kB  640GB  640GB  primary  ntfs         boot


Warning: Unable to open /dev/sr1 read-write (Read-only file system).  /dev/sr1
has been opened read-only.
Error: Can't have a partition outside the disk!                           

mint@mint ~ $ sudo parted -l
Warning: /dev/sda contains GPT signatures, indicating that it has a GPT table.
However, it does not have a valid fake msdos partition table, as it should.
Perhaps it was corrupted -- possibly by a program that doesn't understand GPT
partition tables.  Or perhaps you deleted the GPT table, and are now using an
msdos partition table.  Is this a GPT partition table?
Yes/No? n                                                                 

Error: /dev/sdb: unrecognised disk label                                 

Model: ATA SAMSUNG HD642JJ (scsi)
Disk /dev/sdc: 640GB
Sector size (logical/physical): 512B/512B
Partition Table: msdos

Number  Start   End    Size   Type     File system  Flags
 1      1049kB  640GB  640GB  primary  ntfs         boot


Warning: Unable to open /dev/sr1 read-write (Read-only file system).  /dev/sr1
has been opened read-only.
Error: Can't have a partition outside the disk!                           

mint@mint ~ $

Hab den Eindruck je näher ich mich damit befasse um so schlimmer wirds  :o

Grüsse,
Wahnfried
« Letzte Änderung: 28.02.2014, 14:42:12 von wahnfried »

Klaus P

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #7 am: 28.02.2014, 15:04:13 »
Hallo wahnfried!

Wie du siehst, war meine Unkerei doch nicht so ganz aus der Luft gegriffen. Da sieht einiges nicht gut aus!

Bei dir liegt offensichtlich, bei der sda (der WIN-SSD) ein MBR-GPT-Mischmasch vor. Schau hier rein, da ist das gut beschrieben mit Lösungsmöglichkeiten für eine Neuinstallation und/oder Reparatur. (beachte den Hinweis im grauen Kasten oben drüber): http://wiki.ubuntuusers.de/EFI_Problembehebung#Spezialfall-MBR-GPT-Mischmasch

Die sdb (die 60er SSD) wird weder von parted noch von fdisk erkannt. Die muss vor weiterer Benutzung mindestens mal mit einer neuen Partitionstabelle versehen werden, wenn sie denn überhaupt OK ist.

Gruß

Klaus P

Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #8 am: 28.02.2014, 15:25:54 »
Hallo,

danke für den Hinweis. Sieht ja so aus, als wäre ich mit "gedit" kurz vor der Lösung. Aber sicherheitshalber frag ich lieber noch mal: ist doch richtig, dass für mich gilt "Nutzt man auf dem System aktuell ein msdos-Schema und möchte übriggebliebene GPT-Strukturen löschen..." und nicht "Setzt man aktuell eine GPT-Struktur ein und muss Reste einer msdos-Struktur entfernen...", oder? Weil mein Rechner ja nicht im EFI-Modus läuft und somit das MBR-Partitionsschema (=msdos) verwendet wird?

Ich frag mich nur, wo diese GPT-Strukturen herkommen. Kann sowas durch das Starten einer Linux-Live-CD passieren? Oder weil früher mal auf der HDD Windows+Ubuntu drauf war? Wie gesagt, die SDD (sda) hatte ich damals neu gekauft und da war nur Windows drauf.

Dass die sdb nicht erkannt wird dürfte normal sein, die hab ich bisher nur eingebaut und noch nichts drauf eingerichtet (keine Partitionen). Unter Windows wird sie mir als "nicht initialisiert" angezeigt.

Naja ich bereite mich mental schon mal auf komplette Neu-Installation vor :-(

Grüsse,
Wahnfried

Klaus P

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #9 am: 28.02.2014, 16:28:09 »
Hallo!

Ja ich denke, dass Löschen von nicht benötigten verbliebenen GPT-Strukturen das richtige ist.  Ich habe das aber auch noch nicht gemacht.

Du meinst "gdisk" und nicht "gedit".  :)

Wo kommt das her? Nein, Live-CD bestimmt nicht. Am ehesten von einem früheren Windows!? Der Artikel schreibt ja eingangs ein paar Sätze dazu.....?!

Wenn du alles für eine Neuinstallation zur Hand hast und deine Daten hoffentlich alle gesichert sind, na ja, "shit happens". Aber so lange kein nennenswerter Datenverlust da ist...!

Wenn du lieber mehr/gesicherte Informationen haben möchtest, dann melde dich bei Ubuntuusers.de an, und hoffe darauf, dass sich der Autor des Wikis, syscon-hh (UEFI/BIOS Koryphäe), meldet (und stelle bei etwaigen Mintschmähungen anderer, die Ohren auf Durchzug).

Viel Erfolg!

Gruß

Klaus P

Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #10 am: 28.02.2014, 16:54:54 »
Zitat
Wenn du lieber mehr/gesicherte Informationen haben möchtest, dann melde dich bei Ubuntuusers.de an
Die mir letzten bekannten Mint User, wurden darauf verwiesen, das Mint doch schließlich ein eigenes Forum hätte.
Viel Glück.

Klaus P

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #11 am: 28.02.2014, 17:13:35 »
Zitat
Wenn du lieber mehr/gesicherte Informationen haben möchtest, dann melde dich bei Ubuntuusers.de an
Die mir letzten bekannten Mint User, wurden darauf verwiesen, das Mint doch schließlich ein eigenes Forum hätte.
Viel Glück.

Das sind nur sehr wenige, aber prominente, Leute die sich da entsprechend verhalten. Die wirklichen Koryphäen wie z.B.  syscon-hh oder hakunamatata sehen das i.d.R. sachbezogen. Außerdem kommt's auch oft darauf an "wie man in den Wald hinein ruft, so schallt's heraus". Und da haben sich einige Mintuser auch nicht immer vorbildlich verhalten. So weit ich das sehe, werden Hilfe suchende zwar mit dem Hinweis bedacht (vermutlich Teambeschluß), dass es schließlich auch der eigenen Gemeinde weiter hilft, das Problem dort zu erörtern, aber die Hilfe wird i.d.R. nicht verweigert. Dass z.B. syscon-hh im deutschsprachigen Forenraum einmalig ist, wissen die schließlich auch. Es kann höchstens passieren, dass der Thread in eine der Linux -Allgemein-Laberecken verschoben wird. Insgesamt hat sich das imho in letzter Zeit etwas beruhigt.

Gruß

Klaus P

chakko

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #12 am: 28.02.2014, 17:25:06 »
Man kann das ja auch zum Teil verstehen. Die wollen sich halt auch nicht irgendwelche Distirbutions-spezifische Probleme anlachen. Und das zu trennen, was kommt woher, ist dann oft halt sehr schwierig.

Klaus P

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #13 am: 28.02.2014, 17:59:01 »
Zitat
Man kann das ja auch zum Teil verstehen. Die wollen sich halt auch nicht irgendwelche Distirbutions-spezifische Probleme anlachen

Ja klar! Wenn es wirklich distributionsspezifisch ist, dann wird das auch gnadenlos in die Linux-Allgemein Ecke verbannt, was soweit auch verständlich ist. Wenn einer z.B. ein Problem mit der Mint-Aktualisierungsverwaltung hat, dann soll er sich auch an ein Mintforum wenden. Aber die Trennung hängt dann eben am Gusto des Moderators.
Das Ganze wird schon allein deshalb entschärft, weil man ja verstärkt gezwungen ist, sich mit den Mintstandarddesktops zu beschäftigen, da die ab 14.04 dann beide in den offiziellen Paketquellen vorhanden sind und dem zu Folge auch stärker unter *buntu benutzt werden. Und wo sitzen die Leute, die sich damit auskennen...?! Ergo wird man den einen oder anderen Thread lesen, wo der entsprechende Link gesetzt wird. Ist jetzt schon so.

Was in den kleinen Foren, wie hier z.B., ziemlich unterschätzt wird, ist das vergleichsweise gewaltige Threadaufkommen von UU.de. Und dass man das doch mehr "verwalten" muss!

Gruß

Klaus P

chakko

  • Gast
Re: Mint 16 Xfce Installer erkennt Win7 nicht (bei MBR)
« Antwort #14 am: 28.02.2014, 18:09:36 »
Das Ganze wird schon allein deshalb entschärft, weil man ja verstärkt gezwungen ist, sich mit den Mintstandarddesktops zu beschäftigen, da die ab 14.04 dann beide in den offiziellen Paketquellen vorhanden sind und dem zu Folge auch stärker unter *buntu benutzt werden.


Vom Status der offiziellen Derivate, inklusive eigenem Desktop-Unterforum, sind wir aber, denke ich, noch ein ganzes Stück entfernt. Vielleicht weisst du da jetzt mehr als ich, aber ich kann mir nicht vorstellen, dass die da Support für Cinnamon geben würden. Das ist ja dann doch schon sehr distributionsspezifisch. Zum Teil wird dir dann sogar empfohlen, doch gleich Mint zu nutzen, anstatt dir Cinnamon auf Ubuntu zu installieren, wie hier: http://forum.ubuntuusers.de/topic/offizielles-ubuntu-oder-cinnabuntu-mit-cinnamo/ Naja, in dem Thread sieht man ja auch schon, dass die Meinungen und Akzeptanz da sehr weit auseinander gehen. ;D

 

1. Advent
1. Advent