Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
28.11.2020, 09:06:54

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24828
  • Letzte: kohlhaas
Statistiken
  • Beiträge insgesamt: 697112
  • Themen insgesamt: 56413
  • Heute online: 447
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema:  Hauppauge HVR-4000 Problem  (Gelesen 1935 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hauppauge HVR-4000 Problem
« am: 02.01.2014, 23:01:21 »
Abend zusammen,

ich habe leider mal wieder ein Problem. Ich versuche seit einiger Zeit eine Hauppauge HVR-4000 richtig zu installieren.

Zum Problem:
1. Nachdem ich Kaffeine installiert habe hat dies nur HD-Sender gefunden, wobei w-scan alles findet?

2. Da ich selber auch ein TV-Karte besitze habe ich einfach mal meine Senderliste kopiert und eingefügt. Siehe da SD-Programme funktionieren, aber nur solange ich bei SD-Sender bleibe. Sobald ich auf HD wechsel und wieder zurück will funktionieren nur noch die HD Sender (Deshalb hat auch der Suchlauf nicht funktioniert). Nur wie bekomme ich das jetzt zum laufen ohne dass ich jedes mal den PC neustarten muss?



Vielleicht hat von euch jemand ne Lösung. Vielen Dank schon mal.

Version: Linux Mint 16 "Petra"

mfg.
likeit

owl

  • Gast
Re: Hauppauge HVR-4000 Problem
« Antwort #1 am: 03.01.2014, 15:49:47 »
Wieviel Geräte werden Dir unter Fernsehen/Configure Television angezeigt?
Du mußt jeden Adapter konfigurieren

Auch linux-firmware-nonfree installiert?

Schon gelesen?
http://linuxtv.org/wiki/index.php/Hauppauge_WinTV-HVR-4000


........Note: DVB-T and DVB-S/S2 cannot be used simultaneously due to a hardware limitation, but you can easily switch from one to the other.
« Letzte Änderung: 03.01.2014, 15:53:40 von owl »

Re: Hauppauge HVR-4000 Problem
« Antwort #2 am: 03.01.2014, 15:57:05 »
Hallo,

vielleicht hilft dir die Webseite des Herstellers weiter. Hier der Link:
http://www.hauppauge.de/site/support/support_linux.html

Zitat
WinTV-HVR-4000 (PCI, Analog/DVB-S/S2/DVB-T)

    Modell 69009 - wird unterstützt. Getestet in Ubuntu 11.04.
    Benötigt die Firmware-Datei "dvb-fe-cx24116.fw" aus dem Paket "linux-firmware-nonfree" (*2).

*2 - Installieren Sie hierfür mit dem Synaptic Package Manager das Paket "linux-firmware-nonfree".

Re: Hauppauge HVR-4000 Problem
« Antwort #3 am: 03.01.2014, 19:16:33 »
@owl
Es werden mir zwei angezeigt einmal für DVB-S und einmal für DVB-T

@owl & @ Hubsi_Gberg
Zuerst habe ich mich nach dieser Anleitung gehalten und anschließen noch die aktuelle Firmware installiert.

Die TV-Karte funktioniert ja nur das umschalten zwischen SD und HD-Sender funktioniert nur einmal und dann funktioniert nur noch alle HD-Sender ;(. Die SD-Sender funktionieren solange ich keine HD-Sender anschaue auch einwandfrei.

mfg.

Re: Hauppauge HVR-4000 Problem
« Antwort #4 am: 04.01.2014, 10:12:36 »
Evt. hilft es ja, mal das Aufnahme-/Wiedergabe-Programm zu wechseln.
Eine Übersicht: http://wiki.ubuntuusers.de/TV
Insbesondere Me TV wurde z.B hier empfohlen: https://www.linuxmintusers.de/index.php?topic=15336.msg184477#msg184477

Re: Hauppauge HVR-4000 Problem
« Antwort #5 am: 12.01.2014, 18:47:15 »
Danke für den Tipp hab ich natürlich gleich ausprobiert und festgestellt, dass MeTV leider gar nicht funktioniert  :o