Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
12.08.2020, 17:59:26

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
  • Mitglieder insgesamt: 24386
  • Letzte: tomster
Statistiken
  • Beiträge insgesamt: 676854
  • Themen insgesamt: 54860
  • Heute online: 580
  • Am meisten online: 2287
  • (22.01.2020, 19:20:24)
Benutzer Online

Autor Thema: [gelöst]  LM16 MATE Graphikkarte, x.Org Version 1.14.3  (Gelesen 1608 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[gelöst] LM16 MATE Graphikkarte, x.Org Version 1.14.3
« am: 05.12.2013, 20:47:49 »
Hallo,

Dank eurer hilfe habe ich es geschafft Mint auf eine externe Platte zu installieren.

Ich habe noch ein kleines Problemchen:
Das verschieben von Fenstern geht sehr langsam es ruckelt so richtig.

Laptop: HP 8560w,

Meine Viediokarte ist
AMD FirePro (TM) M5950 Mobility Professianal Graphiks.

ich habe den Treiber von AMT geladen (amd-driver-installer-13.152.4-x86.x86_64.run) und ausgeführt.

Um zu sehen ob es funktioniert hat habe ich folgendes gemacht:
Ich hoffe ich verwende den richigen Befehl?
nagyw@NY32 ~ $ sudo sudo lspci | grep -i vga
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. a[AMD/ATI] Whistler [Radeon HD 6730M/6770M/7690M XT]
Da ist scheinbar ein anderen Treiber geladen.

bei
sudo amdcccle
wird scheinbar alles richtig angezeigt.

Ich habe auf dem selben Rechner noch eine "Wubi" installation LM15 (dort aber 32-Bit) ist der Bildschirmaufbau wesentlich schneller.

Habt ihr noch eine Idee was ich noch machen könnte?

Noch etwas ist mir aufgefallen:
Wenn ich mit der Maus auf die linke obere "Ecke" fahre, dann wird auch nicht mehr die umschaltung zu anderen Desktops aktiviert.

Besten Dank im voraus.

lg
\^/ili

« Letzte Änderung: 05.12.2013, 22:43:15 von wilhelm.nagy »

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #1 am: 05.12.2013, 20:50:02 »
Der richtige Befehl lautet :
lspci -k | grep -A2 VGADamit wird Karte und Treiber angezeigt.
Sudo brauchst du dafür nicht.

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #2 am: 05.12.2013, 20:54:43 »
Danke,
Ergebnis:

nagyw@NY32 ~ $ lspci -k | grep -A2 VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Whistler [Radeon HD 6730M/6770M/7690M XT]
   Subsystem: Hewlett-Packard Company FirePro M5950
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Turks/Whistler HDMI Audio [Radeon HD 6000 Series]


Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #3 am: 05.12.2013, 20:57:48 »
Hi :-)
schau mal im kontrollcentrum nach zusätzliche treiber oder treiberverwaltung ob dir da was angeboten wird..
sieht so aus als wenn deine manuelle installation schief gegangen ist, oder deine karte von dem treiber nicht unterstützt wird.

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #4 am: 05.12.2013, 20:59:11 »
Zur Zeit läuft kein Treiber.
Warum hast du dir den Treiber von AMD geholt, hast du vorher mal unter Hardware Treiber nachgesehen, was dort angeboten wird ?
Aber bevor du da was installierst, muss der AMD wieder runter.

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #5 am: 05.12.2013, 21:07:32 »
Ich bin in Treiberverwaltung (als Administrator)
Dort wir ein Icon ATI angezeigt und der Text
Advanced Micro Devices Inc [AMD/ATI] Whisterl .....

Es gibt

( * ) xserver-xorg-video-atl (empfohlen)
      Version: 1:7.2.0 Oubunt 10
      x.Org-X-Server - AMD/ATI-Grafiktreiber Hülle

(  ) fgirx
     version 2:13.101-Oubuntu2
     Videotreiber für AMD-Grafikkarte

(  ) fglrx-updates
     version wie oben

die Schaltflächen Zurücksetzen und Änderungen anwenen sind deaktivert.


     

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #6 am: 05.12.2013, 21:09:55 »
Hast du mal den fglrx probiert ?
Das ist der Treiber von AMD / ATI

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #7 am: 05.12.2013, 21:10:41 »
Hi :)
gib mal bitte im terminal
dpkg -l | grep ati*

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #8 am: 05.12.2013, 21:18:37 »
uff da kommt viel text.

Ich habe es in einer Datei beigelegt.

\^/

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #9 am: 05.12.2013, 21:26:28 »
@DocHifi
>Warum hast du dir den Treiber von AMD geholt, hast du vorher mal unter Hardware Treiber nachgesehen, was dort angeboten wird ?
>Aber bevor du da was installierst, muss der AMD wieder runter.

War ein Tipp nach einer Suche im Google. Da hab ich dieses Forum noch nicht gefunden.

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #10 am: 05.12.2013, 21:30:44 »
Hi :)
sorry mein fehler..
dpkg -l | grep fglrx
und umschalten in der treiberverwaltung geht nicht?
« Letzte Änderung: 05.12.2013, 22:07:06 von ehtron »

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #11 am: 05.12.2013, 21:36:24 »
Hi,
agyw@NY32 ~ $ dpkg -l | grep fgirx
nagyw@NY32 ~ $

also da ist nichts.

>Umschalten
Ich habe im Augenblick nichts gemacht, damit ich euch die Arbeit nicht noch schwerer mache durch rumfummeln während ihr denkt.
Bei dieser Gelegenheit. Besten Dank für Eure Mühe.

Ich probiere mal die Umschaltung.

\^/ili

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #12 am: 05.12.2013, 21:55:21 »
Hallo Jungs,

DANKE,
Es scheint so, dass jetzt alles gut ist.
Die Fenster lassen sich jetzt schnell bewegen.


nagyw@NY32 ~ $ lspci -k | grep -A2 VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Whistler [Radeon HD 6730M/6770M/7690M XT]
Subsystem: Hewlett-Packard Company FirePro M5950
Kernel driver in use: fglrx_pci

Wenn ich o.a. richtig interpretiere (ich schätze die Chance 50:50) scheint auch alle jetzt richtig an geflanscht.

Wie werde ich die falschen Treiber wieder los?

lg
\^/ili



Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #13 am: 05.12.2013, 22:07:53 »
Hi :)
nochmal bitte
dpkg -l | grep fglrx*

Re: LM16 MATE Graphikkarte, x.Org Version 1.14.3
« Antwort #14 am: 05.12.2013, 22:11:43 »
Hi,
gern...

nagyw@NY32 ~ $ dpkg -l | grep fglrx*
ii  fglrx                                       2:13.101-0ubuntu3                       amd64        Video driver for the AMD graphics accelerators
ii  fglrx-amdcccle                              2:13.101-0ubuntu3                       amd64        Catalyst Control Center for the AMD graphics accelerators
nagyw@NY32 ~ $