Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?
21.10.2019, 02:23:01

.
Einloggen mit Benutzername, Passwort und Sitzungslänge

Mitglieder
Statistiken
  • Beiträge insgesamt: 614466
  • Themen insgesamt: 49660
  • Heute online: 501
  • Am meisten online: 992
  • (17.11.2018, 20:17:55)
Benutzer Online
Mitglieder: 8
Gäste: 413
Gesamt: 421

Autor Thema: [erledigt] Linux Mint 13 MATE: X-Server startet nicht (Geforce4 MX440)  (Gelesen 2822 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

[erledigt] Re: X-Server startet nicht
« Antwort #15 am: 16.11.2013, 19:06:41 »
Hi :)
gib bitte nochmal
lspci -nnk | grep -i VGA -A2

Re: X-Server startet nicht
« Antwort #16 am: 16.11.2013, 19:14:34 »
@ chakko,

Rechner ist schon etwas älter und verfügt nur über Bootdevices

1. CD
2. HD
3. Floopy

Ist zwar ein Dvd Laufwerk eingebaut aber kann nicht davon booten.
Im i-net geschaut und auf Plop gestoßen.
Mit Plop herumgespielt solange bis Rechner von Usb-stick gebootet hat war auch freudig überrascht als mich Linuxmint 13 Mate im Live modus begrüsste.
Im Live Modus die gängigsten Features getestet (YouTube, Bewegte Bilder usw) Alles gut und dann installiert.
Alles wie gewohnt bis nach Neustart.
Installmedien entfernt Neustart und dann X-Sever startet nicht.
Das meinte ich mit abendteuerlioch.
ulli

chakko

  • Gast
Re: X-Server startet nicht
« Antwort #17 am: 16.11.2013, 19:15:15 »
Alles klar. :)

Re: X-Server startet nicht
« Antwort #18 am: 16.11.2013, 19:23:43 »
@ ehtron,

lspci -nnk | grep -i VGA -A2,

ergab Folgendes:

grep: VGA: No such file or directory

Usage: lspci [<switches>]

ulli

Re: X-Server startet nicht
« Antwort #19 am: 16.11.2013, 19:24:48 »
lspci -k | grep -A2 VGANimm mal den.

Re: X-Server startet nicht
« Antwort #20 am: 16.11.2013, 19:28:51 »
@ DocHifi,

ergab gleiche Ausgabe wie Befehl zuvor.
ulli

Edit : Hatte einen Tipfehler.

Ausgabe:
Kerneldrive in use nouveau
Subsystem: Micro-Star International Co., Ltd. Device 8783
VGA compatible controller: NVIDIA Corporation NV17 [GeForce4 MX 440] (rev a3)
« Letzte Änderung: 16.11.2013, 19:36:15 von ullimell »

Re: X-Server startet nicht
« Antwort #21 am: 16.11.2013, 19:31:32 »
Da sollte eigentlich so was kommen :
lspci -k | grep -A2 VGA
01:00.0 VGA compatible controller: NVIDIA Corporation G96M [GeForce 9600M GT] (rev a1)
Subsystem: Acer Incorporated [ALI] Device 017e
Kernel driver in use: nouveau

Hast du die Befehle kopiert, oder geschrieben ?

ostholz

  • Gast
Re: X-Server startet nicht
« Antwort #22 am: 16.11.2013, 19:31:36 »
versuch mal:
sudo apt-get install nvidia-settings
sudo nvidia-settings

Re: X-Server startet nicht
« Antwort #23 am: 16.11.2013, 19:32:53 »
versuch mal:
sudo apt-get install nvidia-settings
sudo nvidia-settings
Nein, wir wissen doch noch gar nicht, ob er eine Nvidia hat.

ostholz

  • Gast
Re: X-Server startet nicht
« Antwort #24 am: 16.11.2013, 19:37:32 »
Zitat
Nein, wir wissen doch noch gar nicht, ob er eine Nvidia hat.

sorry mein Fehler
ich habe nicht richtig gelesen. Dachte es sei seine Ausgabe.

Zitat
Da sollte eigentlich so was kommen :
Code: [Auswählen]

 lspci -k | grep -A2 VGA
01:00.0 VGA compatible controller: NVIDIA Corporation G96M [GeForce 9600M GT] (rev a1)
   Subsystem: Acer Incorporated [ALI] Device 017e
   Kernel driver in use: nouveau

Re: X-Server startet nicht
« Antwort #25 am: 16.11.2013, 19:38:41 »
@ Doc Hifi,

muss alles von Hand eingeben.
Kann nichtb kopieren da ich an zwei Geräten arbeite.
ulli

Re: X-Server startet nicht
« Antwort #26 am: 16.11.2013, 19:44:10 »
Dann hast du da einen Fehler im Befehl.

Re: X-Server startet nicht
« Antwort #27 am: 16.11.2013, 19:45:56 »
@ DocHifi,

Edit : Hatte einen Tipfehler.

Ausgabe:
Kerneldrive in use nouveau
Subsystem: Micro-Star International Co., Ltd. Device 8783
VGA compatible controller: NVIDIA Corporation NV17 [GeForce4 MX 440] (rev a3)
ulli

Re: X-Server startet nicht
« Antwort #28 am: 16.11.2013, 19:49:23 »
Der freie Treiber das ist ok, für die alte Karte, gibt es eh keinen von Nvidia.
Gib dem Kernel mal beim starten die Option nomdeset mit.


Re: X-Server startet nicht
« Antwort #29 am: 16.11.2013, 19:54:14 »
Doc für Mint 13 (Ubuntu 12.04) sollte doch der hier noch funktionieren, oder?
Zitat
nvidia-96: (NV11 und NV17 - NV28) GeForce 2 MX - GeForce 4

http://wiki.ubuntuusers.de/Grafikkarten/NVIDIA/nvidia#Precise-Pangolin-12-04

Ich würde aber auch erstmal mit denn Bootoptionen spielen...
http://wiki.ubuntuusers.de/Bootoptionen#Optionen-beim-GRUB-Auswahlmenue